Lintian Reports

Damyan Ivanov

At the time of the last Lintian run, the following possible problems were found in packages maintained by Damyan Ivanov <dmn@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

bgoffice (4.1-3)

aspell-bg

myspell-bg

bgoffice-computer-terms (0.0.200909080118-1) [Uploader]

bgoffice-computer-terms

bgoffice-dict-downloader (0.09; contrib) [Uploader]

bgoffice-dict-downloader

debianbuttons (1.11-3) [Uploader]

xul-ext-debianbuttons

fillets-ng (1.0.1-4) [Uploader]

firebird3.0 (3.0.2.32703.ds4-12) [Uploader]

gbgoffice (1.4-10)

get-flash-videos (1.25.94-1) [Uploader]

libapache-dbi-perl (1.12-1) [Uploader]

libapache-session-perl (1.93-2) [Uploader]

libapache2-authcassimple-perl (0.10-3) [Uploader]

libapache2-mod-perl2 (2.0.10-2) [Uploader]

libapache2-mod-perl2-dev

libapache2-reload-perl (0.13-1) [Uploader]

libapp-control-perl (1.02-3) [Uploader]

libapp-nopaste-perl (1.011-1) [Uploader]

libapp-nopaste-perl

libastro-fits-cfitsio-perl (1.11-2) [Uploader]

libastro-fits-cfitsio-perl (1.11-2+b2; main)

libaudio-wav-perl (0.14-2) [Uploader]

libauthen-captcha-perl (1.024-2) [Uploader]

libauthen-captcha-perl

libauthen-krb5-simple-perl (0.43-2) [Uploader]

libauthen-sasl-cyrus-perl (0.13-server-10) [Uploader]

libauthen-sasl-cyrus-perl (0.13-server-10+b5; main)

libautodie-perl (2.29-2) [Uploader]

libautodie-perl

libb-utils-perl (0.27-1) [Uploader]

libbit-vector-minimal-perl (1.3-4) [Uploader]

libbit-vector-perl (7.4-1) [Uploader]

libbsd-arc4random-perl (1.50-6) [Uploader]

libbusiness-isbn-data-perl (20140910.003-1) [Uploader]

libcache-mmap-perl (0.11-3) [Uploader]

libcarp-assert-more-perl (1.16-1) [Uploader]

libcatalyst-action-renderview-perl (0.16-2) [Uploader]

libcatalyst-authentication-credential-authen-simple-perl (0.09-3) [Uploader]

libcatalyst-authentication-store-dbix-class-perl (0.1506-3) [Uploader]

libcatalyst-component-instancepercontext-perl (0.001001-2) [Uploader]

libcatalyst-controller-formbuilder-perl (0.06-2) [Uploader]

libcatalyst-controller-html-formfu-perl (2.02-1) [Uploader]

libcatalyst-log-log4perl-perl (1.06-3) [Uploader]

libcatalyst-model-adaptor-perl (0.10-2) [Uploader]

libcatalyst-model-cdbi-crud-perl (0.04-3) [Uploader]

libcatalyst-model-dbi-perl (0.32-2) [Uploader]

libcatalyst-model-dbic-schema-perl (0.65-1) [Uploader]

libcatalyst-modules-extra-perl (9) [Uploader]

libcatalyst-modules-perl (48) [Uploader]

libcatalyst-plugin-authentication-credential-openid-perl (0.03+rp-3) [Uploader]

libcatalyst-plugin-authorization-acl-perl (0.16-1) [Uploader]

libcatalyst-plugin-authorization-roles-perl (0.09-2) [Uploader]

libcatalyst-plugin-cache-perl (0.12-2) [Uploader]

libcatalyst-plugin-cache-store-fastmmap-perl (0.02-4) [Uploader]

libcatalyst-plugin-captcha-perl (0.04-2) [Uploader]

libcatalyst-plugin-configloader-perl (0.34-2) [Uploader]

libcatalyst-plugin-i18n-perl (0.10-3) [Uploader]

libcatalyst-plugin-session-perl (0.40-1) [Uploader]

libcatalyst-plugin-session-store-cache-perl (0.01-2) [Uploader]

libcatalyst-plugin-session-store-dbi-perl (0.16-2) [Uploader]

libcatalyst-plugin-session-store-dbic-perl (0.14-3) [Uploader]

libcatalyst-plugin-session-store-delegate-perl (0.06-2) [Uploader]

libcatalyst-plugin-session-store-fastmmap-perl (0.16-2) [Uploader]

libcatalyst-plugin-session-store-file-perl (0.18-2) [Uploader]

libcatalyst-plugin-setenv-perl (0.03-3) [Uploader]

libcatalyst-plugin-stacktrace-perl (0.12-2) [Uploader]

libcatalyst-plugin-subrequest-perl (0.21-1) [Uploader]

libcatalyst-plugin-unicode-perl (0.93-3) [Uploader]

libcatalyst-view-email-perl (0.36-1) [Uploader]

libcatalyst-view-json-perl (0.36-1) [Uploader]

libcatalyst-view-mason-perl (0.19-1) [Uploader]

libcatalystx-component-traits-perl (0.19-2) [Uploader]

libcdk-perl (20150928-1) [Uploader]

libcgi-application-perl (4.50-4) [Uploader]

libcgi-formbuilder-source-yaml-perl (1.0.8-4) [Uploader]

libcgi-uploader-perl (2.18-2) [Uploader]

libclass-accessor-lvalue-perl (0.11-4) [Uploader]

libclass-accessor-lvalue-perl

libclass-data-inheritable-perl (0.08-2) [Uploader]

libclass-dbi-pg-perl (0.09-5) [Uploader]

libclass-dbi-plugin-pager-perl (0.566-2) [Uploader]

libclass-dbi-plugin-pager-perl

libclass-dbi-sweet-perl (0.11-1) [Uploader]

libclass-returnvalue-perl (0.55-2) [Uploader]

libclass-returnvalue-perl

libclass-spiffy-perl (0.15-3) [Uploader]

libclass-std-perl (0.013-1) [Uploader]

libclass-std-perl

libclass-xsaccessor-perl (1.19-2) [Uploader]

libconfig-any-perl (0.32-1) [Uploader]

libconfig-file-perl (1.50-3) [Uploader]

libconfig-inihash-perl (3.01.01-4) [Uploader]

libcontext-preserve-perl (0.03-1) [Uploader]

libconvert-asn1-perl (0.27-2) [Uploader]

libconvert-units-perl (1:0.43-2) [Uploader]

libcrypt-des-perl (2.07-1) [Uploader]

libcrypt-openssl-random-perl (0.11-1) [Uploader]

libcrypt-rijndael-perl (1.13-1) [Uploader]

libdancer-perl (1.3202+dfsg-1) [Uploader]

libdancer-plugin-flashmessage-perl (0.314-2) [Uploader]

libdancer-session-memcached-perl (0.2020-2) [Uploader]

libdata-integer-perl (0.006-1) [Uploader]

libdata-random-perl (0.12-1) [Uploader]

libdata-serializer-perl (0.60-2) [Uploader]

libdata-types-perl (0.09-2) [Uploader]

libdate-calc-perl (6.4-1) [Uploader]

libdate-simple-perl (3.0300-1) [Uploader]

libdatetime-format-builder-perl (0.8100-1) [Uploader]

libdatetime-locale-perl (1:1.17-1) [Uploader]

libdbd-sqlite2-perl (2:0.37-1) [Uploader]

libdbix-class-datetime-epoch-perl (0.10-1) [Uploader]

libdevel-dumpvar-perl (1.06-1) [Uploader]

libdevice-serialport-perl (1.04-3) [Uploader]

libdevice-serialport-perl (1.04-3+b5; main)

libdigest-md5-file-perl (0.08-1) [Uploader]

libemail-date-perl (1.104-1) [Uploader]

libemail-localdelivery-perl (1.200-1) [Uploader]

libemail-localdelivery-perl

libemail-mime-encodings-perl (1.315-1) [Uploader]

libend-perl (2009110401-1) [Uploader]

libeval-context-perl (0.09.11-3) [Uploader]

libeval-context-perl

libfile-find-rule-vcs-perl (1.08-1) [Uploader]

libfile-fu-perl (0.0.8-3) [Uploader]

libfile-localizenewlines-perl (1.12-1) [Uploader]

libfile-read-perl (0.0801-5) [Uploader]

libfilesys-smbclient-perl (3.2-2) [Uploader]

libfilesys-smbclient-perl (3.2-2+b5; main)

libfinance-streamer-perl (1.10-3) [Uploader]

libflickr-upload-perl (1.60-1) [Uploader]

libflickr-upload-perl

libformat-human-bytes-perl (0.06-1) [Uploader]

libgetopt-tabular-perl (0.3-2) [Uploader]

libgraphics-colornames-www-perl (1.13-2) [Uploader]

libhash-withdefaults-perl (0.05-2) [Uploader]

libhtml-clean-perl (0.8-12) [Uploader]

libhtml-display-perl (0.40-2) [Uploader]

libhtml-fillinform-perl (2.21-1) [Uploader]

libhtml-highlight-perl (0.20-6) [Uploader]

libhtml-tagcloud-perl (0.38-2) [Uploader]

libhtml-tagcloud-perl

libhtml-template-pro-perl (0.9510-1) [Uploader]

libhtml-treebuilder-xpath-perl (0.14-1) [Uploader]

libhttp-recorder-perl (0.07-2) [Uploader]

libhttp-request-params-perl (1.02-1) [Uploader]

libimage-exif-perl (2.01-1) [Uploader]

libio-compress-perl (2.074-1) [Uploader]

libipc-run3-perl (0.048-1) [Uploader]

libje-perl (0.066-1) [Uploader]

libjson-any-perl (1.39-1) [Uploader]

liblingua-en-fathom-perl (1.18-1) [Uploader]

liblingua-en-words2nums-perl (0.19-2) [Uploader]

liblingua-es-numeros-perl (0.09-1) [Uploader]

liblinux-pid-perl (0.04-1) [Uploader]

liblocale-maketext-lexicon-perl (1.00-1) [Uploader]

liblocale-us-perl (3.04-1) [Uploader]

liblockfile-simple-perl (0.208-1) [Uploader]

liblogger-syslog-perl (1.1-3) [Uploader]

libmarc-charset-perl (1.35-2) [Uploader]

libmarc-xml-perl (1.0.3-1) [Uploader]

libmime-encwords-perl (1.014.3-2) [Uploader]

libmime-encwords-perl

libmime-lite-perl (3.030-2) [Uploader]

libmodule-inspector-perl (1.05-2) [Uploader]

libmodule-load-conditional-perl (0.68-1) [Uploader]

libmodule-load-conditional-perl

libmodule-manifest-perl (1.08-1) [Uploader]

libmodule-math-depends-perl (0.02-2) [Uploader]

libmodule-versions-report-perl (1.06-1) [Uploader]

libmoosex-object-pluggable-perl (0.0014-1) [Uploader]

libmoosex-types-path-tiny-perl (0.011-1) [Uploader]

libmoosex-types-stringlike-perl (0.003-1) [Uploader]

libmro-compat-perl (0.12-1) [Uploader]

libnet-amazon-s3-perl (0.80-1) [Uploader]

libnet-bluetooth-perl (0.41-1) [Uploader]

libnet-ldap-perl (1:0.6500+dfsg-1) [Uploader]

libnet-mac-perl (2.103622-1) [Uploader]

libnet-mac-perl

libnet-ntp-perl (1.5-1) [Uploader]

libnet-patricia-perl (1.22-1) [Uploader]

libnet-subnet-perl (1.03-1) [Uploader]

libnet-z3950-zoom-perl (1.30-1) [Uploader]

libogg-vorbis-decoder-perl (0.9-3) [Uploader]

libole-storage-lite-perl (0.19-1) [Uploader]

libopenoffice-oodoc-perl (2.125-3) [Uploader]

libopenoffice-oodoc-perl

liborlite-migrate-perl (1.10-2) [Uploader]

libparams-classify-perl (0.013-8) [Uploader]

libparse-syslog-perl (1.10-2) [Uploader]

libperl-minimumversion-perl (1.38-1) [Uploader]

libperl6-junction-perl (1.60000-1) [Uploader]

libpetal-utils-perl (0.06-3) [Uploader]

libpod-abstract-perl (0.20-1) [Uploader]

libpod-coverage-perl (0.23-1) [Uploader]

libpod-simple-perl (3.35-1) [Uploader]

libpod-simple-perl

libpod-strip-perl (1.02-2) [Uploader]

libpoe-component-client-keepalive-perl (0.2720-1) [Uploader]

libpoe-component-server-soap-perl (1.14-2) [Uploader]

libpoe-component-sslify-perl (1.012-1) [Uploader]

libpoe-filter-ircd-perl (2.44-1) [Uploader]

libpostscript-file-perl (2.22+dfsg-1) [Uploader]

libprobe-perl-perl (0.03-1) [Uploader]

libquota-perl (1.7.2+dfsg-1) [Uploader]

libreadonly-xs-perl (1.05-1) [Uploader]

librunapp-perl (0.13-2) [Uploader]

libsmart-comments-perl (1.06-1) [Uploader]

libspreadsheet-parseexcel-perl (0.6500-1) [Uploader]

libspreadsheet-writeexcel-perl (2.40-1) [Uploader]

libspreadsheet-writeexcel-perl

libsub-exporter-perl (0.986-1) [Uploader]

libtemplate-multilingual-perl (1.00-2) [Uploader]

libtemplate-plugin-textile2-perl (1.21-5) [Uploader]

libterm-visual-perl (0.08-2) [Uploader]

libtest-base-perl (0.88-1) [Uploader]

libtest-command-perl (0.11-2) [Uploader]

libtest-compile-perl (1.3.0-1) [Uploader]

libtest-dependencies-perl (0.23-1) [Uploader]

libtest-differences-perl (0.64-1) [Uploader]

libtest-harness-perl (3.39-1) [Uploader]

libtest-most-perl (0.35-1) [Uploader]

libtest-most-perl

libtest-needsdisplay-perl (1.07-3) [Uploader]

libtext-findindent-perl (0.11-1) [Uploader]

libtext-formattable-perl (1.03-1) [Uploader]

libtext-wrapper-perl (1.05-2) [Uploader]

libthread-pool-simple-perl (0.25-1) [Uploader]

libtie-refhash-weak-perl (0.09-1) [Uploader]

libtk-gbarr-perl (2.08-2) [Uploader]

libwordnet-querydata-perl (1.48-1) [Uploader]

libwordnet-querydata-perl

libwww-mechanize-shell-perl (0.56-1) [Uploader]

libwx-perl (1:0.9932-2) [Uploader]

libwx-perl-processstream-perl (0.32-1) [Uploader]

libxml-libxml-iterator-perl (1.04-1) [Uploader]

libxml-libxml-iterator-perl

libxml-rss-libxml-perl (0.3105+dfsg-2) [Uploader]

libxml-sax-expat-incremental-perl (0.05-2) [Uploader]

libxml-xpathengine-perl (0.13-1) [Uploader]

libyaml-appconfig-perl (0.19-1) [Uploader]

mozilla-noscript (5.1.7-1) [Uploader]

perlindex (1.606-1) [Uploader]

pkg-perl-tools (0.39) [Uploader]

pkg-perl-autopkgtest

pkg-perl-tools

reminiscence (0.2.1-2; contrib) [Uploader]