Lintian Reports

Diane Trout

At the time of the last Lintian run, the following possible problems were found in packages maintained by Diane Trout <diane@ghic.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

dask (0.16.0-1) [Uploader]

python-dask-doc

dask.distributed (1.20.2+ds.1-1) [Uploader]

python-distributed-doc

python3-distributed

dnssec-trigger (0.13-6) [Uploader]

dnssec-trigger

guile-json (0.4.0-1)

heapdict (1.0.0-1) [Uploader]

htseq (0.5.4p3-2) [Uploader]

python-htseq-doc

htseq (0.6.1p1-4) [Uploader]

python-htseq-doc

kemoticons (5.37.0-2) [Uploader]

libkf5emoticons5

ktp-call-ui (17.08.3-1) [Uploader]

kde-telepathy-call-ui

ktp-common-internals (17.08.3-1) [Uploader]

kde-telepathy-debugger

libktpcommoninternals9

ktp-contact-list (17.08.3-1) [Uploader]

kde-telepathy-contact-list

ktp-send-file (17.08.3-1) [Uploader]

kde-telepathy-send-file

ktp-text-ui (17.08.3-1) [Uploader]

kde-telepathy-text-ui

libkolab (1.0.2-3+deb10u1) [Uploader]

libkolab1 (1.0.2-3+deb10u1+b1; main)

libkolab (1.0.2-5) [Uploader]

libkolab1

libkolabxml (1.1.6-3) [Uploader]

libqinfinity (1:0.5.1-1) [Uploader]

libqinfinity-dbg

libqinfinity3

libsignon-glib (1.12-2) [Uploader]

libsignon-glib-dbg

libsignon-glib-dev

locket (0.2.0-1) [Uploader]

meta-kde-telepathy (15.08.3) [Uploader]

kde-telepathy-minimal

partd (0.3.8-1) [Uploader]

phonon (4:4.9.0-4) [Uploader]

libphonon4qt5-4

phonon-backend-null

phonon4qt5-backend-null

phonon (4:4.9.1-1) [Uploader]

libphonon4qt5-4

phonon-backend-null

phonon4qt5-backend-null

phonon-backend-vlc (0.9.0-2) [Uploader]

phonon-backend-vlc

phonon4qt5-backend-vlc

phonon-backend-vlc (0.9.1-1) [Uploader]

pybigwig (0.3.2-1)

python-pybigwig (0.3.2-1+b2; main)

python3-pybigwig (0.3.2-1+b2; main)

pytest-expect (1.1.0-1) [Uploader]

python-pytest-expect

python-graphviz (0.5.2-1)

qt-gstreamer (1.2.0-4) [Uploader]

libqt5glib-2.0-0

qt5gstreamer-dbg

qtgstreamer-dbg

sortedcollections (0.5.3-1) [Uploader]

python-sortedcollections-doc

statsmodels (0.8.0-6) [Uploader]

python-statsmodels-doc

toolz (0.8.2-3) [Uploader]