Lintian Reports

Daniel Pocock

At the time of the last Lintian run, the following possible problems were found in packages maintained by Daniel Pocock <daniel@pocock.pro>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

arbiterjs (1.0-3) [Uploader] §

avis (1.2.2-4) [Uploader] §

avis

avis-client-c (1.2.4-9) [Uploader] §

libavis-dev (1.2.4-9+b2; main)

libavis0 (1.2.4-9+b2; main)

cajun (2.0.3-2) [Uploader] §

captagent (6.1.0.20-3) [Uploader] §

captagent

csvimp (0.5.4-2) [Uploader] §

diff-match-patch (20121121-2) §

dlz-ldap-enum (1.1.0-1) [Uploader] §

dlz-ldap-enum

flactag (2.0.4-5) [Uploader] §

ganglia (3.6.0-7) [Uploader] §

ganglia-monitor (3.6.0-7+b2; main)

ganglia-monitor-python

gmetad (3.6.0-7+b2; main)

libganglia1 (3.6.0-7+b2; main)

libganglia1-dev (3.6.0-7+b2; main)

ganglia-modules-linux (1.3.6-2) [Uploader] §

ganglia-modules-linux

ganglia-web (3.6.1-3) [Uploader] §

ganglia-webfrontend

homer-api (5.0.6+dfsg2-3) [Uploader] §

homer-api

jquery-i18n-properties (1.1.0-1) [Uploader] §

libjs-jquery-i18n-properties

jscommunicator (2.1.3-1) [Uploader] §

jscommunicator-web-phone

libjs-jscommunicator

jsmpp (2.1.2-4) [Uploader] §

jssip (0.6.34-5) [Uploader] §

libjs-jssip

node-jssip

libphonenumber (7.1.0-5) [Uploader] §

libgeocoding7-dbgsym (7.1.0-5+b1; main)

libphonenumber7-dbgsym (7.1.0-5+b1; main)

libphonenumber7-java

loganalyzer (4.1.5+dfsg-2) [Uploader] §

loganalyzer

node-bowser (0.7.3-2) [Uploader] §

node-events (1.0.2-2) [Uploader] §

node-inherits (2.0.3-1) [Uploader] §

libjs-inherits

node-inherits

node-is-typedarray (1.0.0-2) [Uploader] §

node-merge (1.2.0-2) [Uploader] §

node-sdp-transform (1.4.0-2) [Uploader] §

node-typedarray-to-buffer (3.0.3-3) [Uploader] §

node-util (0.10.3-2) [Uploader] §

libjs-util

openrpt (3.3.12-2) [Uploader] §

openrpt

pegjs (0.7.0-2) [Uploader] §

node-pegjs

pmock (0.3.1+s20140625-3) [Uploader] §

python-pmock

postbooks (4.10.1-1) [Uploader] §

libxtuplecommon-dev

libxtuplecommon1

postbooks

postbooks-updater (2.4.0-5) [Uploader] §

postbooks-updater

python-netsyslog (0.1.0+dp2-1) [Uploader] §

qpid-proton (0.14.0-5.1) [Uploader] §

libqpid-proton-cpp8-dev

libqpid-proton8-dev

r-cran-lubridate (1.7.1-1) [Uploader] §

r-cran-lubridate

r-cran-rjsonio (1.3-0-3; non-free) [Uploader] §

r-cran-rjsonio

radcli (1.2.6-4) [Uploader] §

reconserver (0.13.3-1) [Uploader] §

reconserver

reconserver (0.15.2-1) [Uploader]

reconserver

registration-agent (1.3.4-1) [Uploader] §

registration-agent

resiprocate (1:1.10.2-1) [Uploader] §

resiprocate (1:1.11.0~beta5-1) [Uploader]

librecon-1.11

librecon-1.11-dev

libresiprocate-1.11

libresiprocate-1.11-dev

libresiprocate-turn-client-1.11

libresiprocate-turn-client-1.11-dev

repro

resiprocate-turn-server

resiprocate-turn-server-psql

sipdialer

telepathy-resiprocate

rtcninjajs (0.6.2-2) [Uploader] §

simpleid (0.8.1-15) [Uploader] §

simpleid

simpleid-ldap (1.0.1-2) [Uploader] §

simpleid-ldap

sipxtapi (3.3.0~test17-2.1) [Uploader] §

libsipxtapi

libsipxtapi-dev

libsipxtapi-doc

tbdialout (1.7.2-2) [Uploader] §