Lintian Reports

Michael Biebl

At the time of the last Lintian run, the following possible problems were found in packages maintained by Michael Biebl <biebl@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

accerciser (3.22.0-7) [Uploader] §

accerciser

accerciser (3.31.4-1) [Uploader]

accerciser

alacarte (3.11.91-4) [Uploader] §

anjuta-extras (3.26.0-5) [Uploader] §

atk1.0 (2.30.0-2) [Uploader] §

libatk1.0-0

libatk1.0-udeb

avahi (0.7-4) [Uploader] §

avahi-autoipd (0.7-4+b1; main)

avahi-daemon (0.7-4+b1; main)

avahi-dnsconfd (0.7-4+b1; main)

libavahi-compat-libdnssd1 (0.7-4+b1; main)

balsa (2.5.6-2) [Uploader] §

brasero (3.12.2-5) [Uploader] §

brasero

cairomm (1.12.2-4) [Uploader] §

caribou (0.4.21-7) [Uploader] §

caribou

cockpit (185-1) [Uploader] §

cockpit-bridge

cogl (1.22.2-6) [Uploader] §

libcogl-gles2-20

dbus (1.12.12-1) [Uploader] §

dbus

dbus-glib (0.110-3) [Uploader] §

libdbus-glib-1-dev-bin

evolution-rss (0.3.95-9) [Uploader] §

evolution-rss (0.3.95-9+b1; main)

firewalld (0.6.3-4) [Uploader] §

firewalld

five-or-more (1:3.30.0-2) [Uploader] §

five-or-more

fsarchiver (0.8.5-2) §

fsarchiver

gcr (3.28.0-4) [Uploader] §

gcr

gdm3 (3.30.2-1) [Uploader] §

gdm3

gedit (3.30.2-2) [Uploader] §

ghex (3.18.3-5) [Uploader] §

ghex

glade (3.22.1-3) [Uploader] §

libgladeui-2-6

gnome-2048 (3.30.0-2) [Uploader] §

gnome-2048

gnome-chess (1:3.30.0-2) [Uploader] §

gnome-chess

gnome-common (3.18.0-4) [Uploader] §

gnome-common

gnome-control-center (1:3.30.2-3) [Uploader] §

gnome-control-center-data

gnome-devel-docs (3.30.2-1) [Uploader] §

gnome-devel-docs

gnome-dictionary (3.26.1-5) [Uploader] §

gnome-dictionary

gnome-doc-utils (0.20.10-5) [Uploader] §

gnome-doc-utils

gnome-font-viewer (3.30.0-2) [Uploader] §

gnome-font-viewer

gnome-keyring (3.28.2-2) [Uploader] §

gnome-keyring

gnome-logs (3.30.0-2) [Uploader] §

gnome-logs

gnome-mahjongg (1:3.22.0-4) [Uploader] §

gnome-mahjongg

gnome-menus (3.31.3-1) [Uploader] §

gnome-menus

gnome-nettool (3.8.1-3) [Uploader] §

gnome-nettool

gnome-power-manager (3.30.0-2) [Uploader] §

gnome-power-manager

gnome-session (3.30.1-2) [Uploader] §

gnome-session-bin

gnome-session-common

gnome-settings-daemon (3.30.2-1) [Uploader] §

gnome-settings-daemon

gnome-settings-daemon-common

gnome-settings-daemon (3.31.2-1) [Uploader]

gnome-settings-daemon-common

gnome-shell (3.30.2-1) [Uploader] §

gnome-shell

gnome-shell-extensions (3.30.1-1) [Uploader] §

gnome-shell-extensions

gnome-sound-recorder (3.28.2-1) [Uploader] §

gnome-sound-recorder

gnome-sushi (3.30.0-2) [Uploader] §

gnome-sushi

gnome-system-log (3.9.90-8) [Uploader] §

gnome-system-log

gnome-tetravex (1:3.22.0-3) [Uploader] §

gnome-tetravex

gnome-user-docs (3.30.2-1) [Uploader] §

gnome-user-docs

gnome-user-share (3.28.0-2) [Uploader] §

gnome-user-share

gnome-vfs (1:2.24.4-6.1) [Uploader] §

libgnomevfs2-0 (1:2.24.4-6.1+b2; main)

libgnomevfs2-0-dbg (1:2.24.4-6.1+b2; main)

libgnomevfs2-bin (1:2.24.4-6.1+b2; main)

libgnomevfs2-common

libgnomevfs2-dev (1:2.24.4-6.1+b2; main)

libgnomevfs2-extra (1:2.24.4-6.1+b2; main)

gnome-weather (3.26.0-5) [Uploader] §

gnome-weather

gsound (1.0.2-3) [Uploader] §

gsound-tools

gtk+2.0 (2.24.32-3) [Uploader] §

gtk2.0-examples

libgail18

libgail18-udeb

libgtk2.0-0

libgtk2.0-0-udeb

libgtk2.0-dev

gtk+4.0 (3.91.2-1) [Uploader] §

gir1.2-gtk-4.0

gtk-4-examples

libgtk-4-0-udeb

libgtk-4-dev

gtk-doc (1.28-1) [Uploader] §

gtk-doc-tools

gtk2-engines (1:2.20.2-5) [Uploader] §

gtk2-engines

gtkmm-documentation (3.24.0-1) [Uploader] §

gtkmm2.4 (1:2.24.5-2) [Uploader] §

libgtkmm-2.4-doc

gtksourceview2 (2.10.5-3) [Uploader] §

libgtksourceview2.0-0

libgtksourceview2.0-common

libgtksourceview2.0-dev

libgtksourceview2.0-doc

gtkspell3 (3.0.9-3) [Uploader] §

gir1.2-gtkspell3-3.0

libgtkspell3-3-dev

gvfs (1.30.4-1) [Uploader] §

gvfs (1.38.1-2) [Uploader]

gvfs-backends (1.38.1-2+b1; main)

gvfs-common

intltool (0.51.0-5) [Uploader] §

libatasmart (0.19-5) [Uploader] §

libatasmart-bin

libbonoboui (2.24.5-4) [Uploader] §

libbonoboui2-0

libbonoboui2-bin

libbonoboui2-common

libbonoboui2-dev

libcroco (0.6.12-3) [Uploader] §

libcroco-tools

libcroco3

libcryptui (3.12.2-6) [Uploader] §

libcryptui0a

libepc (0.4.6-2) [Uploader] §

libepc-ui-1.0-3

libgnome (2.32.1-6) [Uploader] §

libgnome2-0

libgnome2-common

libgnome-keyring (3.12.0-1) [Uploader] §

libgnome-keyring0-dbg (3.12.0-1+b2; main)

libgnomekbd (3.26.0-5) [Uploader] §

gkbd-capplet

libgnomeui (2.24.5-3.2) [Uploader] §

libgnomeui-0

libgnomeui-0-dbg

libgom (0.3.3-5) [Uploader] §

gir1.2-gom-1.0

libgtksourceviewmm (3.18.0-4) [Uploader] §

libgtop2 (2.38.0-4) [Uploader] §

libgudev (232-2) [Uploader] §

gir1.2-gudev-1.0

libgudev-1.0-dev

libpeas (1.22.0-4) [Uploader] §

libpeas-doc

libproxy (0.4.15-5) [Uploader] §

libproxy-cil-dev

libpwquality (1.4.0-3) [Uploader] §

libpwquality-dev

libsigc++-2.0 (2.10.1-2) [Uploader] §

libsigc++-2.0-doc

libunique (1.1.6-6) [Uploader] §

libwnck3 (3.30.0-2) [Uploader] §

libwnck-3-dev

libxml++2.6 (2.40.1-3) [Uploader] §

libxml++2.6-2v5

lightsoff (1:3.30.0-2) [Uploader] §

lightsoff

lksctp-tools (1.0.18+dfsg-1) §

lksctp-tools

loudmouth (1.5.3-4) [Uploader] §

libloudmouth1-0

mutter (3.22.4-2) [Uploader] §

nautilus-python (1.2.2-2) [Uploader] §

nautilus-sendto (3.8.6-3) [Uploader] §

nautilus-sendto

network-manager (1.14.4-4) [Uploader] §

network-manager

network-manager-applet (1.8.18-2) [Uploader] §

network-manager-openvpn (1.8.8-2) [Uploader] §

network-manager-openvpn-gnome

network-manager-pptp (1.2.8-2) [Uploader] §

network-manager-pptp-gnome

network-manager-vpnc (1.2.6-2) [Uploader] §

network-manager-vpnc-gnome

orca (3.30.1-1) [Uploader] §

orca

orca (3.31.4-1) [Uploader]

orca

pango1.0 (1.42.4-6) [Uploader] §

libpango1.0-udeb

pango1.0-tools

pangox-compat (0.0.2-5) [Uploader] §

libpangox-1.0-0 (0.0.2-5+b2; main)

libpangox-1.0-dev (0.0.2-5+b2; main)

policykit-1 (0.105-25) [Uploader] §

policykit-1

policykit-1 (0.115-3) [Uploader]

policykit-1

pygtk (2.24.0-5.1) [Uploader] §

python-gtk2-dbg (2.24.0-5.1+b1; main)

python-gtk2-dev

python-gtk2-doc

python-slip (0.6.5-2) §

python-systemd (234-2) [Uploader] §

quadrapassel (1:3.22.0-3) [Uploader] §

quadrapassel

rsyslog (8.40.0-1) §

rsyslog

seed-webkit2 (4.0.0+20161014+6c77960+dfsg1-6) [Uploader] §

libseed-gtk4-0

sound-juicer (3.24.0-3) [Uploader] §

sound-juicer

sound-theme-freedesktop (0.8-2) [Uploader] §

swell-foop (1:3.30.0-2) [Uploader] §

swell-foop

systemd (240-4) [Uploader] §

libnss-resolve

libsystemd-dev

libsystemd0

libudev-dev

libudev1

systemd

systemd-container

systemd-coredump

udev

tali (1:3.22.0-3) [Uploader] §

tali

totem-pl-parser (3.26.2-1) [Uploader] §

tracker-miners (2.1.5-4) [Uploader] §

tracker-extract (2.1.5-4+b1; main)

udisks2 (2.8.1-3) [Uploader] §

udisks2

vte (1:0.28.2-5) [Uploader] §

libvte-dev (1:0.28.2-5+b3; main)

libvte9-udeb (1:0.28.2-5+b3; main)

xdg-user-dirs-gtk (0.10-3) [Uploader] §

xdg-user-dirs-gtk

yelp (3.30.0-2) [Uploader] §

yelp

yelp-tools (3.28.0-1) [Uploader] §

yelp-tools

yelp-xsl (3.30.1-1) [Uploader] §

zenity (3.30.0-2) [Uploader] §

zenity