Lintian Reports

Android tools Maintainer

At the time of the last Lintian run, the following possible problems were found in packages maintained by Android tools Maintainer <android-tools-devel@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

android-androresolvd (1.3-1) [Uploader]

android-androresolvd (1.3-1+b1; main)

android-platform-build (1:7.0.0+r33-1)

android-logtags-tools

android-platform-dalvik (7.0.0+r33-1)

android-libdex

dalvik-exchange

android-platform-external-doclava (6.0.1+r55-1)

doclava-aosp

android-platform-external-libselinux (7.0.0+r1-2)

android-libselinux

android-platform-external-libunwind (7.0.0+r1-4)

android-libunwind

android-platform-frameworks-base (1:7.0.0+r33-1)

aapt

android-libaapt

android-libandroidfw

android-platform-frameworks-data-binding (2.2.2-2)

android-platform-frameworks-native (1:7.0.0+r33-1)

android-libetc1

android-platform-libcore (7.0.0+r33-1)

android-platform-libnativehelper (7.0.0+r33-1)

android-libnativehelper

android-platform-system-core (1:7.0.0+r33-2)

android-libadb

android-libbacktrace

android-libbase

android-libcutils

android-liblog

android-libsparse

android-libutils

android-libziparchive

android-tools-adb

android-tools-fastboot

append2simg

img2simg

simg2img

android-platform-system-extras (7.0.0+r33-1)

android-libext4-utils

android-libf2fs-utils

android-platform-system-tools-aidl (1:7.0.0+r33-1)

aidl

android-platform-tools-base (2.2.2-2)

android-platform-tools-base

libgradle-android-plugin-java

android-platform-tools-swt (2.0.0-1)

ddms

hierarchyviewer

monkeyrunner

traceview

uiautomatorviewer

android-sdk-meta (25.0.0+5)

android-sdk-platform-tools-common (24.0.0+5; main)

android-tools (5.1.1.r38-1)

android-tools-adbd

android-tools-fsutils

android-tools-mkbootimg

dummydroid (1.2-1)

dummydroid

enjarify (1:1.0.3-3)

enjarify

google-android-sdk-docs-installer (24+r1; contrib)

libscout (0.0~git20161124~dcd2a9e-1)

libscout

libsmali-java (2.2.1-2)

repo (1.12.37-3; contrib)

repo