Lintian Reports

Afif Elghraoui

At the time of the last Lintian run, the following possible problems were found in packages maintained by Afif Elghraoui <afif@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

bcftools (1.9-1) [Uploader] §

bcftools

falcon (1.8.8-1) [Uploader] §

falcon

fast5 (0.6.5-2) [Uploader] §

fast5

gridengine (8.1.9+dfsg-9) [Uploader] §

gridengine-common

gridengine-dev

gridengine-drmaa-dev

gridengine-drmaa1.0

libdrmaa1.0-java-doc

hinge (0.5.0-2) [Uploader] §

nvchecker (1.4.3-1) §

nvchecker

pbalign (0.3.2-1) [Uploader] §

pbbam (0.7.4+ds-1) [Uploader] §

pbbam (0.19.0+dfsg-4) [Uploader]

pbbamtools

pbbarcode (0.8.0-5) [Uploader] §

pbbarcode

pbdagcon (0.3+git20161121.0000000+ds-1.1) [Uploader] §

pbdagcon

pbh5tools (0.8.0+git20170929.58d54ff+dfsg-1) [Uploader] §

pbseqlib (0~20160705-1) [Uploader] §

pbseqlib (5.3.1+dfsg-2.1) [Uploader]

libblasr

libpbdata

libpbihdf

pbsuite (15.8.24+dfsg-3) [Uploader] §

phyx (0.999+ds-1) [Uploader] §

phyx

pyconfigure (0.2.3-2) §

python-bx (0.8.2-1) [Uploader] §

python-bx-tools

python3-bx-tools

python-cobra (0.5.9-1) [Uploader] §

python-easydev (0.9.37-1) [Uploader] §

python-easydev

python3-easydev

python-et-xmlfile (1.0.1-2) §

python-pbcommand (1.1.1-1) [Uploader] §

python-pbcore (1.6.5+dfsg-1) [Uploader] §

scoary (1.6.16-1) [Uploader] §

scoary

smalr (1.1+dfsg-2) [Uploader] §

smalr

trnascan-se (2.0.0-3; non-free) [Uploader] §

trnascan-se

unanimity (3.3.0+dfsg-2.1) [Uploader] §

yubikey-manager (2.1.0-1) [Uploader] §