Lintian Reports

Xavier Guimard

At the time of the last Lintian run, the following possible problems were found in packages maintained by Xavier Guimard <yadd@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

feersum (1.406-1) [Uploader] §

feersum (1.406-1+b1; main)

lemonldap-ng (1.9.18+ds-1) [Uploader] §

lemonldap-ng-fr-doc

lemonldap-ng (2.0.1+ds-2) [Uploader]

lemonldap-ng

lemonldap-ng-fastcgi-server

liblemonldap-ng-common-perl

liblemonldap-ng-manager-perl

liblemonldap-ng-portal-perl

libanyevent-http-perl (2.24-1) [Uploader] §

libapache2-mod-fcgid (1:2.3.9-4) §

libapache2-mod-fcgid

libapache2-mod-perl2 (2.0.10-3) [Uploader] §

libapache2-mod-perl2

libapache2-mod-perl2-dev

libapache2-sitecontrol-perl (1.05-2) [Uploader] §

libastro-fits-cfitsio-perl (1.12-1) [Uploader] §

libastro-fits-cfitsio-perl (1.12-1+b1; main)

libaudio-ecasound-perl (1.01-4) [Uploader] §

libauthen-radius-perl (0.29-1) [Uploader] §

libbson-perl (1.10.2-1) [Uploader] §

libbson-xs-perl (0.6.0-1) [Uploader] §

libclone-perl (0.41-1) [Uploader] §

libcompress-raw-bzip2-perl (2.084-1) [Uploader] §

libcompress-raw-zlib-perl (2.084-1) [Uploader] §

libcookie-baker-xs-perl (0.10-1) [Uploader] §

libcoro-perl (6.540-1) [Uploader] §

libdate-manip-perl (6.75-2) [Uploader] §

libdate-manip-perl

libdbd-mariadb-perl (1.11-3) [Uploader] §

libdbd-mysql-perl (4.050-1) [Uploader] §

libdbd-odbc-perl (1.60-1) [Uploader] §

libdbd-sqlite2-perl (2:0.38-1) [Uploader] §

libdbd-sqlite2-perl (2:0.38-1+b1; main)

libdbd-sqlite3-perl (1.62-1) [Uploader] §

libdbi-perl (1.642-1) [Uploader] §

libdbi-perl (1.642-1+b1; main)

libextutils-modulemaker-perl (0.63-1) [Uploader] §

libextutils-modulemaker-perl

libgeo-point-perl (0.97-1) [Uploader] §

libgssapi-perl (0.28-3) [Uploader] §

libio-compress-perl (2.084-1) [Uploader] §

libio-compress-perl

libjs-chosen (1.8.7+dfsg-1) [Uploader] §

libjs-chosen

libjs-cssrelpreload (2.1.0+dfsg-1) [Uploader] §

libjs-dropzone (5.5.0+dfsg-2) [Uploader] §

libjson-perl (4.00000-1) [Uploader] §

libmodern-perl-perl (1.20180901-1) [Uploader] §

libmongodb-perl (2.0.2-2) [Uploader] §

libnet-dbus-perl (1.1.0-5) [Uploader] §

libnet-dbus-perl (1.1.0-5+b1; main)

libnet-server-mail-perl (0.26-4) [Uploader] §

libsisimai-perl (4.24.1-1) [Uploader] §

libtext-csv-xs-perl (1.38-1) [Uploader] §

mustache.js (2.3.2-1) [Uploader] §

node-mustache

node-amdefine (1.0.1-1) [Uploader] §

node-batch (0.6.1-1) [Uploader] §

node-cacache (11.3.2-2) [Uploader] §

node-duplexer3 (0.1.4-4) [Uploader] §

node-express (4.16.4-1) [Uploader] §

node-express

node-fd-slicer (1.1.0-2) [Uploader] §

node-modern-syslog (1.1.4-2) [Uploader] §

node-mongodb (3.1.10+~3.1.9-1) [Uploader] §

node-nodedbi (1.0.12-3) [Uploader] §

node-postgres (7.7.1-3) [Uploader] §

node-q (1.5.1-1) [Uploader] §

node-redis (2.8.0-1) [Uploader] §

ocsinventory-agent (2:2.4.2-2) [Uploader] §

ocsinventory-agent

ocsinventory-server (2.5+dfsg-1) [Uploader] §

ocsinventory-reports

ocsinventory-server (2.6~RC+dfsg-2) [Uploader]

ocsinventory-reports

starman (0.4014-3) [Uploader] §

starman

twitter-bootstrap4 (4.2.1+dfsg-1) [Uploader] §

libjs-bootstrap4