Lintian Reports

Vincent Danjean

At the time of the last Lintian run, the following possible problems were found in packages maintained by Vincent Danjean <vdanjean@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

altree (1.3.1-7) [Uploader] §

altree (1.3.1-7+b1; main)

altree-examples

freshplayerplugin (0.3.9-2; contrib) §

browser-plugin-freshplayer-pepperflash

hgsvn (0.1.8-1.1) §

hgsvn

htsjdk (2.18.2+dfsg-2) [Uploader] §

libhtsjdk-java-doc

idzebra (2.0.59-1) §

idzebra-2.0-examples

idzebra-2.0-utils (2.0.59-1+b3; main)

libidzebra-2.0-0 (2.0.59-1+b3; main)

libidzebra-2.0-mod-alvis (2.0.59-1+b3; main)

libidzebra-2.0-mod-dom (2.0.59-1+b3; main)

libidzebra-2.0-mod-grs-marc (2.0.59-1+b3; main)

libidzebra-2.0-mod-grs-regx (2.0.59-1+b3; main)

libidzebra-2.0-mod-grs-xml (2.0.59-1+b3; main)

libidzebra-2.0-mod-text (2.0.59-1+b3; main)

kanif (1.2.2-2) [Uploader] §

kanif

khronos-opencl-clhpp (2.0.10+git26-g806646c-1) [Uploader] §

khronos-opencl-headers (2.2~2019.01.17-g49f07d3-1) [Uploader] §

latex-make (2.3.0-1) §

latex-make

libbarcode-code128-perl (2.21-2) [Uploader] §

libbiblio-endnotestyle-perl (0.06-1) [Uploader] §

libbiblio-endnotestyle-perl

libbusiness-isbn-data-perl (20140910.003-1) [Uploader] §

libbusiness-isbn-perl (3.004-1) [Uploader] §

libcgi-session-serialize-yaml-perl (4.26-2) [Uploader] §

libclass-adapter-perl (1.09-1) [Uploader] §

libdata-table-perl (1.77-1) [Uploader] §

libdublincore-record-perl (0.03-3) [Uploader] §

libfile-find-rule-perl-perl (1.15-2) [Uploader] §

libhtml-template-pro-perl (0.9510-1) [Uploader] §

libhtml-template-pro-perl (0.9510-1+b7; main)

libmarc-crosswalk-dublincore-perl (0.02-3) [Uploader] §

libmarc-crosswalk-dublincore-perl

libmarc-lint-perl (1.52-1) [Uploader] §

libmarc-lint-perl

libmarc-record-perl (2.0.7-1) [Uploader] §

libmarc-record-perl

libmarc-xml-perl (1.0.5-1) [Uploader] §

libmarc-xml-perl

libmath-tamuanova-perl (1.0.2-2) [Uploader] §

libmath-tamuanova-perl (1.0.2-2+b7; main)

libnet-z3950-zoom-perl (1.30-2) [Uploader] §

libnet-z3950-zoom-perl (1.30-2+b1; main)

libpdf-create-perl (1.43-1) [Uploader] §

libpdf-reuse-barcode-perl (0.07-1) [Uploader] §

libpdf-reuse-barcode-perl

libpdf-reuse-perl (0.39-1) [Uploader] §

libpdl-stats-perl (0.75-2) [Uploader] §

libpdl-stats-perl (0.75-2+b1; main)

libperl-minimumversion-perl (1.38-2) [Uploader] §

libperl-minimumversion-perl

libpfm4 (4.10.1+git6-g8f2208a-1) [Uploader] §

libpfm4

libpfm4-dev

libpostscript-file-perl (2.23+dfsg-1) [Uploader] §

libpostscript-file-perl

libschedule-at-perl (1.15-1) [Uploader] §

libset-intervaltree-perl (0.12-1) [Uploader] §

libset-intervaltree-perl (0.12-1+b1; main)

libsms-send-perl (1.06-3) [Uploader] §

libsms-send-perl

libtest-cpan-meta-perl (0.25-1) [Uploader] §

libtest-minimumversion-perl (0.101082-2) [Uploader] §

libtest-script-perl (1.25-1) [Uploader] §

libtext-csv-perl (1.99-1) [Uploader] §

libtext-csv-xs-perl (1.38-1) [Uploader] §

libxml-rss-perl (1.60-1) [Uploader] §

mercurial (4.9-2) [Uploader] §

mercurial

mercurial-common

ngs-sdk (2.9.3-1) [Uploader] §

libngs-java

libngs-sdk-dev

libngs-sdk2

libngs-sdk2-dbgsym

python-ngs

python3-ngs

oar (2.5.8-1) [Uploader] §

liboar-perl

oar-common

oar-doc

oar-node

oar-server

oar-user

ocl-icd (2.2.12-2) [Uploader] §

ocl-icd-libopencl1

owfs (3.1p5-2) §

owfs (3.2p3+dfsg1-2)

libow-3.2-3 (3.2p3+dfsg1-2+b1; main)

libow-php7 (3.2p3+dfsg1-2+b1; main)

libowcapi-3.2-3 (3.2p3+dfsg1-2+b1; main)

libownet-3.2-3 (3.2p3+dfsg1-2+b1; main)

ow-shell (3.2p3+dfsg1-2+b1; main)

owfs-doc

owfs-fuse (3.2p3+dfsg1-2+b1; main)

owftpd (3.2p3+dfsg1-2+b1; main)

owhttpd (3.2p3+dfsg1-2+b1; main)

owserver (3.2p3+dfsg1-2+b1; main)

python-ow (3.2p3+dfsg1-2+b1; main)

python3-ow (3.2p3+dfsg1-2+b1; main)

paje.app (1.98-1) §

paje.app (1.98-1+b7; main)

papi (5.7.0-1) [Uploader] §

libpapi-dev

libpapi5

papi-tools

picard-tools (2.18.25+dfsg-2) [Uploader] §

libpicard-java

libpicard-java-doc

picard-tools

pocl (1.2-5) [Uploader] §

libpocl-dev

libpocl2

pocl-opencl-icd

pocl (1.2-10) [Uploader]

libpocl-dev

libpocl2

libpocl2-common

pocl-doc

pocl-opencl-icd

poti (4.9-1) §

libpoti-dev

libpoti8

qct (1.7-3.2) §

qct

sgf2dg (4.026-10) §

sgf2dg (4.026-10+b2; main)

sgf2dg-dbgsym (4.026-10+b2; main)

taktuk (3.7.7-1) §

libtaktuk3

yaz (5.27.1-2) §

libyaz-dev

libyaz5

yaz

yaz-icu

yaz-illclient