Lintian Reports

Tatsuki Sugiura

At the time of the last Lintian run, the following possible problems were found in packages maintained by Tatsuki Sugiura <sugi@nemui.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

libfcgi (2.4.0-8.4)

libfcgi-bin (2.4.0-8.4+b1; main)

libfcgi-bin-dbgsym (2.4.0-8.4+b1; main)

libfcgi-dev (2.4.0-8.4+b1; main)

libfcgi0ldbl (2.4.0-8.4+b1; main)

libfcgi0ldbl-dbgsym (2.4.0-8.4+b1; main)

ruby-fcgi (0.9.2.1-2) [Uploader]

ruby-fcgi (0.9.2.1-2+b1; main)

ruby-fcgi-dbgsym (0.9.2.1-2+b1; main)

ruby-filesystem (0.5-5.1)

libfilesystem-ruby

libfilesystem-ruby1.8

libfilesystem-ruby1.9

ruby-filesystem (0.5-5.1+b6; main)

ruby-filesystem-dbgsym (0.5-5.1+b6; main)