Lintian Reports

Sebastian Dröge

At the time of the last Lintian run, the following possible problems were found in packages maintained by Sebastian Dröge <slomo@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

alleyoop (0.9.8-1) [Uploader]

alleyoop (0.9.8-1+b2; main)

alleyoop-dbgsym (0.9.8-1+b2; main)

avahi (0.6.32-2) [Uploader]

avahi-autoipd

avahi-autoipd-dbgsym

avahi-daemon

avahi-daemon-dbgsym

avahi-discover

avahi-dnsconfd

avahi-dnsconfd-dbgsym

avahi-ui-utils

avahi-ui-utils-dbgsym

avahi-utils

avahi-utils-dbgsym

libavahi-client-dev

libavahi-client3

libavahi-client3-dbgsym

libavahi-common-data

libavahi-common-dev

libavahi-common3

libavahi-common3-dbgsym

libavahi-compat-libdnssd-dev

libavahi-compat-libdnssd1

libavahi-compat-libdnssd1-dbgsym

libavahi-core-dev

libavahi-core7

libavahi-core7-dbgsym

libavahi-glib-dev

libavahi-glib1

libavahi-glib1-dbgsym

libavahi-gobject-dev

libavahi-gobject0

libavahi-gobject0-dbgsym

libavahi-qt4-1

libavahi-qt4-1-dbgsym

libavahi-qt4-dev

libavahi-ui-dev

libavahi-ui-gtk3-0

libavahi-ui-gtk3-0-dbgsym

libavahi-ui-gtk3-dev

libavahi-ui0

libavahi-ui0-dbgsym

python-avahi

avahi-sharp (0.6.19-4.3) [Uploader]

libavahi-cil-dev

libavahi-ui-cil-dev

libavahi-ui0.0-cil

libavahi1.0-cil

monodoc-avahi-manual

banshee (2.6.2-6.1) [Uploader]

banshee

banshee-dbg

banshee-meego

monodoc-banshee-manual

banshee (2.9.1-5) [Uploader]

banshee

banshee-dbg

monodoc-banshee-manual

buzztrax (0.10.2-4) [Uploader]

buzztrax (0.10.2-4+b1; main)

buzztrax-dbgsym (0.10.2-4+b1; main)

cairo (1.14.10-1) [Uploader]

cairo-perf-utils

cairo-perf-utils-dbgsym

libcairo-gobject2

libcairo-gobject2-dbgsym

libcairo-script-interpreter2

libcairo-script-interpreter2-dbgsym

libcairo2

libcairo2-dbgsym

libcairo2-dev

libcairo2-doc

libcairo2-udeb

cowbell (0.2.7.1-7) [Uploader]

cowbell (0.2.7.1-7+b1; main)

db4o (8.0.184.15484+dfsg2-3) [Uploader]

db4otool

libdb4o-cil-dev

libdb4o8.0-cil

monodoc-db4o-manual

dbus (1.10.20-1) [Uploader]

dbus

dbus-1-doc

dbus-dbgsym

dbus-tests

dbus-tests-dbgsym

dbus-udeb

dbus-user-session

dbus-x11

dbus-x11-dbgsym

libdbus-1-3

libdbus-1-3-dbgsym

libdbus-1-3-udeb

libdbus-1-dev

dbus (1.11.14-1) [Uploader]

dbus

dbus-1-doc

dbus-dbgsym

dbus-tests

dbus-tests-dbgsym

dbus-udeb

dbus-user-session

dbus-x11

dbus-x11-dbgsym

libdbus-1-3

libdbus-1-3-dbgsym

libdbus-1-3-udeb

libdbus-1-dev

dbus-glib (0.108-2) [Uploader]

libdbus-glib-1-2

libdbus-glib-1-2-dbgsym

libdbus-glib-1-dev

libdbus-glib-1-dev-dbgsym

libdbus-glib-1-doc

dbus-python (1.2.4-1) [Uploader]

python-dbus (1.2.4-1+b2; main)

python-dbus-dbg (1.2.4-1+b2; main)

python-dbus-dev

python-dbus-doc

python-dbus-tests (1.2.4-1+b2; main)

python3-dbus (1.2.4-1+b2; main)

python3-dbus-dbg (1.2.4-1+b2; main)

python3-dbus-tests (1.2.4-1+b2; main)

fatsort (1.3.365-1)

fatsort (1.3.365-1+b1; main)

fatsort-dbgsym (1.3.365-1+b1; main)

game-music-emu (0.6.1-1)

libgme-dev

libgme0

libgme0-dbgsym

gamin (0.1.10-5) [Uploader]

gamin (0.1.10-5+b1; main)

gamin-dbgsym (0.1.10-5+b1; main)

libgamin-dev (0.1.10-5+b1; main)

libgamin0 (0.1.10-5+b1; main)

libgamin0-dbgsym (0.1.10-5+b1; main)

python-gamin (0.1.10-5+b1; main)

python-gamin-dbgsym (0.1.10-5+b1; main)

gconf-editor (3.0.1-3) [Uploader]

gconf-editor

gconf-editor-dbgsym

gnome-doc-utils (0.20.10-1) [Uploader]

gnome-doc-utils

gnome-dvb-daemon (1:0.2.91~git20170110-2) [Uploader]

gnome-dvb-client

gnome-dvb-daemon (1:0.2.91~git20170110-2+b2; main)

gnome-dvb-daemon-dbgsym (1:0.2.91~git20170110-2+b2; main)

grilo-plugins-dvb-daemon (1:0.2.91~git20170110-2+b2; main)

grilo-plugins-dvb-daemon-dbgsym (1:0.2.91~git20170110-2+b2; main)

gnome-hearts (0.3-2.2) [Uploader]

gnome-hearts (0.3-2.2+b1; main)

gnome-hearts-dbgsym (0.3-2.2+b1; main)

gnome-sharp2 (2.24.2-4) [Uploader]

gnome-sharp2

gnome-sharp2-examples

libart2.0-cil

libart2.0-cil-dev

libgconf2.0-cil

libgconf2.0-cil-dev

libgnome-vfs2.0-cil

libgnome-vfs2.0-cil-dev

libgnome2.0-cil-dev

libgnome2.24-cil

gshare (0.94-14) [Uploader]

gshare

gst-fluendo-mp3 (0.10.32.debian-1) [Uploader]

gstreamer1.0-fluendo-mp3

gst-libav1.0 (1.12.2-1) [Uploader]

gstreamer1.0-libav

gstreamer1.0-libav-dbg

gst-plugins-bad1.0 (1.12.2-1) [Uploader]

gir1.2-gst-plugins-bad-1.0

gstreamer1.0-plugins-bad

gstreamer1.0-plugins-bad-dbg

gstreamer1.0-plugins-bad-doc

libgstreamer-plugins-bad1.0-0

libgstreamer-plugins-bad1.0-dev

gst-plugins-base1.0 (1.12.2-1) [Uploader]

gir1.2-gst-plugins-base-1.0

gstreamer1.0-alsa

gstreamer1.0-plugins-base

gstreamer1.0-plugins-base-apps

gstreamer1.0-plugins-base-dbg

gstreamer1.0-plugins-base-doc

gstreamer1.0-x

libgstreamer-plugins-base1.0-0

libgstreamer-plugins-base1.0-dev

gst-plugins-good1.0 (1.12.2-1) [Uploader]

gstreamer1.0-plugins-good

gstreamer1.0-plugins-good-dbg

gstreamer1.0-plugins-good-doc

gstreamer1.0-pulseaudio

gst-plugins-ugly1.0 (1.12.2-1) [Uploader]

gstreamer1.0-plugins-ugly

gstreamer1.0-plugins-ugly-dbg

gstreamer1.0-plugins-ugly-doc

gst-python1.0 (1.12.2-1) [Uploader]

python-gst-1.0

python-gst-1.0-dbg

python3-gst-1.0

python3-gst-1.0-dbg

gst-rtsp-server1.0 (1.12.2-1) [Uploader]

gir1.2-gst-rtsp-server-1.0

gstreamer1.0-rtsp

gstreamer1.0-rtsp-dbg

libgstrtspserver-1.0-0

libgstrtspserver-1.0-0-dbg

libgstrtspserver-1.0-dev

libgstrtspserver-1.0-doc

gstreamer-editing-services1.0 (1.12.2-1) [Uploader]

ges1.0-tools

ges1.0-tools-dbgsym

gir1.2-ges-1.0

libges-1.0-0

libges-1.0-0-dbg

libges-1.0-dev

libges-1.0-doc

gstreamer-vaapi (1.12.2-1) [Uploader]

gstreamer1.0-vaapi (1.12.2-1+b1; main)

gstreamer1.0-vaapi-dbgsym (1.12.2-1+b1; main)

gstreamer1.0-vaapi-doc

gstreamer1.0 (1.12.2-1) [Uploader]

gir1.2-gstreamer-1.0

gstreamer1.0-doc

gstreamer1.0-tools

libgstreamer1.0-0

libgstreamer1.0-0-dbg

libgstreamer1.0-dev

gtk-sharp2 (2.12.40-2) [Uploader]

gtk-sharp2

gtk-sharp2-examples

gtk-sharp2-gapi

libglade2.0-cil

libglade2.0-cil-dbgsym

libglade2.0-cil-dev

libglib2.0-cil

libglib2.0-cil-dbgsym

libglib2.0-cil-dev

libgtk2.0-cil

libgtk2.0-cil-dbgsym

libgtk2.0-cil-dev

monodoc-gtk2.0-manual

gtk2-engines (1:2.20.2-3) [Uploader]

gtk2-engines

gtk2-engines-udeb

gtkmm2.4 (1:2.24.5-1) [Uploader]

libgtkmm-2.4-1v5

libgtkmm-2.4-1v5-dbgsym

libgtkmm-2.4-dev

libgtkmm-2.4-doc

gtksourceview2 (2.10.5-3) [Uploader]

libgtksourceview2.0-0

libgtksourceview2.0-0-dbgsym

libgtksourceview2.0-common

libgtksourceview2.0-dev

libgtksourceview2.0-doc

intltool (0.51.0-3) [Uploader]

intltool

libart-lgpl (2.3.21-2) [Uploader]

libart-2.0-2

libart-2.0-dev

libbonobo (2.32.1-3) [Uploader]

libbonobo2-0 (2.32.1-3+b1; main)

libbonobo2-0-dbgsym (2.32.1-3+b1; main)

libbonobo2-bin (2.32.1-3+b1; main)

libbonobo2-bin-dbgsym (2.32.1-3+b1; main)

libbonobo2-common

libbonobo2-dev (2.32.1-3+b1; main)

libbonoboui (2.24.5-4) [Uploader]

libbonoboui2-0

libbonoboui2-0-dbgsym

libbonoboui2-bin

libbonoboui2-bin-dbgsym

libbonoboui2-common

libbonoboui2-dev

libgdiplus (4.2-2) [Uploader]

libgdiplus

libgdiplus-dbgsym

libgee-0.8 (0.18.1-1) [Uploader]

gir1.2-gee-0.8

libgee-0.8-2

libgee-0.8-2-dbgsym

libgee-0.8-dev

libglade2 (1:2.6.4-2) [Uploader]

libglade2-0

libglade2-dev

libgnomecanvas (2.30.3-3) [Uploader]

libgnomecanvas2-0

libgnomecanvas2-0-dbgsym

libgnomecanvas2-common

libgnomecanvas2-dev

libgnomecanvas2-doc

libgnomeui (2.24.5-3.1) [Uploader]

libgnomeui-0

libgnomeui-0-dbg

libgnomeui-common

libgnomeui-dev

libgnomeui-doc

libmpc (2:0.1~r495-1) [Uploader]

libmpcdec-dev (2:0.1~r495-1+b1; main)

libmpcdec6 (2:0.1~r495-1+b1; main)

libmpcdec6-dbgsym (2:0.1~r495-1+b1; main)

musepack-tools (2:0.1~r495-1+b1; main)

musepack-tools-dbgsym (2:0.1~r495-1+b1; main)

libreplaygain (1.0~r475-1) [Uploader]

libreplaygain-dev

libreplaygain1

libvpx (1.6.1-3) [Uploader]

libvpx-dev

libvpx-doc

libvpx4

libvpx4-dbgsym

vpx-tools

vpx-tools-dbgsym

log4net (1.2.10+dfsg-7) [Uploader]

liblog4net-cil-dev

liblog4net1.2-cil

mm-common (0.9.10-3) [Uploader]

mm-common

mono-addins (1.0+git20130406.adcd75b-4) [Uploader]

libmono-addins-cil-dev

libmono-addins-gui-cil-dev

libmono-addins-gui0.2-cil

libmono-addins-msbuild-cil-dev

libmono-addins-msbuild0.2-cil

libmono-addins0.2-cil

mono-addins-utils

mono-tools (4.2-2) [Uploader]

gendarme

mono-profiler

mono-tools-devel

mono-tools-gui

monodoc-browser

monodoc-http

mono-zeroconf (0.9.0-6) [Uploader]

libmono-zeroconf-cil-dev

libmono-zeroconf1.0-cil

monodoc-mono-zeroconf-manual

mzclient

mousetweaks (3.12.0-1) [Uploader]

mousetweaks (3.12.0-1+b1; main)

mousetweaks-dbgsym (3.12.0-1+b1; main)

nini (1.1.0+dfsg.2-5) [Uploader]

libnini-cil-dev

libnini-doc

libnini1.1-cil

notify-sharp (0.4.0~r3032-7) [Uploader]

libnotify-cil-dev

libnotify0.4-cil

monodoc-notify-sharp-manual

notify-sharp-3.0 (3.0.3-3) [Uploader]

libnotify3.0-cil

libnotify3.0-cil-dev

monodoc-notify3.0-manual

orc (1:0.4.27-1) [Uploader]

liborc-0.4-0

liborc-0.4-0-dbg

liborc-0.4-dev

liborc-0.4-dev-bin

liborc-0.4-doc

pitivi (0.98.1-3)

pitivi

pitivi-dbgsym

pygtksourceview (2.10.1-3) [Uploader]

python-gtksourceview2

python-gtksourceview2-dbgsym

rarian (0.8.1-6) [Uploader]

librarian-dev (0.8.1-6+b1; main)

librarian0 (0.8.1-6+b1; main)

librarian0-dbgsym (0.8.1-6+b1; main)

rarian-compat (0.8.1-6+b1; main)

rarian-compat-dbgsym (0.8.1-6+b1; main)

scrollkeeper

rtmpdump (2.4+20151223.gitfa8646d.1-1) [Uploader]

librtmp-dev (2.4+20151223.gitfa8646d.1-1+b1; main)

librtmp1 (2.4+20151223.gitfa8646d.1-1+b1; main)

librtmp1-dbgsym (2.4+20151223.gitfa8646d.1-1+b1; main)

rtmpdump (2.4+20151223.gitfa8646d.1-1+b1; main)

rtmpdump-dbgsym (2.4+20151223.gitfa8646d.1-1+b1; main)

shared-mime-info (1.8-1) [Uploader]

shared-mime-info

shared-mime-info-dbgsym

taglib-sharp (2.1.0.0-3) [Uploader]

libtaglib-cil-dev

libtaglib2.1-cil

monodoc-taglib-manual

tangerine (0.3.4-6) [Uploader]

tangerine

tangerine-dbg

taoframework (2.1.svn20090801-14) [Uploader]

libtaoframework-freeglut-cil-dev

libtaoframework-freeglut2.4-cil

libtaoframework-openal-cil-dev

libtaoframework-openal1.1-cil

libtaoframework-opengl-cil-dev

libtaoframework-opengl3.0-cil

libtaoframework-sdl-cil-dev

libtaoframework-sdl1.2-cil

monodoc-taoframework-manual

tomboy (1.14.1-4) [Uploader]

tomboy (1.14.1-4+b1; main)

tomboy-dbgsym (1.14.1-4+b1; main)

tomboy (1.15.4-1) [Uploader]

tomboy (1.15.4-1+b1; main)

transmageddon (1.5-3) [Uploader]

transmageddon

vala (0.34.9-1) [Uploader]

libvala-0.34-0

libvala-0.34-0-dbgsym

libvala-0.34-dev

vala-0.34-doc

valac

valac-0.34-vapi

valac-dbgsym

vala (0.36.3-1) [Uploader]

libvala-0.36-0

libvala-0.36-0-dbgsym

libvala-0.36-dev

vala-0.36-doc

valac

valac-0.36-vapi

valac-dbgsym

wavpack (5.1.0-2) [Uploader]

libwavpack-dev

libwavpack1

libwavpack1-dbgsym

wavpack

wavpack-dbgsym

wildmidi (0.4.0-2) [Uploader]

libwildmidi-config

libwildmidi-dev (0.4.0-2+b2; main)

libwildmidi2 (0.4.0-2+b2; main)

libwildmidi2-dbgsym (0.4.0-2+b2; main)

wildmidi (0.4.0-2+b2; main)

wildmidi-dbgsym (0.4.0-2+b2; main)

xdg-user-dirs (0.15-2) [Uploader]

xdg-user-dirs (0.15-2+b1; main)

xdg-user-dirs-dbgsym (0.15-2+b1; main)

xdg-user-dirs-gtk (0.10-1)

xdg-user-dirs-gtk (0.10-1+b1; main)

xdg-user-dirs-gtk-dbgsym (0.10-1+b1; main)