Lintian Reports

Sjoerd Simons

At the time of the last Lintian run, the following possible problems were found in packages maintained by Sjoerd Simons <sjoerd@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

avahi (0.7-4) [Uploader] §

avahi-autoipd

avahi-daemon

avahi-discover

avahi-dnsconfd

avahi-ui-utils

avahi-utils

gir1.2-avahi-0.6

libavahi-client-dev

libavahi-client3

libavahi-common-data

libavahi-common-dev

libavahi-common3

libavahi-compat-libdnssd-dev

libavahi-compat-libdnssd1

libavahi-core-dev

libavahi-core7

libavahi-glib-dev

libavahi-glib1

libavahi-gobject-dev

libavahi-gobject0

libavahi-ui-gtk3-0

libavahi-ui-gtk3-dev

python-avahi

bmap-tools (3.4-2) [Uploader] §

bmap-tools

clutter-1.0 (1.26.2+dfsg-4) [Uploader] §

libclutter-1.0-0

cogl (1.22.2-3) [Uploader] §

gir1.2-cogl-1.0

gir1.2-coglpango-1.0

libcogl-dev

libcogl-pango-dev

libcogl20

dbus (1.12.8-2) [Uploader] §

dbus

dbus-1-doc

dbus-tests

dbus-udeb

dbus-user-session

dbus-x11

libdbus-1-3

libdbus-1-dev

dbus (1.13.4-2) [Uploader]

dbus

dbus-1-doc

dbus-tests

dbus-udeb

dbus-user-session

dbus-x11

libdbus-1-3

libdbus-1-dev

dbus-glib (0.110-2) [Uploader] §

libdbus-glib-1-2

libdbus-glib-1-dev

libdbus-glib-1-doc

dbus-python (1.2.8-2) [Uploader] §

python-dbus

python-dbus-doc

python-dbus-tests

python3-dbus

python3-dbus-tests

empathy (3.25.90+really3.12.14-1) [Uploader] §

empathy

farstream-0.2 (0.2.8-4) [Uploader] §

gir1.2-farstream-0.2

libfarstream-0.2-5

libfarstream-0.2-dev

libfarstream-0.2-doc

ffrenzy (1.0.2~svn20150731-1) [Uploader] §

ffrenzy (1.0.2~svn20150731-1+b1; main)

folks (0.11.4-1) [Uploader] §

folks-tools (0.11.4-1+b2; main)

gir1.2-folks-0.6 (0.11.4-1+b2; main)

libfolks-dev (0.11.4-1+b2; main)

libfolks-dummy25 (0.11.4-1+b2; main)

libfolks-eds25 (0.11.4-1+b2; main)

libfolks-telepathy25 (0.11.4-1+b2; main)

libfolks25 (0.11.4-1+b2; main)

gcr (3.28.0-1) [Uploader] §

gcr

libgck-1-0

libgcr-3-doc

libgcr-base-3-1

libgcr-ui-3-1

geocode-glib (3.25.4.1-4) [Uploader] §

gkrellm-mailwatch (2.4.3-1.1) §

gkrellm-mailwatch

gkrellm-mailwatch-dbgsym

gkrellm-radio (2.0.4-1.2) §

gkrellm-radio

gkrellm-volume (2.1.13-1.1) §

gkrellm-volume

gkrellmwireless (2.0.3-1.1) §

gkrellmwireless

gnome-icon-theme (3.12.0-3) [Uploader] §

gnome-icon-theme

gnome-menus (3.13.3-11) [Uploader] §

gnome-menus

libgnome-menu-3-0

gnome-screensaver (3.6.1-8) [Uploader] §

gnome-screensaver (3.6.1-8+b1; main)

gnome-screenshot (3.26.0-3) [Uploader] §

gnome-screenshot

gst-libav1.0 (1.14.0-1) [Uploader] §

gstreamer1.0-libav

gstreamer1.0-libav-dbg

gst-libav1.0 (1.14.1-1) [Uploader]

gstreamer1.0-libav

gstreamer1.0-libav-dbg

gst-plugins-bad1.0 (1.14.0-1) [Uploader] §

gir1.2-gst-plugins-bad-1.0 (1.14.0-1+b1; main)

gstreamer1.0-opencv (1.14.0-1+b1; main)

gstreamer1.0-plugins-bad (1.14.0-1+b1; main)

gstreamer1.0-plugins-bad-dbg (1.14.0-1+b1; main)

gstreamer1.0-plugins-bad-doc

libgstreamer-opencv1.0-0 (1.14.0-1+b1; main)

libgstreamer-plugins-bad1.0-0 (1.14.0-1+b1; main)

libgstreamer-plugins-bad1.0-dev (1.14.0-1+b1; main)

gst-plugins-bad1.0 (1.14.1-1) [Uploader]

gir1.2-gst-plugins-bad-1.0

gstreamer1.0-opencv

gstreamer1.0-plugins-bad

gstreamer1.0-plugins-bad-dbg

gstreamer1.0-plugins-bad-doc

libgstreamer-opencv1.0-0

libgstreamer-plugins-bad1.0-0

libgstreamer-plugins-bad1.0-dev

gst-plugins-base1.0 (1.14.0-2) [Uploader] §

gir1.2-gst-plugins-base-1.0

gstreamer1.0-alsa

gstreamer1.0-gl

gstreamer1.0-plugins-base

gstreamer1.0-plugins-base-apps

gstreamer1.0-plugins-base-dbg

gstreamer1.0-plugins-base-doc

gstreamer1.0-x

libgstreamer-gl1.0-0

libgstreamer-plugins-base1.0-0

libgstreamer-plugins-base1.0-dev

gst-plugins-base1.0 (1.14.1-1) [Uploader]

gir1.2-gst-plugins-base-1.0

gstreamer1.0-alsa

gstreamer1.0-gl

gstreamer1.0-plugins-base

gstreamer1.0-plugins-base-apps

gstreamer1.0-plugins-base-dbg

gstreamer1.0-plugins-base-doc

gstreamer1.0-x

libgstreamer-gl1.0-0

libgstreamer-plugins-base1.0-0

libgstreamer-plugins-base1.0-dev

gst-plugins-good1.0 (1.14.0-4) [Uploader] §

gstreamer1.0-gtk3

gstreamer1.0-plugins-good

gstreamer1.0-plugins-good-dbg

gstreamer1.0-plugins-good-doc

gstreamer1.0-pulseaudio

gstreamer1.0-qt5

gst-plugins-good1.0 (1.14.1-1) [Uploader]

gstreamer1.0-gtk3

gstreamer1.0-plugins-good

gstreamer1.0-plugins-good-dbg

gstreamer1.0-plugins-good-doc

gstreamer1.0-pulseaudio

gstreamer1.0-qt5

gstreamer-vaapi (1.14.0-1) [Uploader] §

gstreamer1.0-vaapi

gstreamer1.0-vaapi-doc

gstreamer-vaapi (1.14.1-1) [Uploader]

gstreamer1.0-vaapi

gstreamer1.0-vaapi-doc

gstreamer1.0 (1.14.0-1) [Uploader] §

gir1.2-gstreamer-1.0

gstreamer1.0-doc

gstreamer1.0-tools

libgstreamer1.0-0

libgstreamer1.0-0-dbg

libgstreamer1.0-dev

gstreamer1.0 (1.14.1-1) [Uploader]

gir1.2-gstreamer-1.0

gstreamer1.0-doc

gstreamer1.0-tools

libgstreamer1.0-0

libgstreamer1.0-0-dbg

libgstreamer1.0-dev

libcanberra (0.30-6) [Uploader] §

gnome-session-canberra

libcanberra-dev

libcanberra-doc

libcanberra-gstreamer

libcanberra-gtk-common-dev

libcanberra-gtk-dev

libcanberra-gtk-module

libcanberra-gtk0

libcanberra-gtk3-0

libcanberra-gtk3-dev

libcanberra-gtk3-module

libcanberra-pulse

libcanberra0

libcec (4.0.2+dfsg1-2) §

cec-utils (4.0.2+dfsg1-2+b1; main)

libcec-dev (4.0.2+dfsg1-2+b1; main)

libcec4 (4.0.2+dfsg1-2+b1; main)

python-libcec (4.0.2+dfsg1-2+b1; main)

libcec (4.0.2+dfsg1-3)

cec-utils

libcec4

libepc (0.4.6-1) [Uploader] §

libepc-1.0-3

libgnome-keyring (3.12.0-1) [Uploader] §

gir1.2-gnomekeyring-1.0 (3.12.0-1+b2; main)

libgnome-keyring0 (3.12.0-1+b2; main)

libgnome-keyring0-dbg (3.12.0-1+b2; main)

libnice (0.1.14-1) [Uploader] §

gir1.2-nice-0.1

gstreamer1.0-nice

libnice-dev

libnice-doc

libnice10

libpeas (1.22.0-2) [Uploader] §

libpeas-1.0-0

libpeas-common

libpeas-doc

libzapojit (0.0.3-4) [Uploader] §

libzapojit-0.0-0

loudmouth (1.5.3-3) [Uploader] §

libloudmouth1-0

libloudmouth1-dev

mdns-scan (0.5-2) [Uploader] §

mdns-scan (0.5-2+b1; main)

mutter (3.22.4-2) [Uploader] §

nautilus-sendto (3.8.6-2) [Uploader] §

nautilus-sendto

network-manager (1.10.6-2) [Uploader] §

gir1.2-networkmanager-1.0

libnm-glib-dev

libnm-glib-vpn-dev

libnm-glib-vpn1

libnm-glib4

libnm-util-dev

libnm-util2

network-manager-config-connectivity-debian

network-manager (1.10.8-1) [Uploader]

gir1.2-nm-1.0

libnm-dev

libnm0

network-manager

network-manager-config-connectivity-debian

network-manager-dev

network-manager (1.11.3-1) [Uploader]

gir1.2-nm-1.0

libnm-dev

libnm0

network-manager

network-manager-config-connectivity-debian

network-manager-dev

nss-mdns (0.14.1-1) [Uploader] §

libnss-mdns

orc (1:0.4.28-1) [Uploader] §

liborc-0.4-0

liborc-0.4-0-dbg

liborc-0.4-dev

liborc-0.4-dev-bin

liborc-0.4-doc

ostree (2018.5-1) [Uploader] §

gir1.2-ostree-1.0

libostree-1-1

libostree-dev

libostree-doc

ostree

ostree-tests

paprefs (0.9.10-2) [Uploader] §

paprefs (0.9.10-2+b1; main)

pavucontrol (3.0-4) [Uploader] §

pavucontrol

plymouth (0.9.3-3) [Uploader] §

libplymouth4

plymouth

plymouth-label

plymouth-themes

plymouth-x11

pulseaudio (11.1-5) [Uploader] §

libpulse-dev

libpulse-mainloop-glib0

libpulse0

libpulsedsp

pulseaudio

pulseaudio-equalizer

pulseaudio-esound-compat

pulseaudio-module-bluetooth

pulseaudio-module-gconf

pulseaudio-module-jack

pulseaudio-module-lirc

pulseaudio-module-raop

pulseaudio-module-zeroconf

pulseaudio-utils

pulseaudio (11.99.1-1) [Uploader]

libpulse-dev

libpulse-mainloop-glib0

libpulse0

libpulsedsp

pulseaudio

pulseaudio-equalizer

pulseaudio-esound-compat

pulseaudio-module-bluetooth

pulseaudio-module-gsettings

pulseaudio-module-jack

pulseaudio-module-lirc

pulseaudio-module-raop

pulseaudio-module-zeroconf

pulseaudio-utils

pygobject-2 (2.28.6-13) [Uploader] §

python-gobject-2 (2.28.6-13+b1; main)

python-gobject-2-dbg (2.28.6-13+b1; main)

python-gobject-2-dev

seed-webkit2 (4.0.0+20161014+6c77960+dfsg1-5) [Uploader] §

libseed-gtk4-0 (4.0.0+20161014+6c77960+dfsg1-5+b1; main)

libseed-gtk4-dev (4.0.0+20161014+6c77960+dfsg1-5+b1; main)

seed-webkit2-doc

sound-theme-freedesktop (0.8-2) [Uploader] §

sound-theme-freedesktop

systemd (238-4) [Uploader] §

libnss-myhostname

libnss-mymachines

libnss-resolve

libnss-systemd

libpam-systemd

libsystemd-dev

libsystemd0

libudev-dev

libudev1

systemd

systemd-container

systemd-coredump

systemd-journal-remote

systemd-sysv

systemd-tests

udev

udev-udeb

systemd-bootchart (233-2) [Uploader] §

systemd-bootchart

telepathy-farstream (0.6.2-1) [Uploader] §

libtelepathy-farstream3 (0.6.2-1+b1; main)

libtelepathy-farstream3-dbg (0.6.2-1+b1; main)

telepathy-gabble (0.18.4-1) [Uploader] §

telepathy-gabble

telepathy-gabble-tests

telepathy-glib (0.24.1-2) [Uploader] §

libtelepathy-glib0

telepathy-idle (0.2.0-2) [Uploader] §

telepathy-idle (0.2.0-2+b1; main)

telepathy-logger (0.8.2-3) [Uploader] §

gir1.2-telepathylogger-0.2

libtelepathy-logger-dev

libtelepathy-logger-doc

libtelepathy-logger3

telepathy-logger

telepathy-mission-control-5 (1:5.16.4-2) [Uploader] §

libmission-control-plugins-dev

libmission-control-plugins-doc

libmission-control-plugins0

telepathy-mission-control-5

telepathy-python (0.15.19-3) [Uploader] §

python-telepathy

telepathy-rakia (0.8.0-3) [Uploader] §

telepathy-rakia (0.8.0-3+b1; main)

telepathy-sofiasip

telepathy-salut (0.8.1-5.1) [Uploader] §

telepathy-salut

telepathy-salut-dbg

telepathy-spec (0.27.3-1) [Uploader] §

totem-pl-parser (3.26.0-2) [Uploader] §

gir1.2-totemplparser-1.0

libtotem-plparser-common

libtotem-plparser-dev

libtotem-plparser18

webrtc-audio-processing (0.3-1) [Uploader] §

libwebrtc-audio-processing-dev

libwebrtc-audio-processing1