Lintian Reports

Reinhard Tartler

At the time of the last Lintian run, the following possible problems were found in packages maintained by Reinhard Tartler <siretart@tauware.de>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

a52dec (0.7.4-19) [Uploader]

liba52-0.7.4

liba52-0.7.4-dbgsym

liba52-0.7.4-dev

liba52-0.7.4-dev-dbgsym

amtterm (1.4-2)

amtterm

aspectc++ (1:2.1-2)

aspectc++ (1:2.1-2+b1; main)

aspectc++-dbgsym (1:2.1-2+b1; main)

libpuma-dev (1:2.1-2+b1; main)

libpuma-doc

aspectc++ (1:2.2-1)

aspectc++

aspectc++-dbgsym

libpuma-dev

libpuma-doc

chromaprint (1.4.2-1) [Uploader]

libchromaprint-dev

libchromaprint-tools

libchromaprint-tools-dbgsym

libchromaprint1

libchromaprint1-dbgsym

debian-multimedia (0.6) [Uploader]

multimedia-ambisonics

multimedia-animation

multimedia-audio-plugins

multimedia-audio-utilities

multimedia-broadcasting

multimedia-csound

multimedia-devel

multimedia-djing

multimedia-drums

multimedia-firewire

multimedia-graphics

multimedia-guitar

multimedia-jack

multimedia-ladi

multimedia-looping

multimedia-midi

multimedia-mixing

multimedia-musiciantools

multimedia-photography

multimedia-players

multimedia-puredata

multimedia-recording

multimedia-samplers

multimedia-soundsynthesis

multimedia-supercollider

multimedia-tasks

multimedia-video

devede (4.8.0-1) [Uploader]

devede

dvd-slideshow (0.8.6.1-1) [Uploader]

dvd-slideshow

easytag (2.4.3-1) [Uploader]

easytag

easytag-dbgsym

easytag-nautilus

easytag-nautilus-dbgsym

faac (1.29.3+git20170724-1; non-free) [Uploader]

faac

faac-dbgsym

libfaac-dev

libfaac0

libfaac0-dbgsym

faad2 (2.8.1-2) [Uploader]

faad

faad-dbgsym

libfaad-dev

libfaad2

libfaad2-dbgsym

ffmpeg (7:3.3.3-3) [Uploader]

ffmpeg

ffmpeg-dbgsym

ffmpeg-doc

libav-tools

libavcodec-dev

libavcodec-extra

libavcodec-extra57

libavcodec-extra57-dbgsym

libavcodec57

libavcodec57-dbgsym

libavdevice-dev

libavdevice57

libavdevice57-dbgsym

libavfilter-dev

libavfilter-extra

libavfilter-extra6

libavfilter-extra6-dbgsym

libavfilter6

libavfilter6-dbgsym

libavformat-dev

libavformat57

libavformat57-dbgsym

libavresample-dev

libavresample3

libavresample3-dbgsym

libavutil-dev

libavutil55

libavutil55-dbgsym

libpostproc-dev

libpostproc54

libpostproc54-dbgsym

libswresample-dev

libswresample2

libswresample2-dbgsym

libswscale-dev

libswscale4

libswscale4-dbgsym

ffms2 (2.23-1) [Uploader]

ffmsindex

ffmsindex-dbgsym

libffms2-4

libffms2-4-dbgsym

libffms2-dev

gpac (0.5.2-426-gc5ad4e4+dfsg5-3) [Uploader]

gpac (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

gpac-dbgsym (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

gpac-modules-base (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

gpac-modules-base-dbgsym (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

libgpac-dev (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

libgpac4 (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

libgpac4-dbgsym (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

gxine (0.5.908-3.1) [Uploader]

gxine (0.5.908-3.1+b1; main)

gxine-dbgsym (0.5.908-3.1+b1; main)

gxineplugin (0.5.908-3.1+b1; main)

gxineplugin-dbgsym (0.5.908-3.1+b1; main)

handbrake (1.0.7+ds1-2) [Uploader]

handbrake (1.0.7+ds1-2+b1; main)

handbrake-cli (1.0.7+ds1-2+b1; main)

handbrake-cli-dbgsym (1.0.7+ds1-2+b1; main)

handbrake-dbgsym (1.0.7+ds1-2+b1; main)

idjc (0.8.16-1) [Uploader]

idjc

idjc-dbgsym

intel-vaapi-driver (1.8.3-1) [Uploader]

i965-va-driver

i965-va-driver-dbgsym

jack-audio-connection-kit (1:0.125.0-2) [Uploader]

jackd1

jackd1-dbgsym

jackd1-firewire

jackd1-firewire-dbgsym

libjack-dev

libjack0

libjack0-dbgsym

jackd-defaults (5) [Uploader]

jackd

jackd2 (1.9.10+20150825git1ed50c92~dfsg-5) [Uploader]

jackd2

jackd2-dbgsym

jackd2-firewire

jackd2-firewire-dbgsym

libjack-jackd2-0

libjack-jackd2-0-dbgsym

libjack-jackd2-dev

keepassx (2.0.3-1)

keepassx

keepassx-dbgsym

lame (3.99.5+repack1-9) [Uploader]

lame (3.99.5+repack1-9+b2; main)

lame-dbg (3.99.5+repack1-9+b2; main)

lame-doc

libmp3lame-dev (3.99.5+repack1-9+b2; main)

libmp3lame0 (3.99.5+repack1-9+b2; main)

lcd4linux (0.11.0~svn1203-1)

lcd4linux

lcd4linux-dbgsym

libbluray (1:1.0.1.deb1-2) [Uploader]

libbluray-bdj

libbluray-bin

libbluray-bin-dbgsym

libbluray-dev

libbluray-doc

libbluray2

libbluray2-dbgsym

libdvdnav (5.0.3-3) [Uploader]

libdvdnav-dev

libdvdnav-doc

libdvdnav4

libdvdnav4-dbgsym

libdvdread (5.0.3-2) [Uploader]

libdvdread-dev

libdvdread4

libdvdread4-dbgsym

liblivemedia (2017.07.18-1) [Uploader]

libbasicusageenvironment1

libbasicusageenvironment1-dbgsym

libgroupsock8

libgroupsock8-dbgsym

liblivemedia-dev

liblivemedia58

liblivemedia58-dbgsym

libusageenvironment3

libusageenvironment3-dbgsym

livemedia-utils

livemedia-utils-dbgsym

libquicktime (2:1.2.4-11) [Uploader]

libquicktime-dev

libquicktime-doc

libquicktime2

libquicktime2-dbgsym

quicktime-utils

quicktime-utils-dbgsym

quicktime-x11utils

quicktime-x11utils-dbgsym

libva (1.8.3-1) [Uploader]

libva-dev

libva-drm1

libva-drm1-dbgsym

libva-egl1

libva-egl1-dbgsym

libva-glx1

libva-glx1-dbgsym

libva-tpi1

libva-tpi1-dbgsym

libva-wayland1

libva-wayland1-dbgsym

libva-x11-1

libva-x11-1-dbgsym

libva1

libva1-dbgsym

va-driver-all

mjpegtools (1:2.1.0+debian-5) [Uploader]

liblavfile-2.1-0

liblavfile-2.1-0-dbgsym

liblavjpeg-2.1-0

liblavjpeg-2.1-0-dbgsym

liblavplay-2.1-0

liblavplay-2.1-0-dbgsym

libmjpegtools-dev

libmjpegutils-2.1-0

libmjpegutils-2.1-0-dbgsym

libmpeg2encpp-2.1-0

libmpeg2encpp-2.1-0-dbgsym

libmplex2-2.1-0

libmplex2-2.1-0-dbgsym

mjpegtools

mjpegtools-dbgsym

mjpegtools-gtk

mjpegtools-gtk-dbgsym

mpg123 (1.25.6-1) [Uploader]

libmpg123-0

libmpg123-0-dbgsym

libmpg123-dev

libout123-0

libout123-0-dbgsym

mpg123

mpg123-dbgsym

mplayer (2:1.3.0-6) [Uploader]

mencoder (2:1.3.0-6+b4; main)

mencoder-dbgsym (2:1.3.0-6+b4; main)

mplayer (2:1.3.0-6+b4; main)

mplayer-dbgsym (2:1.3.0-6+b4; main)

mplayer-doc

mplayer-gui (2:1.3.0-6+b4; main)

mplayer-gui-dbgsym (2:1.3.0-6+b4; main)

mpv (0.26.0-3) [Uploader]

libmpv-dev

libmpv1

libmpv1-dbgsym

mpv

mpv-dbgsym

npapi-vlc (2.0.6-4) [Uploader]

browser-plugin-vlc

nx-libs-lite (3.5.0.32-1) [Uploader]

libxcomp-dev (3.5.0.32-1+b2; main)

libxcomp3 (3.5.0.32-1+b2; main)

libxcomp3-dbg (3.5.0.32-1+b2; main)

nxproxy (3.5.0.32-1+b2; main)

nxproxy-dbg (3.5.0.32-1+b2; main)

openal-soft (1:1.17.2-4) [Uploader]

libopenal-data

libopenal-dev (1:1.17.2-4+b2; main)

libopenal1 (1:1.17.2-4+b2; main)

libopenal1-dbg (1:1.17.2-4+b2; main)

makehrtf (1:1.17.2-4+b2; main)

makehrtf-dbgsym (1:1.17.2-4+b2; main)

openal-info (1:1.17.2-4+b2; main)

openal-info-dbgsym (1:1.17.2-4+b2; main)

pcsc-cyberjack (3.99.5final.sp09-1.1) [Uploader]

libifd-cyberjack6

libifd-cyberjack6-dbgsym

pong2 (0.1.3-2) [Uploader]

pong2

pong2-dbgsym

projectm (2.1.0+dfsg-4) [Uploader]

libprojectm-dev (2.1.0+dfsg-4+b3; main)

libprojectm-qt-dev (2.1.0+dfsg-4+b3; main)

libprojectm-qt1v5 (2.1.0+dfsg-4+b3; main)

libprojectm-qt1v5-dbgsym (2.1.0+dfsg-4+b3; main)

libprojectm2v5 (2.1.0+dfsg-4+b3; main)

libprojectm2v5-dbgsym (2.1.0+dfsg-4+b3; main)

libvisual-projectm (2.1.0+dfsg-4+b3; main)

libvisual-projectm-dbgsym (2.1.0+dfsg-4+b3; main)

projectm-data

projectm-jack (2.1.0+dfsg-4+b3; main)

projectm-jack-dbgsym (2.1.0+dfsg-4+b3; main)

projectm-pulseaudio (2.1.0+dfsg-4+b3; main)

projectm-pulseaudio-dbgsym (2.1.0+dfsg-4+b3; main)

python-debian (0.1.30) [Uploader]

python-debian

python3-debian

rtmpdump (2.4+20151223.gitfa8646d.1-1) [Uploader]

librtmp-dev (2.4+20151223.gitfa8646d.1-1+b1; main)

librtmp1 (2.4+20151223.gitfa8646d.1-1+b1; main)

librtmp1-dbgsym (2.4+20151223.gitfa8646d.1-1+b1; main)

rtmpdump (2.4+20151223.gitfa8646d.1-1+b1; main)

rtmpdump-dbgsym (2.4+20151223.gitfa8646d.1-1+b1; main)

scorched3d (44+dfsg-1) [Uploader]

scorched3d (44+dfsg-1+b2; main)

scorched3d-data

scorched3d-dbgsym (44+dfsg-1+b2; main)

smplayer (17.7.0~ds0-1) [Uploader]

smplayer

smplayer-dbgsym

smplayer-l10n

smplayer-themes (1:17.3.0-1) [Uploader]

smplayer-themes

undertaker (1.6.1-4) [Uploader]

undertaker (1.6.1-4+b1; main)

undertaker-dbgsym (1.6.1-4+b1; main)

vlc (2.2.6-4) [Uploader]

libvlc-bin (2.2.6-4+b1; main)

libvlc-bin-dbgsym (2.2.6-4+b1; main)

libvlc-dev (2.2.6-4+b1; main)

libvlc5 (2.2.6-4+b1; main)

libvlc5-dbgsym (2.2.6-4+b1; main)

libvlccore-dev (2.2.6-4+b1; main)

libvlccore8 (2.2.6-4+b1; main)

libvlccore8-dbgsym (2.2.6-4+b1; main)

vlc (2.2.6-4+b1; main)

vlc-bin (2.2.6-4+b1; main)

vlc-bin-dbgsym (2.2.6-4+b1; main)

vlc-data

vlc-l10n

vlc-plugin-access-extra (2.2.6-4+b1; main)

vlc-plugin-access-extra-dbgsym (2.2.6-4+b1; main)

vlc-plugin-base (2.2.6-4+b1; main)

vlc-plugin-base-dbgsym (2.2.6-4+b1; main)

vlc-plugin-fluidsynth (2.2.6-4+b1; main)

vlc-plugin-fluidsynth-dbgsym (2.2.6-4+b1; main)

vlc-plugin-jack (2.2.6-4+b1; main)

vlc-plugin-jack-dbgsym (2.2.6-4+b1; main)

vlc-plugin-notify (2.2.6-4+b1; main)

vlc-plugin-notify-dbgsym (2.2.6-4+b1; main)

vlc-plugin-qt (2.2.6-4+b1; main)

vlc-plugin-qt-dbgsym (2.2.6-4+b1; main)

vlc-plugin-samba (2.2.6-4+b1; main)

vlc-plugin-samba-dbgsym (2.2.6-4+b1; main)

vlc-plugin-sdl (2.2.6-4+b1; main)

vlc-plugin-sdl-dbgsym (2.2.6-4+b1; main)

vlc-plugin-skins2 (2.2.6-4+b1; main)

vlc-plugin-skins2-dbgsym (2.2.6-4+b1; main)

vlc-plugin-svg (2.2.6-4+b1; main)

vlc-plugin-svg-dbgsym (2.2.6-4+b1; main)

vlc-plugin-video-output (2.2.6-4+b1; main)

vlc-plugin-video-output-dbgsym (2.2.6-4+b1; main)

vlc-plugin-video-splitter (2.2.6-4+b1; main)

vlc-plugin-video-splitter-dbgsym (2.2.6-4+b1; main)

vlc-plugin-visualization (2.2.6-4+b1; main)

vlc-plugin-visualization-dbgsym (2.2.6-4+b1; main)

vlc-plugin-zvbi (2.2.6-4+b1; main)

vlc-plugin-zvbi-dbgsym (2.2.6-4+b1; main)

vo-aacenc (0.1.3-1) [Uploader]

libvo-aacenc-dev (0.1.3-1+b1; main)

libvo-aacenc0 (0.1.3-1+b1; main)

vo-aacenc-dbg (0.1.3-1+b1; main)

vo-amrwbenc (0.1.3-1) [Uploader]

libvo-amrwbenc-dev (0.1.3-1+b1; main)

libvo-amrwbenc0 (0.1.3-1+b1; main)

vo-amrwbenc-dbg (0.1.3-1+b1; main)

x264 (2:0.148.2795+gitaaa9aa8-1) [Uploader]

libx264-148

libx264-148-dbgsym

libx264-dev

x264

x264-dbgsym

x2goclient (4.1.0.0-1) [Uploader]

x2goclient

x2goclient-dbg

x2goplugin

x2goplugin-dbg

x2goplugin-provider

xine-lib-1.2 (1.2.6-1.3) [Uploader]

libxine2 (1.2.6-1.3+b2; main)

libxine2-all-plugins

libxine2-bin (1.2.6-1.3+b2; main)

libxine2-bin-dbgsym (1.2.6-1.3+b2; main)

libxine2-console (1.2.6-1.3+b2; main)

libxine2-console-dbgsym (1.2.6-1.3+b2; main)

libxine2-dev (1.2.6-1.3+b2; main)

libxine2-doc

libxine2-ffmpeg (1.2.6-1.3+b2; main)

libxine2-ffmpeg-dbgsym (1.2.6-1.3+b2; main)

libxine2-gnome (1.2.6-1.3+b2; main)

libxine2-gnome-dbgsym (1.2.6-1.3+b2; main)

libxine2-misc-plugins (1.2.6-1.3+b2; main)

libxine2-misc-plugins-dbgsym (1.2.6-1.3+b2; main)

libxine2-plugins

libxine2-vdr (1.2.6-1.3+b2; main)

libxine2-vdr-dbgsym (1.2.6-1.3+b2; main)

libxine2-x (1.2.6-1.3+b2; main)

libxine2-x-dbgsym (1.2.6-1.3+b2; main)

xine-plugin (1.0.2-4) [Uploader]

xine-plugin

xvidcore (2:1.3.4-1) [Uploader]

libxvidcore-dev (2:1.3.4-1+b2; main)

libxvidcore4 (2:1.3.4-1+b2; main)

libxvidcore4-dbgsym (2:1.3.4-1+b2; main)