Lintian Reports

Samyak Jain

At the time of the last Lintian run, the following possible problems were found in packages maintained by Samyak Jain <samyak.jn11@gmail.com>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

ruby-arbre (1.2.1-1) [Uploader] §

ruby-devise-i18n (1.8.0-2) [Uploader] §

ruby-discourse-diff (0.1.0-1) [Uploader] §

ruby-discriminator (0.1.1-1) [Uploader] §

ruby-doorkeeper-i18n (5.0.2-1) [Uploader] §

ruby-friendly-id (5.2.5-1) [Uploader] §

ruby-google-cloud-core (1.2.0-1) [Uploader] §

ruby-google-cloud-env (1.2.0-1) [Uploader] §

ruby-google-cloud-translate (1.3.0-1) [Uploader] §

ruby-has-scope (0.7.2-2) [Uploader] §

ruby-has-secure-token (1.0.0-1) [Uploader] §

ruby-heroku-deflater (0.6.3-1) [Uploader] §

ruby-i18n-spec (0.6.0-1) [Uploader] §

ruby-iso (0.2.2-2) [Uploader] §

ruby-maxminddb (0.1.22-1) [Uploader] §

ruby-omniauth-openid-connect (0.3.1-1) [Uploader] §

ruby-omniauth-ultraauth (0.0.2-1.1) [Uploader] §

ruby-paper-trail (10.3.0-1) [Uploader] §

ruby-paper-trail

ruby-referer-parser (0.3.0-1) [Uploader] §

ruby-safely-block (0.2.1-1) [Uploader] §

ruby-user-agent-parser (2.5.1-1) [Uploader] §