Lintian Reports

Ryan Niebur

At the time of the last Lintian run, the following possible problems were found in packages maintained by Ryan Niebur <ryanryan52@gmail.com>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

abi-compliance-checker (1.99.22-1)

abi-compliance-checker

dh-acc

colorgcc (1.3.2.0-10)

colorgcc

crip (3.9-1)

crip

easygit (0.99-1)

easygit

grabc (1.1-2)

grabc

libcontext-preserve-perl (0.01-1) [Uploader]

libcontext-preserve-perl

libdata-flow-perl (1.02-1) [Uploader]

libdata-flow-perl

libdevel-refactor-perl (0.05-1) [Uploader]

libdevel-refactor-perl

libgtk2-ex-podviewer-perl (0.18-1) [Uploader]

libgtk2-ex-podviewer-perl

libio-all-lwp-perl (0.14-1) [Uploader]

libio-all-lwp-perl

liblog-loglite-perl (0.82-7) [Uploader]

liblog-loglite-perl

libmath-calc-units-perl (1.07-1) [Uploader]

libmath-calc-units-perl

libmoosex-meta-typeconstraint-forcecoercion-perl (0.01-1) [Uploader]

libmoosex-meta-typeconstraint-forcecoercion-perl

libproc-reliable-perl (1.16-1) [Uploader]

libproc-reliable-perl

libschedule-ratelimiter-perl (0.01-1) [Uploader]

libschedule-ratelimiter-perl

libwx-perl-datawalker-perl (0.02-1) [Uploader]

libwx-perl-datawalker-perl

libx11-freedesktop-desktopentry-perl (0.04-3) [Uploader]

libx11-freedesktop-desktopentry-perl

libxml-validator-schema-perl (1.10-1) [Uploader]

libxml-validator-schema-perl

mergelog (4.5.1-9)

mergelog

ruby-googlecharts (1.6.12-1; contrib) [Uploader]

ruby-googlecharts

ruby-httpclient (2.7.1-1) [Uploader]

ruby-httpclient

ruby-password (0.5.3-4) [Uploader]

ruby-password (0.5.3-4+b6; main)

ruby-wirble (0.1.3-5) [Uploader]

ruby-wirble

swatch (3.2.3-1)

swatch

sysvbanner (1.0.15)

sysvbanner

teseq (1.1-0.1)

teseq