Lintian Reports

Pirate Praveen

At the time of the last Lintian run, the following possible problems were found in packages maintained by Pirate Praveen <praveen@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

gitlab-workhorse (0.8.5+debian-3)

gitlab-workhorse

gnukhata-core-engine (2.6.1-3) [Uploader]

gnukhata-core-engine

http-parser (2.1-2)

libhttp-parser-dev

libhttp-parser2.1

libhttp-parser2.1-dbg

libjopendocument-java (1.3repack-1) [Uploader]

libjopendocument-java

libjs-graphael (0.5+dfsg-1)

libjs-graphael

libjs-handlebars.runtime (2.0.0-2) [Uploader]

libjs-handlebars.runtime

libjs-jquery-timeago (1.4.1-1)

libjs-jquery-timeago

libjs-jsxc (3.0.0+dfsg3-2)

libjs-jsxc

node-lex-parser (0.1.4-5)

node-lex-parser

plymouth-theme-hamara (1.0)

plymouth-theme-hamara

pyramid-jinja2 (2.7+dfsg-1)

python-pyramid-jinja2

python-pyramid-jinja2-doc

python3-pyramid-jinja2

ruby-after-commit-queue (1.3.0-1) [Uploader]

ruby-after-commit-queue

ruby-allocations (1.0.3-1) [Uploader]

ruby-allocations (1.0.3-1+b2; main)

ruby-asana (0.4.0-1) [Uploader]

ruby-asana

ruby-asset-sync (1.1.0-2) [Uploader]

ruby-asset-sync

ruby-attr-encrypted (3.0.1-2) [Uploader]

ruby-attr-encrypted

ruby-backbone-on-rails (1.2.0.0-2) [Uploader]

ruby-backbone-on-rails

ruby-base32 (0.3.2-3) [Uploader]

ruby-base32

ruby-binding-of-caller (0.7.2+debian1-3) [Uploader]

ruby-binding-of-caller

ruby-bootstrap-sass (3.3.5.1-3) [Uploader]

compass-bootstrap-sass-plugin

ruby-bootstrap-sass

ruby-bourne (1.6.0-1) [Uploader]

ruby-bourne

ruby-browser (2.2.0-2) [Uploader]

ruby-browser

ruby-buftok (0.2.0-1) [Uploader]

ruby-buftok

ruby-byebug (5.0.0-1) [Uploader]

ruby-byebug (5.0.0-1+b3; main)

ruby-cal-heatmap-rails (3.6.0+dfsg-1) [Uploader]

ruby-cal-heatmap-rails

ruby-celluloid (0.16.0-4) [Uploader]

ruby-celluloid

ruby-celluloid-essentials (0.20.5-1) [Uploader]

ruby-celluloid-essentials

ruby-chronic-duration (0.10.6-1) [Uploader]

ruby-chronic-duration

ruby-client-side-validations (3.2.6+gh-1) [Uploader]

ruby-client-side-validations

ruby-compass-rails (2.0.5-5) [Uploader]

ruby-compass-rails

ruby-configurate (0.3.1-1) [Uploader]

ruby-configurate

ruby-connection-pool (2.2.0-1) [Uploader]

ruby-connection-pool

ruby-cookiejar (0.3.3-1) [Uploader]

ruby-cookiejar

ruby-crack (0.4.3-1) [Uploader]

ruby-crack

ruby-curb (0.9.3-1) [Uploader]

ruby-curb

ruby-cutest (1.2.1-2) [Uploader]

ruby-cutest

ruby-debug-inspector (0.0.2-1.1) [Uploader]

ruby-debug-inspector (0.0.2-1.1+b3; main)

ruby-delorean (2.1.0-2) [Uploader]

ruby-delorean

ruby-devise-lastseenable (0.0.6-1) [Uploader]

ruby-devise-lastseenable

ruby-dropzonejs-rails (0.7.1-1) [Uploader]

ruby-dropzonejs-rails

ruby-em-redis (0.3.0+gh-2) [Uploader]

ruby-em-redis

ruby-em-spec (0.2.7-1) [Uploader]

ruby-em-spec

ruby-equalizer (0.0.10-1) [Uploader]

ruby-equalizer

ruby-ethon (0.9.0-1) [Uploader]

ruby-ethon

ruby-facebox-rails (0.2.0-2) [Uploader]

ruby-facebox-rails

ruby-faraday (0.9.2-3) [Uploader]

ruby-faraday

ruby-faraday-cookie-jar

ruby-faraday-middleware (0.10.0-1) [Uploader]

ruby-faraday-middleware

ruby-fission (0.5.0-2) [Uploader]

ruby-fission

ruby-flowdock (0.7.0-1) [Uploader]

ruby-flowdock

ruby-fog-azure (0.0.2-1) [Uploader]

ruby-fog-azure

ruby-fog-brightbox (0.7.1-2) [Uploader]

ruby-fog-brightbox

ruby-fog-ecloud (0.1.1-1) [Uploader]

ruby-fog-ecloud

ruby-fog-google (0.3.2-1) [Uploader]

ruby-fog-google

ruby-fog-json (1.0.0-1) [Uploader]

ruby-fog-json

ruby-fog-powerdns (0.1.1+debian-1) [Uploader]

ruby-fog-powerdns

ruby-fog-profitbricks (0.0.1-2) [Uploader]

ruby-fog-profitbricks

ruby-fog-radosgw (0.0.4-2) [Uploader]

ruby-fog-radosgw

ruby-fog-softlayer (0.3.17-1) [Uploader]

ruby-fog-softlayer

ruby-fog-storm-on-demand (0.1.1-2) [Uploader]

ruby-fog-storm-on-demand

ruby-fog-terremark (0.0.3-2) [Uploader]

ruby-fog-terremark

ruby-fog-vmfusion (0.1.0-2) [Uploader]

ruby-fog-vmfusion

ruby-fogbugz (0.2.1-3) [Uploader]

ruby-fogbugz

ruby-font-awesome-rails (4.6.3.0-2) [Uploader]

ruby-font-awesome-rails

ruby-fuubar (2.0.0-2) [Uploader]

ruby-fuubar

ruby-gemnasium-gitlab-service (0.2.6-1) [Uploader]

ruby-gemnasium-gitlab-service

ruby-generator-spec (0.9.3-1) [Uploader]

ruby-generator-spec

ruby-github-linguist (4.7.2-2) [Uploader]

ruby-github-linguist

ruby-gitlab-flowdock-git-hook (1.0.1-2) [Uploader]

ruby-gitlab-flowdock-git-hook

ruby-gollum-rugged-adapter (0.4.2-1) [Uploader]

ruby-gollum-rugged-adapter

ruby-graphviz (1.2.2-1) [Uploader]

ruby-graphviz

ruby-grit (2.5.0-4) [Uploader]

ruby-grit

ruby-hashie (3.4.4-1) [Uploader]

ruby-hashie

ruby-hitimes (1.2.1-3) [Uploader]

ruby-hitimes (1.2.1-3+b3; main)

ruby-html-pipeline (1.11.0-1) [Uploader]

ruby-html-pipeline

ruby-http-connection (1.4.4-1) [Uploader]

ruby-http-connection

ruby-http-parser.rb (0.6.0-3) [Uploader]

ruby-http-parser.rb (0.6.0-3+b3; main)

ruby-http-parser.rb-doc

ruby-httpauth (0.2.1+gh-1) [Uploader]

ruby-httpauth

ruby-i18n-inflector (2.6.6-3) [Uploader]

ruby-i18n-inflector

ruby-i18n-inflector-rails (1.0.7-3) [Uploader]

ruby-i18n-inflector-rails

ruby-influxdb (0.2.3-1) [Uploader]

ruby-influxdb

ruby-jquery-atwho-rails (1.3.2-2) [Uploader]

ruby-jquery-atwho-rails

ruby-jquery-turbolinks

ruby-js-image-paths (0.1.0-1) [Uploader]

ruby-js-image-paths

ruby-json-jwt (1.6.2-1) [Uploader]

ruby-json-jwt

ruby-logging-rails (0.5.0-2) [Uploader]

ruby-logging-rails

ruby-macaddr (1.7.1-2) [Uploader]

ruby-macaddr

ruby-markerb (1.1.0-2) [Uploader]

ruby-markerb

ruby-memoizable (0.4.2-1) [Uploader]

ruby-memoizable

ruby-messagebus-api (3.0.7+git.20130130.97b34ece.REALLY.1.0.3-2) [Uploader]

ruby-messagebus-api

ruby-minitest-reporters (1.0.19-1) [Uploader]

ruby-minitest-reporters

ruby-minitest-stub-const (0.4-1) [Uploader]

ruby-minitest-stub-const

ruby-mobile-fu (1.3.1-2) [Uploader]

ruby-mobile-fu

ruby-mousetrap-rails (1.4.6-6) [Uploader]

ruby-mousetrap-rails

ruby-multi-xml (0.5.5-2) [Uploader]

ruby-multi-xml

ruby-multipart-post (1.2.0-2) [Uploader]

ruby-multipart-post

ruby-nanotest (0.9.4.1-1) [Uploader]

ruby-nanotest

ruby-naught (1.0.0-1) [Uploader]

ruby-naught

ruby-nested-form (0.3.2-2) [Uploader]

ruby-nested-form

ruby-nokogiri-diff (0.2.0-1) [Uploader]

ruby-nokogiri-diff

ruby-nprogress-rails (0.1.6.7-2) [Uploader]

ruby-nprogress-rails

ruby-numerizer (0.1.1-1) [Uploader]

ruby-numerizer

ruby-oauth2 (1.2.0-1) [Uploader]

ruby-oauth2

ruby-omniauth (1.3.1-1) [Uploader]

ruby-omniauth

ruby-omniauth-bitbucket (0.0.2-1) [Uploader]

ruby-omniauth-bitbucket

ruby-omniauth-cas3 (1.1.3-1) [Uploader]

ruby-omniauth-cas3

ruby-omniauth-crowd (2.2.3-2) [Uploader]

ruby-omniauth-crowd

ruby-omniauth-ldap (1.0.5-1) [Uploader]

ruby-omniauth-ldap

ruby-omniauth-oauth (1.1.0-2) [Uploader]

ruby-omniauth-oauth

ruby-omniauth-oauth2 (1.4.0-1) [Uploader]

ruby-omniauth-oauth2

ruby-omniauth-openid (1.0.1-4) [Uploader]

ruby-omniauth-openid

ruby-omniauth-tumblr (1.2-1) [Uploader]

ruby-omniauth-tumblr

ruby-omniauth-twitter (1.2.1-2) [Uploader]

ruby-omniauth-twitter

ruby-open-graph-reader (0.6.1~dfsg-1) [Uploader]

ruby-open-graph-reader

ruby-origin (2.2.0-1) [Uploader]

ruby-origin

ruby-orm-adapter (0.5.0-2) [Uploader]

ruby-orm-adapter

ruby-paranoia (2.1.3-1) [Uploader]

ruby-paranoia

ruby-rack-attack (4.3.1-1) [Uploader]

ruby-rack-attack

ruby-rack-cors (0.4.0-1) [Uploader]

ruby-rack-cors

ruby-rack-mobile-detect (0.4.0-4) [Uploader]

ruby-rack-mobile-detect

ruby-rack-piwik (0.3.0-2) [Uploader]

ruby-rack-piwik

ruby-rack-pjax (0.7.0-2) [Uploader]

ruby-rack-pjax

ruby-rack-rewrite (1.5.1-1) [Uploader]

ruby-rack-rewrite

ruby-rails-assets-chartjs (1.0.2-1) [Uploader]

libjs-chartjs

ruby-rails-assets-chartjs

ruby-rails-assets-clipboard (1.4.2-1) [Uploader]

libjs-clipboard

ruby-rails-assets-clipboard

ruby-rails-assets-jakobmattsson-jquery-elastic (1.6.11~dfsg-1) [Uploader]

ruby-rails-assets-jakobmattsson-jquery-elastic

ruby-rails-assets-jeresig-jquery.hotkeys (0.2.0-4) [Uploader]

ruby-rails-assets-jeresig-jquery.hotkeys

ruby-rails-assets-jquery (1.11.3-1) [Uploader]

ruby-rails-assets-jquery

ruby-rails-assets-jquery-colorbox (1.6.3~dfsg-5) [Uploader]

ruby-rails-assets-jquery-colorbox

ruby-rails-assets-jquery-fullscreen (1.1.4~dfsg-2) [Uploader]

ruby-rails-assets-jquery-fullscreen

ruby-rails-assets-jquery-idletimer (1.0.1-3) [Uploader]

libjs-jquery-idletimer

ruby-rails-assets-jquery-idletimer

ruby-rails-assets-jquery-nicescroll (3.6.6-1) [Uploader]

libjs-jquery-nicescroll

ruby-rails-assets-jquery-nicescroll

ruby-rails-assets-jquery-placeholder (2.3.1-2) [Uploader]

libjs-jquery-placeholder

ruby-rails-assets-jquery-placeholder

ruby-rails-assets-jquery-textchange (0.2.3-1) [Uploader]

libjs-jquery-textchange

ruby-rails-assets-jquery-textchange

ruby-rails-assets-jquery-ui (1.11.4-1) [Uploader]

ruby-rails-assets-jquery-ui

ruby-rails-assets-jquery.slimscroll (1.3.6+dfsg-1) [Uploader]

libjs-jquery-slimscroll

ruby-rails-assets-jquery.slimscroll

ruby-rails-assets-markdown-it--markdown-it-for-inline (0.1.1-1) [Uploader]

ruby-rails-assets-markdown-it--markdown-it-for-inline

ruby-rails-assets-markdown-it-hashtag (0.4.0-1) [Uploader]

ruby-rails-assets-markdown-it-hashtag

ruby-rails-assets-markdown-it-sub (1.0.0-2) [Uploader]

libjs-markdown-it-sub

ruby-rails-assets-markdown-it-sub

ruby-rails-assets-markdown-it-sup (1.0.0-2) [Uploader]

libjs-markdown-it-sup

ruby-rails-assets-markdown-it-sup

ruby-rails-i18n (4.0.8-1) [Uploader]

ruby-rails-i18n

ruby-rails-timeago (2.11.1-2) [Uploader]

ruby-rails-timeago

ruby-raphael-rails (2.1.2~dfsg-1) [Uploader]

ruby-raphael-rails

ruby-redcarpet (3.3.4-2) [Uploader]

ruby-redcarpet

ruby-redis (3.2.2-1) [Uploader]

ruby-redis

ruby-redis-namespace (1.5.2-3) [Uploader]

ruby-redis-namespace

ruby-redis-rails (4.0.0-1) [Uploader]

ruby-redis-rails

ruby-remcached (0.4.1-3) [Uploader]

ruby-remcached

ruby-remotipart (1.2.1-2) [Uploader]

ruby-remotipart

ruby-rspec-instafail (1.0.0-2) [Uploader]

ruby-rspec-instafail

ruby-rugments (1.0.0~beta8-1) [Uploader]

ruby-rugments

ruby-securecompare (1.0.0-1) [Uploader]

ruby-securecompare

ruby-select2-rails (3.5.9.3-2) [Uploader]

ruby-select2-rails

ruby-sham-rack (1.3.6-6) [Uploader]

ruby-sham-rack

ruby-shindo (0.3.8-1) [Uploader]

ruby-shindo

ruby-sigar (0.7.3-1) [Uploader]

ruby-sigar (0.7.3-1+b3; main)

ruby-simple-captcha2 (0.4.0-2) [Uploader]

ruby-simple-captcha2

ruby-simple-oauth (0.3.1-2) [Uploader]

ruby-simple-oauth

ruby-simplecov (0.11.1-1) [Uploader]

ruby-simplecov

ruby-simplecov-html (0.10.0-1) [Uploader]

ruby-simplecov-html

ruby-source-map (3.0.1+git.20120229.bda06a3f-1) [Uploader]

ruby-source-map

ruby-swd (1.0.1-2) [Uploader]

ruby-swd

ruby-systemu (2.6.5-1) [Uploader]

ruby-systemu

ruby-test-after-commit (1.0.0-1) [Uploader]

ruby-test-after-commit

ruby-tinder (1.10.1-2) [Uploader]

ruby-tinder

ruby-tins (1.1.0-1) [Uploader]

ruby-tins

ruby-twitter (5.16.0-1) [Uploader]

ruby-twitter

ruby-twitter-stream (0.1.16-3) [Uploader]

ruby-twitter-stream

ruby-u2f (0.2.1-2) [Uploader]

ruby-u2f

ruby-unf (0.1.4-2) [Uploader]

ruby-unf

ruby-unindent (1.0-3) [Uploader]

ruby-unindent

ruby-url-safe-base64 (0.2.2-1) [Uploader]

ruby-url-safe-base64

ruby-uuid (2.3.8+debian-1) [Uploader]

ruby-uuid

ruby-valid (1.0.0-2) [Uploader]

ruby-valid

ruby-warden (1.2.3-2) [Uploader]

ruby-warden

ruby-web-console (2.2.1-2) [Uploader]

ruby-web-console

ruby-webfinger (1.0.2-2) [Uploader]

ruby-webfinger

ruby-webmock (1.22.6-1) [Uploader]

ruby-webmock

ruby-zentest (4.11.0-2) [Uploader]

ruby-zentest

ruby-zip-zip (0.3+gh-1) [Uploader]

ruby-zip-zip

underscore.string (3.3.4+dfsg-2) [Uploader]

libjs-underscore.string

node-underscore.string