Lintian Reports

Pierre Chifflier

At the time of the last Lintian run, the following possible problems were found in packages maintained by Pierre Chifflier <pollux@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

efitools (1.4.2-2)

efitools (1.4.2-2+b1; main)

efitools-dbgsym (1.4.2-2+b1; main)

fusil (1.5-1)

fusil

libbfio (20170123-3) [Uploader]

libbfio-dbg

libbfio-dev

libbfio1

libcap-ng (0.7.7-3)

libcap-ng-dev (0.7.7-3+b1; main)

libcap-ng-utils (0.7.7-3+b1; main)

libcap-ng-utils-dbgsym (0.7.7-3+b1; main)

libcap-ng0 (0.7.7-3+b1; main)

libcap-ng0-dbgsym (0.7.7-3+b1; main)

python-cap-ng (0.7.7-3+b1; main)

python-cap-ng-dbgsym (0.7.7-3+b1; main)

python3-cap-ng (0.7.7-3+b1; main)

python3-cap-ng-dbgsym (0.7.7-3+b1; main)

libee (0.4.1-1.1)

libee-dev

libee0

libestr (0.1.10-2)

libestr-dev

libestr0

libestr0-dbgsym

libewf (20140608-6) [Uploader]

ewf-tools (20140608-6+b2; main)

libewf-dbg (20140608-6+b2; main)

libewf-dev (20140608-6+b2; main)

libewf2 (20140608-6+b2; main)

python-libewf (20140608-6+b2; main)

liblognorm (1.1.2-1.1)

liblognorm2-dbgsym (1.1.2-1.1+b2; main)

liblognorm (2.0.3-1)

liblognorm-dev

liblognorm-utils

liblognorm-utils-dbgsym

liblognorm5

liblognorm5-dbgsym

libpff (20120802-5) [Uploader]

libpff-dbg (20120802-5+b2; main)

libpff-dev (20120802-5+b2; main)

libpff1 (20120802-5+b2; main)

pff-tools (20120802-5+b2; main)

libprelude (3.1.0-0.4)

libprelude-dev (3.1.0-0.4+b2; main)

libprelude-doc

libprelude-lua (3.1.0-0.4+b2; main)

libprelude-lua-dbgsym (3.1.0-0.4+b2; main)

libprelude-perl (3.1.0-0.4+b2; main)

libprelude-perl-dbgsym (3.1.0-0.4+b2; main)

libprelude23 (3.1.0-0.4+b2; main)

libprelude23-dbgsym (3.1.0-0.4+b2; main)

libpreludecpp8 (3.1.0-0.4+b2; main)

libpreludecpp8-dbgsym (3.1.0-0.4+b2; main)

python-prelude (3.1.0-0.4+b2; main)

python-prelude-dbgsym (3.1.0-0.4+b2; main)

python3-prelude (3.1.0-0.4+b2; main)

python3-prelude-dbgsym (3.1.0-0.4+b2; main)

ruby-libprelude (3.1.0-0.4+b2; main)

ruby-libprelude-dbgsym (3.1.0-0.4+b2; main)

libpreludedb (1.0.0-2.4)

libpreludedb-dev (1.0.0-2.4+b2; main)

libpreludedb-perl (1.0.0-2.4+b2; main)

libpreludedb-perl-dbgsym (1.0.0-2.4+b2; main)

libpreludedb0 (1.0.0-2.4+b2; main)

libpreludedb0-dbgsym (1.0.0-2.4+b2; main)

python-preludedb (1.0.0-2.4+b2; main)

python-preludedb-dbgsym (1.0.0-2.4+b2; main)

libtap-parser-sourcehandler-pgtap-perl (3.32-1) [Uploader]

libtap-parser-sourcehandler-pgtap-perl

libtap-parser-sourcehandler-pgtap-perl (3.33-1) [Uploader]

libtap-parser-sourcehandler-pgtap-perl

nflog-bindings (0.2-3.1)

libnflog-perl (0.2-3.1+b5; main)

libnflog-perl-dbgsym (0.2-3.1+b5; main)

python-nflog (0.2-3.1+b5; main)

python-nflog-dbgsym (0.2-3.1+b5; main)

nfqueue-bindings (0.6-1)

libnfqueue-perl (0.6-1+b3; main)

libnfqueue-perl-dbgsym (0.6-1+b3; main)

nfqueue-bindings-perl (0.6-1+b3; main)

nfqueue-bindings-python (0.6-1+b3; main)

python-nfqueue (0.6-1+b3; main)

python-nfqueue-dbgsym (0.6-1+b3; main)

nuapplet (2.3.0-2)

nuapplet (2.3.0-2+b1; main)

nuapplet-dbgsym (2.3.0-2+b1; main)

nufw (2.4.3-3.4)

libnuclient-dev (2.4.3-3.4+b1; main)

libnuclient4 (2.4.3-3.4+b1; main)

libnuclient4-dbgsym (2.4.3-3.4+b1; main)

libnussl-dev (2.4.3-3.4+b1; main)

libnussl1 (2.4.3-3.4+b1; main)

libnussl1-dbgsym (2.4.3-3.4+b1; main)

libpam-nufw (2.4.3-3.4+b1; main)

libpam-nufw-dbgsym (2.4.3-3.4+b1; main)

nuauth (2.4.3-3.4+b1; main)

nuauth-dbgsym (2.4.3-3.4+b1; main)

nuauth-extra (2.4.3-3.4+b1; main)

nuauth-extra-dbgsym (2.4.3-3.4+b1; main)

nuauth-log-mysql (2.4.3-3.4+b1; main)

nuauth-log-mysql-dbgsym (2.4.3-3.4+b1; main)

nuauth-log-pgsql (2.4.3-3.4+b1; main)

nuauth-log-pgsql-dbgsym (2.4.3-3.4+b1; main)

nuauth-utils

nufw (2.4.3-3.4+b1; main)

nufw-dbgsym (2.4.3-3.4+b1; main)

nutcpc (2.4.3-3.4+b1; main)

nutcpc-dbgsym (2.4.3-3.4+b1; main)

ocsinventory-agent (2:2.0.5-1.2)

ocsinventory-agent

ocsinventory-server (2.2+dfsg-0.1)

ocsinventory-reports

ocsinventory-server

openscap (1.2.14-1)

libopenscap-dev (1.2.14-1+b1; main)

libopenscap-perl (1.2.14-1+b1; main)

libopenscap8 (1.2.14-1+b1; main)

libopenscap8-dbg (1.2.14-1+b1; main)

python-openscap (1.2.14-1+b1; main)

p0f (3.09b-1) [Uploader]

p0f

p0f-dbgsym

pgtap (0.97.0-2) [Uploader]

pgtap

pgtap-doc

postgresql-9.6-pgtap

picviz (0.5-1)

picviz (0.5-1+b2; main)

picviz-dbgsym (0.5-1+b2; main)

prelude-correlator (1.0.0-1.1)

prelude-correlator

prelude-lml (1.0.0-5.3)

prelude-lml (1.0.0-5.3+b5; main)

prelude-lml-dbgsym (1.0.0-5.3+b5; main)

prelude-manager (1.0.1-5.2)

prelude-manager (1.0.1-5.2+b1; main)

prelude-manager-dbgsym (1.0.1-5.2+b1; main)

prewikka (1.0.0-1.3)

prewikka

python-ptrace (0.7-1)

python-ptrace

sagan (1.1.2-0.3)

sagan

sagan-rules (1:20160923-0.1)

sagan-rules

sbsigntool (0.6-3.2)

sbsigntool

sbsigntool-dbgsym

sslsniff (0.8-6) [Uploader]

sslsniff

sslsniff-dbgsym

suricata (1:4.0.0-2)

suricata

suricata-dbg

suricata-oinkmaster

tpm-tools (1.3.9.1-0.2)

libtpm-unseal-dev

libtpm-unseal1

libtpm-unseal1-dbgsym

tpm-tools

tpm-tools-dbgsym

tpm-tools-pkcs11

tpm-tools-pkcs11-dbgsym

trousers (0.3.14+fixed1-1)

libtspi-dev

libtspi1

trousers

trousers-dbg

vym (2.5.0-2)

vym

xtables-addons (2.12-0.1)

xtables-addons-common

xtables-addons-common-dbgsym

xtables-addons-dkms

xtables-addons-source