Lintian Reports

Debian XMPP Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian XMPP Maintainers <pkg-xmpp-devel@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

dino-im (0.0.git20180603-1) §

dino-im

dino-im-common

gajim (1.0.3-1) §

gajim

gajim (1.1~git20180605-1)

gajim

gajim-antispam (1.4.4-3) §

gajim-appindicatorintegration (1.1.0-2) §

gajim-appindicatorintegration

gajim-omemo (2.5.13-1) §

gajim-pgp (1.2.5-1) §

gajim-pgp

gajim-plugininstaller (0.20.1-1) §

gajim-plugininstaller

gajim-rostertweaks (1.0.0-3) §

gajim-rostertweaks

gajim-triggers (0.3-1) §

gajim-triggers

gajim-urlimagepreview (2.2.0-1) §

gajim-urlimagepreview

gsasl (1.8.0-8) §

gsasl (1.8.0-8+b2; main)

gsasl-dbg (1.8.0-8+b2; main)

libgsasl7 (1.8.0-8+b2; main)

libgsasl7-dev (1.8.0-8+b2; main)

jabber-muc (0.8-6) §

jabber-muc

jabberd2 (2.6.1-3) §

jabberd2 (2.6.1-3+b1; main)

jsjac (1.3.4+dfsg-2) §

libjs-jac

jwchat (1.0+dfsg-1.4) §

jwchat

libntlm (1.4-8) §

libphp-jabber (0.4.3-5) §

libphp-jabber

libsignal-protocol-c (2.3.1+git20171007-3) §

libsignal-protocol-c-dev

libsignal-protocol-c2

libstrophe (0.9.2-1) §

mcabber (1.1.0-1) §

mcabber (1.1.0-1+b1; main)

painintheapt (0.20180212-1) §

painintheapt

profanity (0.5.1-4) §

profanity

prosody (0.10.2-1) §

prosody

psi-plus (1.3.384-1) [Uploader] §

psi-plus

psi-plus-common

psi-plus-plugins

psi-plus-webkit

psi-plus-l10n (1.3.375-1) [Uploader] §

python-nbxmpp (0.6.6-1) §

salutatoi (0.6.1.1+hg20180228-1) §

sat-xmpp-core

sat-xmpp-jp

sat-xmpp-primitivus

sat-templates (0.7d+dfsg-1) §

sat-templates

slixmpp (1.3.0+git20180331-1) §

python-slixmpp-doc

python3-slixmpp

python3-slixmpp-lib

strophejs (1.2.14+dfsg-2) §

libjs-strophe

taningia (0.2.2-2) §

libtaningia-dev

libtaningia0

urwid-satext (0.7.0d-1) §

python-urwid-satext