Lintian Reports

Debian WebKit Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian WebKit Maintainers <pkg-webkit-maintainers@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

webkit2gtk (2.18.3-1)

libwebkit2gtk-4.0-doc

webkit2gtk (2.19.2-1)

gir1.2-javascriptcoregtk-4.0

gir1.2-webkit2-4.0

libjavascriptcoregtk-4.0-18

libjavascriptcoregtk-4.0-18-dbgsym

libjavascriptcoregtk-4.0-bin

libjavascriptcoregtk-4.0-bin-dbgsym

libjavascriptcoregtk-4.0-dev

libwebkit2gtk-4.0-37

libwebkit2gtk-4.0-37-dbgsym

libwebkit2gtk-4.0-37-gtk2

libwebkit2gtk-4.0-37-gtk2-dbgsym

libwebkit2gtk-4.0-dev

libwebkit2gtk-4.0-doc

webkitgtk (2.4.11-3)

gir1.2-javascriptcoregtk-3.0

gir1.2-webkit-3.0

libjavascriptcoregtk-1.0-0

libjavascriptcoregtk-1.0-0-dbgsym

libjavascriptcoregtk-1.0-dev

libjavascriptcoregtk-3.0-0

libjavascriptcoregtk-3.0-0-dbgsym

libjavascriptcoregtk-3.0-bin

libjavascriptcoregtk-3.0-bin-dbgsym

libjavascriptcoregtk-3.0-dev

libwebkitgtk-1.0-0

libwebkitgtk-1.0-0-dbgsym

libwebkitgtk-3.0-0

libwebkitgtk-3.0-0-dbgsym

libwebkitgtk-3.0-dev

libwebkitgtk-dev

libwebkitgtk-doc