Lintian Reports

Utopia Maintenance Team

At the time of the last Lintian run, the following possible problems were found in packages maintained by Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

avahi (0.6.32-2)

avahi-discover

libavahi-qt4-1

libavahi-qt4-1-dbgsym

libavahi-qt4-dev

libavahi-ui-dev

libavahi-ui0

libavahi-ui0-dbgsym

avahi (0.7-3)

avahi-autoipd

avahi-autoipd-dbgsym

avahi-daemon

avahi-daemon-dbgsym

avahi-discover

avahi-dnsconfd

avahi-dnsconfd-dbgsym

avahi-ui-utils

avahi-ui-utils-dbgsym

avahi-utils

avahi-utils-dbgsym

gir1.2-avahi-0.6

libavahi-client-dev

libavahi-client3

libavahi-client3-dbgsym

libavahi-common-data

libavahi-common-dev

libavahi-common3

libavahi-common3-dbgsym

libavahi-compat-libdnssd-dev

libavahi-compat-libdnssd1

libavahi-compat-libdnssd1-dbgsym

libavahi-core-dev

libavahi-core7

libavahi-core7-dbgsym

libavahi-glib-dev

libavahi-glib1

libavahi-glib1-dbgsym

libavahi-gobject-dev

libavahi-gobject0

libavahi-gobject0-dbgsym

libavahi-ui-gtk3-0

libavahi-ui-gtk3-0-dbgsym

libavahi-ui-gtk3-dev

python-avahi

avahi-sharp (0.6.19-4.3)

libavahi-cil-dev

libavahi-ui-cil-dev

libavahi-ui0.0-cil

libavahi1.0-cil

monodoc-avahi-manual

bubblewrap (0.2.0-3)

bubblewrap

bubblewrap-dbgsym

cockpit (158-1)

cockpit

cockpit-bridge

cockpit-bridge-dbgsym

cockpit-dashboard

cockpit-dashboard-dbgsym

cockpit-doc

cockpit-docker

cockpit-machines

cockpit-networkmanager

cockpit-packagekit

cockpit-storaged

cockpit-system

cockpit-tests

cockpit-tests-dbgsym

cockpit-ws

cockpit-ws-dbgsym

d-feet (0.3.13-1)

d-feet

dbus (1.12.2-1)

dbus

dbus-1-doc

dbus-dbgsym

dbus-tests

dbus-tests-dbgsym

dbus-udeb

dbus-user-session

dbus-x11

dbus-x11-dbgsym

libdbus-1-3

libdbus-1-3-dbgsym

libdbus-1-3-udeb

libdbus-1-dev

dbus-glib (0.108-3)

libdbus-glib-1-2

libdbus-glib-1-2-dbgsym

libdbus-glib-1-dev

libdbus-glib-1-dev-dbgsym

libdbus-glib-1-doc

dbus-python (1.2.4-1)

python-dbus (1.2.4-1+b4; main)

python-dbus-dbg (1.2.4-1+b4; main)

python-dbus-dev

python-dbus-doc

python-dbus-tests (1.2.4-1+b4; main)

python3-dbus (1.2.4-1+b4; main)

python3-dbus-dbg (1.2.4-1+b4; main)

python3-dbus-tests (1.2.4-1+b4; main)

firewalld (0.4.4.6-1)

firewall-applet

firewall-config

firewalld

flatpak (0.10.2-1)

flatpak

flatpak-dbgsym

flatpak-tests

flatpak-tests-dbgsym

gir1.2-flatpak-1.0

libflatpak-dev

libflatpak-doc

libflatpak0

libflatpak0-dbgsym

flatpak-builder (0.10.6-1)

flatpak-builder

flatpak-builder-dbgsym

flatpak-builder-tests

gnome-disk-utility (3.26.2-1)

gnome-disk-utility

gnome-disk-utility-dbgsym

libatasmart (0.19-4)

libatasmart-bin (0.19-4+b1; main)

libatasmart-bin-dbgsym (0.19-4+b1; main)

libatasmart-dev (0.19-4+b1; main)

libatasmart4 (0.19-4+b1; main)

libatasmart4-dbgsym (0.19-4+b1; main)

libblockdev (2.14-3)

gir1.2-blockdev-2.0

libblockdev-btrfs-dev

libblockdev-btrfs2

libblockdev-btrfs2-dbgsym

libblockdev-crypto-dev

libblockdev-crypto2

libblockdev-crypto2-dbgsym

libblockdev-dev

libblockdev-dm-dev

libblockdev-dm2

libblockdev-dm2-dbgsym

libblockdev-fs-dev

libblockdev-fs2

libblockdev-fs2-dbgsym

libblockdev-kbd-dev

libblockdev-kbd2

libblockdev-kbd2-dbgsym

libblockdev-loop-dev

libblockdev-loop2

libblockdev-loop2-dbgsym

libblockdev-lvm-dbus-dev

libblockdev-lvm-dbus2

libblockdev-lvm-dbus2-dbgsym

libblockdev-lvm-dev

libblockdev-lvm2

libblockdev-lvm2-dbgsym

libblockdev-mdraid-dev

libblockdev-mdraid2

libblockdev-mdraid2-dbgsym

libblockdev-mpath-dev

libblockdev-mpath2

libblockdev-mpath2-dbgsym

libblockdev-part-dev

libblockdev-part-err-dev

libblockdev-part-err2

libblockdev-part-err2-dbgsym

libblockdev-part2

libblockdev-part2-dbgsym

libblockdev-plugins-all

libblockdev-swap-dev

libblockdev-swap2

libblockdev-swap2-dbgsym

libblockdev-utils-dev

libblockdev-utils2

libblockdev-utils2-dbgsym

libblockdev2

libblockdev2-dbgsym

python3-blockdev

libbytesize (1.2-1)

libbytesize-dev

libbytesize1

libbytesize1-dbgsym

python3-bytesize

libdaemon (0.14-6)

libdaemon-dev (0.14-6+b1; main)

libdaemon-doc

libdaemon0 (0.14-6+b1; main)

libdaemon0-dbg (0.14-6+b1; main)

libgsystem (2015.2+deb-4)

gir1.2-gsystem-1.0

libgsystem-dev

libgsystem0

libgsystem0-dbgsym

mdns-scan (0.5-2)

mdns-scan (0.5-2+b1; main)

mdns-scan-dbgsym (0.5-2+b1; main)

network-manager (1.10.2-1)

gir1.2-networkmanager-1.0

gir1.2-nm-1.0

libnm-dev

libnm-glib-dev

libnm-glib-vpn-dev

libnm-glib-vpn1

libnm-glib-vpn1-dbgsym

libnm-glib4

libnm-glib4-dbgsym

libnm-util-dev

libnm-util2

libnm-util2-dbgsym

libnm0

libnm0-dbgsym

network-manager

network-manager-config-connectivity-debian

network-manager-dbgsym

network-manager-dev

network-manager-applet (1.8.6-1)

gir1.2-nma-1.0

gir1.2-nmgtk-1.0

libnm-gtk-dev

libnm-gtk0

libnm-gtk0-dbgsym

libnma-dev

libnma0

libnma0-dbgsym

network-manager-gnome

network-manager-gnome-dbgsym

network-manager-openvpn (1.2.8-2)

network-manager-openvpn

network-manager-openvpn-dbgsym

network-manager-openvpn-gnome

network-manager-openvpn-gnome-dbgsym

network-manager-openvpn (1.8.0-1)

network-manager-openvpn

network-manager-openvpn-dbgsym

network-manager-openvpn-gnome

network-manager-openvpn-gnome-dbgsym

network-manager-pptp (1.2.4-2)

network-manager-pptp

network-manager-pptp-dbgsym

network-manager-pptp-gnome

network-manager-pptp-gnome-dbgsym

network-manager-pptp (1.2.4-4)

network-manager-pptp

network-manager-pptp-dbgsym

network-manager-pptp-gnome

network-manager-pptp-gnome-dbgsym

network-manager-vpnc (1.2.4-4)

network-manager-vpnc

network-manager-vpnc-dbgsym

network-manager-vpnc-gnome

network-manager-vpnc-gnome-dbgsym

network-manager-vpnc (1.2.4-5)

network-manager-vpnc

network-manager-vpnc-dbgsym

network-manager-vpnc-gnome

network-manager-vpnc-gnome-dbgsym

nss-mdns (0.10-8)

libnss-mdns

libnss-mdns-dbgsym

ostree (2017.14-1)

gir1.2-ostree-1.0

libostree-1-1

libostree-1-1-dbgsym

libostree-dev

libostree-doc

ostree

ostree-dbgsym

ostree-tests

ostree-tests-dbgsym

policykit-1 (0.105-18)

gir1.2-polkit-1.0

libpolkit-agent-1-0

libpolkit-agent-1-0-dbgsym

libpolkit-agent-1-dev

libpolkit-backend-1-0

libpolkit-backend-1-0-dbgsym

libpolkit-backend-1-dev

libpolkit-gobject-1-0

libpolkit-gobject-1-0-dbgsym

libpolkit-gobject-1-dev

policykit-1

policykit-1-dbgsym

policykit-1-doc

policykit-1 (0.113-6)

gir1.2-polkit-1.0

libpolkit-agent-1-0

libpolkit-agent-1-0-dbgsym

libpolkit-agent-1-dev

libpolkit-gobject-1-0

libpolkit-gobject-1-0-dbgsym

libpolkit-gobject-1-dev

policykit-1

policykit-1-dbgsym

policykit-1-doc

policykit-1-gnome (0.105-6)

policykit-1-gnome

policykit-1-gnome-dbgsym

realmd (0.16.3-1)

realmd

realmd-dbgsym

udisks2 (2.7.5-1)

gir1.2-udisks-2.0

libudisks2-0

libudisks2-0-dbgsym

libudisks2-dev

udisks2

udisks2-btrfs

udisks2-btrfs-dbgsym

udisks2-dbgsym

udisks2-doc

udisks2-lvm2

udisks2-lvm2-dbgsym

upower (0.99.7-1)

gir1.2-upowerglib-1.0

libupower-glib-dev

libupower-glib3

libupower-glib3-dbgsym

upower

upower-dbgsym

upower-doc

volume-key (0.3.9-1)

libvolume-key-dev

libvolume-key1

libvolume-key1-dbgsym

python-volume-key

python-volume-key-dbgsym

volume-key

volume-key-dbgsym

xdg-desktop-portal (0.9-1)

xdg-desktop-portal

xdg-desktop-portal-dbgsym

xdg-desktop-portal-dev

xdg-desktop-portal-gtk (0.9-1)

xdg-desktop-portal-gtk

xdg-desktop-portal-gtk-dbgsym