Lintian Reports

Debian Sass team

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian Sass team <pkg-sass-devel@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

compass-blend-modes-plugin (0.0.3+20150331~dfsg-2)

compass-blend-modes-plugin

compass-blueprint-plugin (1.0.0-3)

compass-blueprint-plugin

compass-breakpoint-plugin (2.7.1-1)

compass-breakpoint-plugin

compass-color-schemer-plugin (0.2.8+20140309-3)

compass-color-schemer-plugin

compass-fancy-buttons-plugin (1.1.1~20120313-5)

compass-fancy-buttons-plugin

compass-h5bp-plugin (1.0.0-4)

compass-h5bp-plugin

compass-layoutgala-plugin (0.2.1-1)

compass-layoutgala-plugin

compass-normalize-plugin (6.0.0-2)

compass-normalize-plugin

compass-sassy-maps-plugin (0.4.0-5)

compass-sassy-maps-plugin

compass-singularitygs-plugin (1.7.1-1)

compass-singularitygs-plugin

compass-slickmap-plugin (0.5.1.1-5)

compass-slickmap-plugin

compass-susy-plugin (2.2.12-1)

compass-susy-plugin

compass-toolkit-plugin (2.10.2-1)

compass-toolkit-plugin

compass-yui-plugin (0~20100724-4)

compass-yui-plugin

libsass (3.4.3-1)

libsass-dev

libsass0

libsass0-dbg

ruby-chunky-png (1.3.8-1)

ruby-chunky-png

ruby-compass (1.0.3~dfsg-4)

ruby-compass

ruby-compass-core

ruby-compass-import-once

ruby-oily-png (1.2.1~dfsg-1)

ruby-oily-png

ruby-sass (3.4.23-1)

ruby-sass

sass-spec (3.4.3-1)

sass-spec

sass-spec-data

sassc (3.4.2-1)

sassc