Lintian Reports

Debian NVIDIA Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

bbswitch (0.8-8) §

bbswitch-dkms

bumblebee (3.2.1-20) §

bumblebee

gpustat (0.6.0-1; contrib) §

gpustat

libthrust (1.9.5-1) §

nvidia-cg-toolkit (3.1.0013-5; non-free) §

libcg

libcggl

nvidia-cg-dev

nvidia-cg-doc

nvidia-cg-toolkit

nvidia-graphics-drivers-legacy-304xx (304.137-7; non-free) §

libgl1-nvidia-legacy-304xx-glx

libnvidia-legacy-304xx-cfg1

libnvidia-legacy-304xx-compiler

libnvidia-legacy-304xx-cuda1

libnvidia-legacy-304xx-glcore

libnvidia-legacy-304xx-ml1

libnvidia-legacy-304xx-nvcuvid1

nvidia-legacy-304xx-alternative

nvidia-legacy-304xx-driver

nvidia-legacy-304xx-driver-bin

nvidia-legacy-304xx-kernel-dkms

nvidia-legacy-304xx-kernel-support

nvidia-legacy-304xx-opencl-icd

nvidia-legacy-304xx-smi

nvidia-legacy-304xx-vdpau-driver

xserver-xorg-video-nvidia-legacy-304xx

nvidia-modprobe (430.50-1; contrib) §

nvidia-modprobe

nvidia-settings-legacy-304xx (304.137-2; contrib) §

nvidia-settings-legacy-304xx

nvidia-settings-legacy-340xx (340.107-2; contrib) §

nvidia-settings-legacy-340xx

nvidia-settings-legacy-390xx (390.116-1; contrib) §

nvidia-settings-legacy-390xx

nvidia-xconfig (430.50-1; contrib) §

nvidia-xconfig

primus (0~20150328-9) §

primus

primus-libs

primus-libs-ia32

vdpauinfo (1.0-3) §