Lintian Reports

Debian Accessibility Team

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian Accessibility Team <pkg-a11y-devel@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

at-spi2-atk (2.26.0-2)

libatk-adaptor

libatk-adaptor-dbgsym

libatk-adaptor-udeb

libatk-bridge-2.0-0-udeb

libatk-bridge2.0-0

libatk-bridge2.0-0-dbgsym

libatk-bridge2.0-dev

at-spi2-core (2.26.2-1)

at-spi2-core

at-spi2-core-dbgsym

at-spi2-core-udeb

at-spi2-doc

gir1.2-atspi-2.0

libatspi0-udeb

libatspi2.0-0

libatspi2.0-0-dbgsym

libatspi2.0-dev

atk1.0 (2.26.1-1)

gir1.2-atk-1.0

libatk1.0-0

libatk1.0-0-dbgsym

libatk1.0-data

libatk1.0-dev

libatk1.0-doc

libatk1.0-udeb

brltty (5.5-2)

brltty

brltty-dbgsym

brltty-espeak

brltty-espeak-dbgsym

brltty-flite

brltty-flite-dbgsym

brltty-speechd

brltty-speechd-dbgsym

brltty-udeb

brltty-x11

brltty-x11-dbgsym

cl-brlapi

libbrlapi-dev

libbrlapi-java

libbrlapi-jni

libbrlapi-jni-dbgsym

libbrlapi0.6

libbrlapi0.6-dbgsym

python-brlapi

python-brlapi-dbgsym

python3-brlapi

python3-brlapi-dbgsym

xbrlapi

xbrlapi-dbgsym

brltty (5.5-3)

brltty

brltty-dbgsym

brltty-espeak

brltty-espeak-dbgsym

brltty-flite

brltty-flite-dbgsym

brltty-speechd

brltty-speechd-dbgsym

brltty-udeb

brltty-x11

brltty-x11-dbgsym

cl-brlapi

libbrlapi-dev

libbrlapi-java

libbrlapi-jni

libbrlapi-jni-dbgsym

libbrlapi0.6

libbrlapi0.6-dbgsym

python-brlapi

python-brlapi-dbgsym

python3-brlapi

python3-brlapi-dbgsym

xbrlapi

xbrlapi-dbgsym

daisy-player (11.2-2)

daisy-player

daisy-player-dbgsym

dasher (5.0.0~beta~repack-3)

dasher

dasher-data

dasher-dbgsym

edbrowse (3.7.1-1)

edbrowse

edbrowse-dbgsym

emacspeak (46.0+dfsg-3)

emacspeak

emacspeak-espeak-server

emacspeak-espeak-server-dbgsym

espeak-ng (1.49.1+dfsg-2)

espeak-ng

espeak-ng-data

espeak-ng-data-udeb

espeak-ng-dbgsym

espeak-ng-espeak

libespeak-ng-dev

libespeak-ng-libespeak-dev

libespeak-ng-libespeak1

libespeak-ng1

libespeak-ng1-dbgsym

espeakup (1:0.80-7)

espeakup

espeakup-dbgsym

espeakup-udeb

fenrir (1.06+really1.5.1-1)

fenrir

flite (2.0.0-release-4)

flite

flite-dbgsym

flite1-dev

libflite1

libflite1-dbgsym

gnome-orca (3.26.0-1)

gnome-orca

liblouis (3.3.0-1)

liblouis-bin

liblouis-bin-dbgsym

liblouis-data

liblouis-dev

liblouis14

liblouis14-dbgsym

python-louis

python3-louis

liblouisutdml (2.6.0-4)

liblouisutdml-bin

liblouisutdml-bin-dbgsym

liblouisutdml-data

liblouisutdml-dev

liblouisutdml-java

liblouisutdml-java-doc

liblouisutdml7

liblouisutdml7-dbgsym

libwnckmm (0.1.1-3)

libwnckmm-1.0-0

libwnckmm-1.0-0-dbgsym

libwnckmm-1.0-0-dev

natbraille (2.0rc3-6)

natbraille

natbraille-doc

pocketsphinx (0.8+5prealpha+1-1)

gstreamer1.0-pocketsphinx

gstreamer1.0-pocketsphinx-dbgsym

libpocketsphinx-dev

libpocketsphinx3

libpocketsphinx3-dbgsym

pocketsphinx

pocketsphinx-dbgsym

pocketsphinx-en-us

python-pocketsphinx

python-pocketsphinx-dbgsym

pyatspi (2.24.0+dfsg-1)

python-pyatspi2

pyatspi (2.26.0+dfsg-1)

python-pyatspi

python3-pyatspi

qt-at-spi (0.4.0-6)

qt-at-spi

qt-at-spi-dbgsym

qt-at-spi-doc

sonic (0.2.0-5)

libsonic-dev

libsonic-java

libsonic0

libsonic0-dbgsym

sonic

sonic-dbgsym

speech-tools (1:2.4~release-6)

libestools-dev

libestools2.4

libestools2.4-dbgsym

speech-tools

speech-tools-dbgsym

speech-tools-doc

sphinxbase (0.8+5prealpha+1-1)

libsphinxbase-dev

libsphinxbase-doc

libsphinxbase3

libsphinxbase3-dbgsym

python-sphinxbase

python-sphinxbase-dbgsym

sphinxbase-utils

sphinxbase-utils-dbgsym

swig-sphinxbase

svox (1.0+git20130326-7; non-free)

libttspico-data

libttspico-dev

libttspico-utils

libttspico-utils-dbgsym

libttspico0

libttspico0-dbgsym

vmg (3.7.1-3)

vmg

xkbset (0.5-7)

xkbset

xvkbd (3.3-2)

xvkbd

xvkbd-dbgsym