Lintian Reports

Matteo F. Vescovi

At the time of the last Lintian run, the following possible problems were found in packages maintained by Matteo F. Vescovi <mfv@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

apiwrap-el (0.3-2) [Uploader]

elpa-apiwrap

blender (2.79+dfsg0-2) [Uploader]

blender (2.79+dfsg0-2+b1; main)

blender-data

blender-dbg (2.79+dfsg0-2+b1; main)

camorama (0.19-5) [Uploader]

camorama (0.19-5+b1; main)

camorama-dbgsym (0.19-5+b1; main)

emacs-jabber (0.8.92+git98dc8e-2) [Uploader]

elpa-jabber

emacs-jabber

entangle (0.7.2-1) [Uploader]

entangle

entangle-dbg

gir1.2-entangle-0.1

fsm-el (0.2.1-1) [Uploader]

elpa-fsm

ghub-el (1.2.0-2) [Uploader]

elpa-ghub

ghub-plus-el (0.2-1) [Uploader]

elpa-ghub+

ilmbase (2.2.0-12) [Uploader]

libilmbase-dev

libilmbase12

libilmbase12-dbgsym

inkscape (0.92.2-1) [Uploader]

inkscape (0.92.2-1+b1; main)

inkscape-dbgsym (0.92.2-1+b1; main)

intel-vaapi-driver (1.8.3-1) [Uploader]

i965-va-driver

i965-va-driver-dbgsym

intel-vaapi-driver (2.0.0~pre3+dfsg1-1) [Uploader]

i965-va-driver

i965-va-driver-dbgsym

libdvdnav (5.0.3-3) [Uploader]

libdvdnav-dev

libdvdnav-doc

libdvdnav4

libdvdnav4-dbgsym

libdvdread (5.0.3-2) [Uploader]

libdvdread-dev

libdvdread4

libdvdread4-dbgsym

libebml (1.3.5-2) [Uploader]

libebml-dev

libebml4v5

libebml4v5-dbgsym

libmatroska (1.4.8-1.1) [Uploader]

libmatroska-dev

libmatroska6v5

libmatroska6v5-dbgsym

libraw (0.18.5-1) [Uploader]

libraw-bin

libraw-bin-dbgsym

libraw-dev

libraw-doc

libraw16

libraw16-dbgsym

libva (1.8.3-2) [Uploader]

libva-dev

libva-drm1

libva-drm1-dbgsym

libva-glx1

libva-glx1-dbgsym

libva-tpi1

libva-tpi1-dbgsym

libva-wayland1

libva-wayland1-dbgsym

libva-x11-1

libva-x11-1-dbgsym

libva1

libva1-dbgsym

va-driver-all

libva (2.0.0~pre3-1) [Uploader]

libva-dev

libva-drm2

libva-drm2-dbgsym

libva-glx2

libva-glx2-dbgsym

libva-wayland2

libva-wayland2-dbgsym

libva-x11-2

libva-x11-2-dbgsym

libva2

libva2-dbgsym

va-driver-all

magithub (0.1.3-2) [Uploader]

elpa-magithub

meson-mode (0.1-1) [Uploader]

elpa-meson-mode

mixxx (2.0.0~dfsg-7.1) [Uploader]

mixxx

mixxx-data

mixxx-dbgsym

mp4v2 (2.0.0~dfsg0-6) [Uploader]

libmp4v2-2

libmp4v2-dev

mp4v2-dbg

mp4v2-utils

opencollada (0.1.0~20160714.0ec5063+dfsg1-2) [Uploader]

opencollada-dev (0.1.0~20160714.0ec5063+dfsg1-2+b1; main)

opencollada-tools (0.1.0~20160714.0ec5063+dfsg1-2+b1; main)

opencollada-tools-dbgsym (0.1.0~20160714.0ec5063+dfsg1-2+b1; main)

opencolorio (1.0.9~dfsg0-11) [Uploader]

libopencolorio-dev (1.0.9~dfsg0-11+b1; main)

libopencolorio1v5 (1.0.9~dfsg0-11+b1; main)

libopencolorio1v5-dbgsym (1.0.9~dfsg0-11+b1; main)

opencolorio-doc

opencolorio-tools (1.0.9~dfsg0-11+b1; main)

opencolorio-tools-dbgsym (1.0.9~dfsg0-11+b1; main)

python-pyopencolorio (1.0.9~dfsg0-11+b1; main)

python-pyopencolorio-dbgsym (1.0.9~dfsg0-11+b1; main)

openexr (2.2.0-11.1) [Uploader]

libopenexr-dev

libopenexr22

libopenexr22-dbgsym

openexr

openexr-dbgsym

openexr-doc

openimageio (1.7.17~dfsg0-1) [Uploader]

libopenimageio-dev (1.7.17~dfsg0-1+b1; main)

libopenimageio-doc

libopenimageio1.7 (1.7.17~dfsg0-1+b1; main)

libopenimageio1.7-dbgsym (1.7.17~dfsg0-1+b1; main)

openimageio-tools (1.7.17~dfsg0-1+b1; main)

openimageio-tools-dbgsym (1.7.17~dfsg0-1+b1; main)

python-openimageio (1.7.17~dfsg0-1+b1; main)

python-openimageio-dbgsym (1.7.17~dfsg0-1+b1; main)

remmina (1.2.0-rcgit.21-1) [Uploader]

remmina

remmina-common

remmina-dbgsym

remmina-dev

remmina-plugin-gnome

remmina-plugin-gnome-dbgsym

remmina-plugin-nx

remmina-plugin-nx-dbgsym

remmina-plugin-rdp

remmina-plugin-rdp-dbgsym

remmina-plugin-spice

remmina-plugin-spice-dbgsym

remmina-plugin-telepathy

remmina-plugin-telepathy-dbgsym

remmina-plugin-vnc

remmina-plugin-vnc-dbgsym

remmina-plugin-xdmcp

remmina-plugin-xdmcp-dbgsym

totalopenstation (0.3.3-2) [Uploader]

totalopenstation