Lintian Reports

Maximiliano Curia

At the time of the last Lintian run, the following possible problems were found in packages maintained by Maximiliano Curia <maxy@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

akonadi-calendar (16.04.2-2) [Uploader]

libkf5akonadicalendar-dev

libkf5akonadicalendar5

arriero (0.6-1)

arriero

backup-manager (0.7.12-4)

backup-manager

backup-manager-doc

baloo (4:4.14.3-3) [Uploader]

baloo-dev (4:4.14.3-3+b3; main)

baloo-utils (4:4.14.3-3+b3; main)

baloo4 (4:4.14.3-3+b3; main)

libbaloocore4 (4:4.14.3-3+b3; main)

libbaloofiles4 (4:4.14.3-3+b3; main)

libbaloopim4 (4:4.14.3-3+b3; main)

libbalooqueryparser4 (4:4.14.3-3+b3; main)

libbalooxapian4 (4:4.14.3-3+b3; main)

baloo-widgets5 (16.04.0-1) [Uploader]

libkf5baloowidgets-bin (16.04.0-1+b1; main)

libkf5baloowidgets-dev (16.04.0-1+b1; main)

libkf5baloowidgets5 (16.04.0-1+b1; main)

debconf-kde (1.0.2-1) [Uploader]

debconf-kde-data

debconf-kde-dbg (1.0.2-1+b1; main)

debconf-kde-helper (1.0.2-1+b1; main)

libdebconf-kde-dev (1.0.2-1+b1; main)

libdebconf-kde1 (1.0.2-1+b1; main)

decopy (0.2-1)

decopy

encuentro (4.0-2)

encuentro

gems (1.1.1-2)

gems (1.1.1-2+b2; main)

git-hub (0.11.0-1)

git-hub

gmotionlive (1.0-3)

gmotionlive

golang-git2go (0.0~git20150731.0.ed62fda-1) [Uploader]

golang-git2go-dev

isodate (0.5.4-1) [Uploader]

python-isodate

python3-isodate

kactivities (4:4.13.3-2) [Uploader]

libkactivities-dev

libkactivities6

kalarmcal (16.04.2-2) [Uploader]

libkf5alarmcalendar-dev

libkf5alarmcalendar5

kate4 (4:4.14.3-4) [Uploader]

kate-data

katepart

libkatepartinterfaces4

kblog (16.04.2-1) [Uploader]

libkf5blog-dev

libkf5blog5

kcalcore (4:16.04.2-1) [Uploader]

libkf5calendarcore-dev

libkf5calendarcore5

kcalutils (16.04.3-1) [Uploader]

libkf5calendarutils-dev

libkf5calendarutils5

kcontacts (16.04.2-1) [Uploader]

libkf5contacts-data

libkf5contacts-dev

libkf5contacts5

kde-l10n (4:16.04.3-1) [Uploader]

kde-l10n-ar

kde-l10n-ast

kde-l10n-bg

kde-l10n-bs

kde-l10n-ca

kde-l10n-cavalencia

kde-l10n-cs

kde-l10n-da

kde-l10n-de

kde-l10n-el

kde-l10n-engb

kde-l10n-eo

kde-l10n-es

kde-l10n-et

kde-l10n-eu

kde-l10n-fa

kde-l10n-fi

kde-l10n-fr

kde-l10n-ga

kde-l10n-gl

kde-l10n-he

kde-l10n-hi

kde-l10n-hr

kde-l10n-hu

kde-l10n-ia

kde-l10n-id

kde-l10n-is

kde-l10n-it

kde-l10n-ja

kde-l10n-kk

kde-l10n-km

kde-l10n-ko

kde-l10n-lt

kde-l10n-lv

kde-l10n-mr

kde-l10n-nb

kde-l10n-nds

kde-l10n-nl

kde-l10n-nn

kde-l10n-pa

kde-l10n-pl

kde-l10n-pt

kde-l10n-ptbr

kde-l10n-ro

kde-l10n-ru

kde-l10n-sk

kde-l10n-sl

kde-l10n-sr

kde-l10n-sv

kde-l10n-tr

kde-l10n-ug

kde-l10n-uk

kde-l10n-wa

kde-l10n-zhcn

kde-l10n-zhtw

kde-wallpapers (4:15.04.2-1) [Uploader]

kde-wallpapers

kde-wallpapers-default

kdeartwork (4:15.08.3-2) [Uploader]

kde-icons-mono

kde-icons-nuvola

kdeartwork

kdeartwork-emoticons

kdeartwork-theme-icon

kdeartwork-wallpapers

kdewallpapers

nuvola-icon-theme

kdepim-addons (16.04.3-1) [Uploader]

kdepim-addons

kdepim-runtime (4:16.04.2-2) [Uploader]

kdepim-runtime (4:16.04.2-2+b2; main)

kdesdk-kioslaves (4:16.04.0-1) [Uploader]

kdesdk-kio-plugins

kf5-kdepim-apps-libs (4:16.04.2-2) [Uploader]

kf5-kdepim-apps-libs-data

libkf5composereditorng-dev

libkf5composereditorng5

libkf5followupreminder-dev

libkf5followupreminder5

libkf5kaddressbookgrantlee-dev

libkf5kaddressbookgrantlee5

libkf5kdepimdbusinterfaces-dev

libkf5kdepimdbusinterfaces5

libkf5sendlater-dev

libkf5sendlater5

kf5-kdepimlibs (4:16.04.2-2) [Uploader]

kdepimlibs-data

kf5-kdepimlibs-kio-plugins

libakonadi-kf5

libkf5akonadicontact-dev

libkf5akonadicontact5

libkf5akonadimime-dev

libkf5akonadimime5

libkf5akonadinotes-dev

libkf5akonadinotes5

libkf5akonadisocialutils-dev

libkf5akonadisocialutils5

kf5-messagelib (4:16.04.3-2) [Uploader]

kf5-messagelib-data

libkf5messagecomposer-dev

libkf5messagecomposer5

libkf5messagecore-dev

libkf5messagecore5

libkf5messagelist-dev

libkf5messagelist5

libkf5messageviewer-dev

libkf5messageviewer5

libkf5templateparser-dev

libkf5templateparser5

kfilemetadata (4:4.14.3-1) [Uploader]

libkfilemetadata-dev

libkfilemetadata4

kfloppy (4:16.04.0-2) [Uploader]

kfloppy (4:16.04.0-2+b1; main)

kholidays (16.04.2-1) [Uploader]

libkf5holidays-data

libkf5holidays-dev

libkf5holidays5

qml-module-org-kde-kholidays

kidentitymanagement (16.04.2-1) [Uploader]

libkf5identitymanagement-dev

libkf5identitymanagement5

kigo (4:16.04.0-1) [Uploader]

kigo (4:16.04.0-1+b1; main)

kimap (16.04.2-1) [Uploader]

libkf5imap-dev

libkf5imap5

kjots (4:5.0.1-2) [Uploader]

kjots (4:5.0.1-2+b1; main)

kldap (16.04.2-1) [Uploader]

libkf5ldap-dev

libkf5ldap5

kleopatra (4:16.04.2-2) [Uploader]

kleopatra (4:16.04.2-2+b2; main)

kmbox (16.04.2-1) [Uploader]

libkf5mbox-dev

libkf5mbox5

kmime (16.04.2-1) [Uploader]

libkf5mime-dev

libkf5mime5

kolf (4:16.04.0-1) [Uploader]

kolf (4:16.04.0-1+b2; main)

kontactinterface (16.04.2-1) [Uploader]

libkf5kontactinterface-data

libkf5kontactinterface-dev

libkf5kontactinterface5

kpimtextedit (16.04.2-1) [Uploader]

libkf5pimtextedit-dev

libkf5pimtextedit5

ksnakeduel (4:16.04.0-1) [Uploader]

ksnakeduel (4:16.04.0-1+b1; main)

ktnef (16.04.2-1) [Uploader]

libkf5tnef-dev

libkf5tnef5

ktp-approver (16.04.2-1) [Uploader]

kde-telepathy-approver

ktp-call-ui (16.04.0-2) [Uploader]

kde-telepathy-call-ui

ktp-contact-runner (16.04.2-1) [Uploader]

plasma-runner-telepathy-contact

kxd (0.12-4)

kxc (0.12-4+b1; main)

kxd (0.12-4+b1; main)

libaccounts-glib (1.21-1) [Uploader]

gir1.2-accounts-1.0 (1.21-1+b1; main)

libaccounts-glib-dev (1.21-1+b1; main)

libaccounts-glib-doc

libaccounts-glib-tools (1.21-1+b1; main)

libaccounts-glib0 (1.21-1+b1; main)

libaccounts-qt (1.13+20150813-1) [Uploader]

libaccounts-qt-dev

libaccounts-qt-doc

libaccounts-qt1

libaccounts-qt5-1

libaccounts-qt5-dev

libiodbc2 (3.52.9-2) [Uploader]

iodbc (3.52.9-2+b1; main)

libiodbc2 (3.52.9-2+b1; main)

libiodbc2-dev (3.52.9-2+b1; main)

libkcompactdisc (4:16.04.0-2) [Uploader]

libkcompactdisc-dev

libkcompactdisc4

libkdcraw (4:15.08.0-1.1) [Uploader]

libkdcraw-data

libkdcraw-dev

libkdcraw23

libkdcraw23-dbg

libkdegames-kde4 (4:14.12.3-2) [Uploader]

kde-games-core-declarative

kdegames-card-data

libkdegames-dev

libkdegames6abi1

libkdegamesprivate1abi1

libkexiv2 (4:15.04.3-1) [Uploader]

libkexiv2-11

libkexiv2-data

libkexiv2-dbg

libkexiv2-dev

libkf5calendarsupport (4:16.04.2-2) [Uploader]

libkf5calendarsupport-data

libkf5calendarsupport-dev

libkf5calendarsupport5

libkf5eventviews (4:16.04.2-2) [Uploader]

libkf5eventviews-data

libkf5eventviews-dev

libkf5eventviews5

libkf5gravatar (4:16.04.2-2) [Uploader]

libkf5gravatar-dev

libkf5gravatar5

libkf5incidenceeditor (16.04.2-2) [Uploader]

libkf5incidenceeditor-bin (16.04.2-2+b2; main)

libkf5incidenceeditor-dev (16.04.2-2+b2; main)

libkf5incidenceeditor5 (16.04.2-2+b2; main)

libkf5kdcraw (16.04.0-2) [Uploader]

libkf5kdcraw-dev

libkf5kdcraw5

libkf5kdgantt2 (4:16.04.2-1) [Uploader]

libkf5kdgantt2-5

libkf5kdgantt2-dev

libkf5kexiv2 (16.04.0-2) [Uploader]

libkf5kexiv2-15.0.0

libkf5kexiv2-dev

libkf5kface (15.12.0-3) [Uploader]

libkf5kface-data

libkf5kface-dev

libkf5kface10.0.0

libkf5libkdepim (4:16.04.2-3) [Uploader]

libkf5libkdepim-data

libkf5libkdepim-dev

libkf5libkdepim-plugins

libkf5libkdepim5

libkf5libkleo (4:16.04.2-1) [Uploader]

libkf5libkleo-data

libkf5libkleo-dev

libkf5libkleo5

libkf5mailcommon (4:16.04.2-2) [Uploader]

libkf5mailcommon-dev

libkf5mailcommon-plugins

libkf5mailcommon5

libkf5mailimporter (4:16.04.2-2) [Uploader]

libkf5mailimporter-dev

libkf5mailimporter5

libkf5pimcommon (4:16.04.2-2) [Uploader]

libkf5pimcommon-data

libkf5pimcommon-dev

libkf5pimcommon-plugins

libkf5pimcommon5

libkface (4:15.04.0-1) [Uploader]

libkface-data

libkface-dev

libkface3

libkgapi (5.1.0-2) [Uploader]

libkf5gapi-data

libkf5gapi-dev

libkf5gapiblogger5

libkf5gapicalendar5

libkf5gapicontacts5

libkf5gapicore5

libkf5gapidrive5

libkf5gapilatitude5

libkf5gapimaps5

libkf5gapitasks5

libkipi (4:15.08.3-2) [Uploader]

kxmlkipicmd

libkipi-data

libkipi-dev

libkipi11

libkmahjongg (4:14.12.3-3) [Uploader]

kdegames-mahjongg-data

libkmahjongglib-dev

libkmahjongglib4

libksane (4:15.08.3-1) [Uploader]

libksane-data

libksane-dev

libksane0

libqapt (3.0.2-1) [Uploader]

gstreamer-qapt (3.0.2-1+b3; main)

gstreamer0.10-qapt

kde-thumbnailer-deb (3.0.2-1+b3; main)

libqapt-dev (3.0.2-1+b3; main)

libqapt3 (3.0.2-1+b3; main)

libqapt3-runtime (3.0.2-1+b3; main)

plasma-runner-installer (3.0.2-1+b3; main)

qapt-batch (3.0.2-1+b3; main)

qapt-dbg (3.0.2-1+b3; main)

qapt-deb-installer (3.0.2-1+b3; main)

qapt-utils

libusbtc08 (1.7.2-5)

libusbtc08-1

libusbtc08-dev

muon (4:5.6.0-1) [Uploader]

muon (4:5.6.0-1+b1; main)

oregano (0.70-3)

oregano (0.70-3+b1; main)

pairs (4:15.04.3-1) [Uploader]

pairs (4:15.04.3-1+b1; main)

phonon (4:4.9.0-4) [Uploader]

libphonon-dev

libphonon4

libphonon4qt5-4

libphonon4qt5-dev

libphonon4qt5experimental-dev

libphonon4qt5experimental4

libphononexperimental-dev

libphononexperimental4

phonon

phonon-backend-null

phonon4qt5

phonon4qt5-backend-null

polkit-qt-1 (0.112.0-5) [Uploader]

libpolkit-qt-1-1

libpolkit-qt-1-dev

libpolkit-qt5-1-1

libpolkit-qt5-1-dev

pykde4 (4:4.14.3-2) [Uploader]

python-kde4

python-kde4-dev

python-kde4-doc

python3-pykde4

pymodbus (1.2.0+git20151013-1) [Uploader]

python-pymodbus

qtruby (4:4.14.3-1) [Uploader]

libqt4-ruby

libqtruby4shared-dev (4:4.14.3-1+b3; main)

libqtruby4shared2 (4:4.14.3-1+b3; main)

ruby-phonon (4:4.14.3-1+b3; main)

ruby-qscintilla2 (4:4.14.3-1+b3; main)

ruby-qt4 (4:4.14.3-1+b3; main)

ruby-qt4-dbg (4:4.14.3-1+b3; main)

ruby-qt4-declarative (4:4.14.3-1+b3; main)

ruby-qt4-script (4:4.14.3-1+b3; main)

ruby-qt4-test (4:4.14.3-1+b3; main)

ruby-qt4-uitools (4:4.14.3-1+b3; main)

smokegen (4:4.14.3-1) [Uploader]

libsmokebase3v5 (4:4.14.3-1+b1; main)

smoke-dev-tools (4:4.14.3-1+b1; main)

smokegen-dbg (4:4.14.3-1+b1; main)

stgit (0.17.1-1)

stgit

stgit-contrib

subtitlecomposer (0.6.4-2) [Uploader]

subtitlecomposer (0.6.4-2+b2; main)

syndication (16.04.2-1) [Uploader]

libkf5syndication-dev

libkf5syndication5

usbtc08-python (0.1.1-3)

python-usbtc08

xawtv (3.103-4)

alevtd (3.103-4+b2; main)

fbtv (3.103-4+b2; main)

pia (3.103-4+b2; main)

radio (3.103-4+b2; main)

scantv (3.103-4+b2; main)

streamer (3.103-4+b2; main)

ttv (3.103-4+b2; main)

v4l-conf (3.103-4+b2; main)

webcam (3.103-4+b2; main)

xawtv (3.103-4+b2; main)

xawtv-plugin-qt (3.103-4+b2; main)

xawtv-plugins (3.103-4+b2; main)

xawtv-tools (3.103-4+b2; main)