Lintian Reports

Markus Wanner

At the time of the last Lintian run, the following possible problems were found in packages maintained by Markus Wanner <markus@bluegap.ch>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

asio (1:1.12.1-1) §

libasio-dev

libasio-doc

courier (0.78.0-2) §

courier-base (0.78.0-2+b3; main)

courier-doc

courier-imap (4.18.1+0.78.0-2+b3; main)

courier-ldap (0.78.0-2+b3; main)

courier-maildrop (2.9.1+0.78.0-2; main)

courier-mlm (0.78.0-2+b3; main)

courier-mta (0.78.0-2+b3; main)

courier-pcp (0.78.0-2+b3; main)

courier-pop (0.78.0-2+b3; main)

sqwebmail (5.9.0+0.78.0-2+b3; main)

courier-authlib (0.69.0-1) §

courier-authdaemon

courier-authlib

courier-authlib-dev

courier-authlib-ldap

courier-authlib-mysql

courier-authlib-postgresql

courier-authlib-sqlite

courier-authlib-userdb

courier-unicode (2.1-3) §

libcourier-unicode4

flightgear (1:2018.2.2+dfsg-1) [Uploader] §

flightgear

flightgear-data (1:2018.3.1+dfsg-1) [Uploader] §

flightgear-data-base

flightgear-data-models

flightgear-phi (2018.1.1+dfsg1-1.1) [Uploader] §

flightgear-phi

monotone (1.1-9) [Uploader] §

monotone

monotone-doc

monotone-extras

monotone-server

monotone-viz (1.0.2-4) [Uploader] §

monotone-viz (1.0.2-4+b3; main)

pgtap (0.99.0-2) [Uploader] §

postgis (2.4.4+dfsg-4) [Uploader] §

postgis (2.5.0+dfsg-1) [Uploader]

postgis (2.5.1+dfsg-1) [Uploader]

liblwgeom-2.5-0

postgis

postgis-doc

postgis-gui

postgresql-11-postgis-2.5

postgresql-multicorn (1.3.4-4) [Uploader] §

postgresql-11-python-multicorn

postgresql-11-python3-multicorn

python-multicorn

python3-multicorn

simgear (1:2018.3.1+dfsg-1) [Uploader] §