Lintian Reports

Christopher Hoskin

At the time of the last Lintian run, the following possible problems were found in packages maintained by Christopher Hoskin <mans0954@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

commons-email (1.5-2) §

csvjdbc (1.0.34-2) [Uploader] §

libcsvjdbc-java-doc

django-dirtyfields (1.3.1-1) [Uploader] §

django-memoize (2.1.0+dfsg-1) [Uploader] §

django-setuptest (0.2.1-2) [Uploader] §

python-django-setuptest

python3-django-setuptest

dropwizard-metrics (3.2.5-1) [Uploader] §

flickrnet (1:3.24+dfsg-2) [Uploader] §

libflickrnet-cil-dev

golang-github-armon-go-socks5 (0.0~git20160902.e753329-1) [Uploader] §

golang-github-gocarina-gocsv (0.0~git20180113.45cbb9c-1) [Uploader] §

kombu (4.2.1-1) [Uploader] §

libamazon-s3-perl (0.45-2) [Uploader] §

libapache-session-memcached-perl (0.03-2) [Uploader] §

libapache-ssllookup-perl (2.00-04-2) [Uploader] §

libapache-ssllookup-perl

libauthen-htpasswd-perl (0.171-2) [Uploader] §

libcache-bdb-perl (0.04-2) [Uploader] §

libcache-memcached-getparserxs-perl (0.01-2) [Uploader] §

libcache-memcached-libmemcached-perl (0.04001-2) [Uploader] §

libcatalyst-authentication-store-htpasswd-perl (1.006-2) [Uploader] §

libcatalyst-view-csv-perl (1.7-2) [Uploader] §

libcgi-session-driver-chi-perl (1.0.3-2) [Uploader] §

libcgi-session-driver-chi-perl

libchi-driver-redis-perl (0.10-2) [Uploader] §

libchi-memoize-perl (0.07-2) [Uploader] §

libcrypt-openssl-pkcs10-perl (0.16-3) [Uploader] §

libcrypt-openssl-pkcs10-perl

libcrypt-openssl-pkcs12-perl (1.0-1) [Uploader] §

libcrypt-openssl-pkcs12-perl

liblog-fast-perl (2.0.1-1) [Uploader] §

libmail-chimp3-perl (0.04-1) [Uploader] §

libnet-cisco-mse-rest-perl (0.2-1) [Uploader] §

libnet-cisco-mse-rest-perl

libnet-nessus-xmlrpc-perl (0.30-2) [Uploader] §

libnet-oauth2-perl (0.64-1) [Uploader] §

libnet-oauth2-perl

libposix-2008-perl (0.16-1) [Uploader] §

libposix-2008-perl

libweb-api-perl (2.2.3-1) [Uploader] §

mongo-java-driver (3.6.3-1) [Uploader] §

plantuml (1:1.2018.9-1) [Uploader] §

pycryptodome (3.6.1-2) [Uploader] §

python-pycryptodome (3.6.1-2+b1; main)

python-pycryptodome-doc

python3-pycryptodome (3.6.1-2+b1; main)

pysodium (0.7.0-1) [Uploader] §

pytds (1.9.1-1) [Uploader] §

python-amqp (2.3.2-1) [Uploader] §

rabbitmq-java-client (5.0.0-1) [Uploader] §

librabbitmq-client-java

sphinx-celery (1.3.1-2) [Uploader] §

python3-sphinx-celery

subethasmtp (4.0~rc6-1) §

txwinrm (1.3.3-1) [Uploader] §

txwinrm

unbescape (1.1.5-1) [Uploader] §

vine (1.1.4+dfsg-2) [Uploader] §

willow (1.1-3) [Uploader] §