Lintian Reports

Matthias Klumpp

At the time of the last Lintian run, the following possible problems were found in packages maintained by Matthias Klumpp <mak@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

apper (0.9.2+git20161222-3)

apper

apper-data

apper-dbgsym

appstream (0.9.8-4)

libappstream3-dbgsym (0.9.8-4+b1; main)

appstream (0.11.0-1)

appstream

appstream-dbgsym

appstream-doc

gir1.2-appstream-1.0

libappstream-dev

libappstream4

libappstream4-dbgsym

libappstreamqt-dev

libappstreamqt2

libappstreamqt2-dbgsym

appstream-generator (0.6.2-1)

appstream-generator

appstream-generator-dbgsym

appstream-glib (0.6.8-1)

appdata-tools

appstream-glib-doc

appstream-util

appstream-util-dbgsym

gir1.2-appstreamglib-1.0

libappstream-glib-dev

libappstream-glib8

libappstream-glib8-dbgsym

appstream-glib (0.7.0~git20170615-1)

appdata-tools

appstream-glib-doc

appstream-util

appstream-util-dbgsym

gir1.2-appstreamglib-1.0

libappstream-glib-dev

libappstream-glib8

libappstream-glib8-dbgsym

debconf-kde (1.0.2-1) [Uploader]

debconf-kde-data

debconf-kde-dbg (1.0.2-1+b1; main)

debconf-kde-helper (1.0.2-1+b1; main)

libdebconf-kde-dev (1.0.2-1+b1; main)

libdebconf-kde1 (1.0.2-1+b1; main)

dub (1.2.0-1) [Uploader]

dub

dub-dbgsym

dustmite (0~20170126.e95dff8-2) [Uploader]

dustmite

dustmite-dbgsym

flatpak (0.8.7-1) [Uploader]

flatpak

flatpak-builder

flatpak-builder-dbgsym

flatpak-dbgsym

flatpak-tests

flatpak-tests-dbgsym

gir1.2-flatpak-1.0

libflatpak-dev

libflatpak-doc

libflatpak0

libflatpak0-dbgsym

flatpak (0.9.6-1) [Uploader]

flatpak

flatpak-builder

flatpak-builder-dbgsym

flatpak-dbgsym

flatpak-tests

flatpak-tests-dbgsym

gir1.2-flatpak-1.0

libflatpak-dev

libflatpak-doc

libflatpak0

libflatpak0-dbgsym

fwupd (0.8.2-2) [Uploader]

fwupd

fwupd-dbgsym

fwupd-doc

gir1.2-fwupd-1.0

libdfu-dev

libdfu1

libdfu1-dbgsym

libebitdo-dev

libebitdo1

libfwupd-dev

libfwupd1

libfwupd1-dbgsym

fwupd (0.9.4-1) [Uploader]

fwupd

fwupd-dbgsym

fwupd-doc

gir1.2-fwupd-1.0

libdfu-dev

libdfu1

libdfu1-dbgsym

libebitdo-dev

libebitdo1

libfwupd-dev

libfwupd1

libfwupd1-dbgsym

gir-to-d (0.10.0-1) [Uploader]

gir-to-d

gir-to-d-dbgsym

gnome-packagekit (3.22.1-2)

gnome-packagekit

gnome-packagekit-data

gnome-packagekit-dbgsym

gnome-software (3.22.5-1) [Uploader]

gnome-packagekit-session

gnome-software

gnome-software-common

gnome-software-dbgsym

gnome-software-plugin-flatpak

gnome-software-plugin-flatpak-dbgsym

gnome-software-plugin-limba

gnome-software-plugin-limba-dbgsym

gnome-software (3.25.3-1) [Uploader]

gnome-packagekit-session

gnome-software

gnome-software-common

gnome-software-dbgsym

gnome-software-dev

gnome-software-doc

gnome-software-plugin-flatpak

gnome-software-plugin-flatpak-dbgsym

gnome-software-plugin-limba

gnome-software-plugin-limba-dbgsym

gtk-d (3.5.1-1) [Uploader]

libgstreamerd-3-0

libgstreamerd-3-0-dbgsym

libgstreamerd-3-dev

libgtkd-3-0

libgtkd-3-0-dbgsym

libgtkd-3-dev

libgtkdsv-3-0

libgtkdsv-3-0-dbgsym

libgtkdsv-3-dev

libvted-3-0

libvted-3-0-dbgsym

libvted-3-dev

ldc (1:1.1.1-4) [Uploader]

ldc

ldc-dbgsym

libphobos2-ldc-dev

libphobos2-ldc-dev-dbgsym

libphobos2-ldc71

libphobos2-ldc71-dbgsym

libgsystem (2015.2+deb-4) [Uploader]

gir1.2-gsystem-1.0

libgsystem-dev

libgsystem0

libgsystem0-dbgsym

libqtpas (2.5-18) [Uploader]

libqt4pas-dev

libqt4pas5

libqtpas (2.6~beta-2) [Uploader]

libqt5pas-dev

libqt5pas1

libqt5pas1-dbgsym

limba (0.5.6-2)

gir1.2-limba-1.0 (0.5.6-2+b2; main)

liblimba-dev (0.5.6-2+b2; main)

liblimba0 (0.5.6-2+b2; main)

liblimba0-dbgsym (0.5.6-2+b2; main)

limba (0.5.6-2+b2; main)

limba-dbgsym (0.5.6-2+b2; main)

limba-devtools (0.5.6-2+b2; main)

limba-devtools-dbgsym (0.5.6-2+b2; main)

limba-licompile (0.5.6-2+b2; main)

limba-licompile-dbgsym (0.5.6-2+b2; main)

mustache-d (0.1.3-1) [Uploader]

libmustache-d-dev

ostree (2017.7-1) [Uploader]

gir1.2-ostree-1.0

libostree-1-1

libostree-1-1-dbgsym

libostree-dev

libostree-doc

ostree

ostree-dbgsym

ostree-tests

ostree-tests-dbgsym

packagekit (1.1.5-2)

gir1.2-packagekitglib-1.0

gstreamer1.0-packagekit

gstreamer1.0-packagekit-dbgsym

libpackagekit-glib2-18

libpackagekit-glib2-18-dbgsym

libpackagekit-glib2-dev

packagekit

packagekit-command-not-found

packagekit-command-not-found-dbgsym

packagekit-dbgsym

packagekit-docs

packagekit-gtk3-module

packagekit-gtk3-module-dbgsym

packagekit-tools

packagekit-tools-dbgsym

packagekit (1.1.6-1)

gir1.2-packagekitglib-1.0

gstreamer1.0-packagekit

gstreamer1.0-packagekit-dbgsym

libpackagekit-glib2-18

libpackagekit-glib2-18-dbgsym

libpackagekit-glib2-dev

packagekit

packagekit-command-not-found

packagekit-command-not-found-dbgsym

packagekit-dbgsym

packagekit-docs

packagekit-gtk3-module

packagekit-gtk3-module-dbgsym

packagekit-tools

packagekit-tools-dbgsym

packagekit-qt (0.9.6-1)

libpackagekitqt5-0

libpackagekitqt5-0-dbgsym

libpackagekitqt5-dev

pk-update-icon (2.0.0-2)

apt-config-auto-update

pk-update-icon

pk-update-icon-dbgsym

plasma-discover (5.6.5-1) [Uploader]

plasma-discover-private-dbgsym

plasma-discover-updater-dbgsym

plasma-discover (5.8.5-3) [Uploader]

plasma-discover

plasma-discover-common

plasma-discover-dbgsym

projectm (2.1.0+dfsg-4) [Uploader]

libprojectm-dev (2.1.0+dfsg-4+b3; main)

libprojectm-qt-dev (2.1.0+dfsg-4+b3; main)

libprojectm-qt1v5 (2.1.0+dfsg-4+b3; main)

libprojectm-qt1v5-dbgsym (2.1.0+dfsg-4+b3; main)

libprojectm2v5 (2.1.0+dfsg-4+b3; main)

libprojectm2v5-dbgsym (2.1.0+dfsg-4+b3; main)

libvisual-projectm (2.1.0+dfsg-4+b3; main)

libvisual-projectm-dbgsym (2.1.0+dfsg-4+b3; main)

projectm-data

projectm-jack (2.1.0+dfsg-4+b3; main)

projectm-jack-dbgsym (2.1.0+dfsg-4+b3; main)

projectm-pulseaudio (2.1.0+dfsg-4+b3; main)

projectm-pulseaudio-dbgsym (2.1.0+dfsg-4+b3; main)

tilix (1.5.6-1) [Uploader]

terminix

tilix

tilix-common

tilix-dbgsym

vibe.d (0.7.30-1) [Uploader]

libvibe-core-dev

libvibe-core0

libvibe-core0-dbgsym

libvibe-data-dev

libvibe-data0

libvibe-data0-dbgsym

libvibe-diet-dev

libvibe-diet0

libvibe-diet0-dbgsym

libvibe-http-dev

libvibe-http0

libvibe-http0-dbgsym

libvibe-mail-dev

libvibe-mail0

libvibe-mail0-dbgsym

libvibe-mongodb-dev

libvibe-mongodb0

libvibe-mongodb0-dbgsym

libvibe-redis-dev

libvibe-redis0

libvibe-redis0-dbgsym

libvibe-utils-dev

libvibe-utils0

libvibe-utils0-dbgsym

libvibe-web-dev

libvibe-web0

libvibe-web0-dbgsym

vibe.d