Lintian Reports

KURASHIKI Satoru

At the time of the last Lintian run, the following possible problems were found in packages maintained by KURASHIKI Satoru <lurdan@gmail.com>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

e2wm (1.3+git20150609-2)

e2wm

emacs-calfw (1.5+git20160303-2)

emacs-calfw

emacs-calfw-howm

emacs-window-layout (1.3+git20150717-2)

emacs-window-layout

goldencheetah (4.0.0~DEV1607-2)

goldencheetah (4.0.0~DEV1607-2+b1; main)

goldencheetah-dbgsym (4.0.0~DEV1607-2+b1; main)

howm (1.4.3-1) [Uploader]

howm

howm (1.4.4-1~exp1) [Uploader]

howm

hyperestraier (1.4.13-14)

hyperestraier (1.4.13-14+b5; main)

hyperestraier-dbgsym (1.4.13-14+b5; main)

libestraier-dev (1.4.13-14+b5; main)

libestraier-java (1.4.13-14+b5; main)

libestraier-java-dbgsym (1.4.13-14+b5; main)

libestraier-perl (1.4.13-14+b5; main)

libestraier-perl-dbgsym (1.4.13-14+b5; main)

libestraier8 (1.4.13-14+b5; main)

libestraier8-dbgsym (1.4.13-14+b5; main)

ruby-hyperestraier (1.4.13-14+b5; main)

ruby-hyperestraier-dbgsym (1.4.13-14+b5; main)

ruby-hyperestraier-doc

libclass-std-storable-perl (0.0.1-2)

libclass-std-storable-perl

libmodule-install-rtx-perl (0.38-1) [Uploader]

libmodule-install-rtx-perl

libtest-mock-guard-perl (0.10-2)

libtest-mock-guard-perl

mha4mysql-manager (0.55-1)

mha4mysql-manager

mha4mysql-node (0.54-1)

mha4mysql-node

mysqltuner (1.6.18-1)

mysqltuner

plsense (0.3.4-1)

plsense

prt (0.19-2)

prt

python-social-auth (1:0.2.21+dfsg-1) [Uploader]

python-social-auth

python-social-auth-doc

python3-social-auth

qdbm (1.8.78-6.1)

libqdbm++-dev

libqdbm-dev

libqdbm-java

libqdbm-java-dbgsym

libqdbm-perl

libqdbm-perl-dbgsym

libqdbm14

libqdbm14-dbgsym

libqdbm3++c2

libxqdbm-dev

libxqdbm3c2

libxqdbm3c2-dbgsym

qdbm-cgi

qdbm-cgi-dbgsym

qdbm-doc

qdbm-util

qdbm-util-dbgsym

ruby-qdbm

ruby-qdbm-dbgsym

rt-extension-calendar (1.01-1) [Uploader]

rt4-extension-calendar

rt-extension-customfieldsonupdate (1.02-1)

rt4-extension-customfieldsonupdate

rt-extension-jsgantt (1.03-1) [Uploader]

rt4-extension-jsgantt

ruby-serverspec (2.37.2-1) [Uploader]

ruby-serverspec

ruby-specinfra (2.66.0-1) [Uploader]

ruby-specinfra

serverspec-runner (1.2.2-1) [Uploader]

serverspec-runner

yaskkserv (1.1.0-2)

yaskkserv

yatex (1.77+dfsg1-4)

yatex