Lintian Reports

Jérémy Lal

At the time of the last Lintian run, the following possible problems were found in packages maintained by Jérémy Lal <kapouer@melix.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

basilisk2 (0.9.20120331-4; contrib) [Uploader]

basilisk2 (0.9.20120331-4+b1; contrib)

catch (1.2.0-1)

catch

eot-utils (1.1-1)

eot-utils (1.1-1+b1; main)

eot-utils-dbgsym (1.1-1+b1; main)

gpaste (3.22.0-1)

gir1.2-gpaste-6.0

gnome-shell-extensions-gpaste

gpaste

gpaste-applet

gpaste-applet-dbgsym

gpaste-dbgsym

libgpaste6

libgpaste6-dbgsym

libgpaste6-dev

gyp (0.1+20150913git1f374df9-1) [Uploader]

gyp

libepoxy (1.3.1-2)

libepoxy-dev

libepoxy0

libepoxy0-dbgsym

libepoxy0-udeb

libev (1:4.22-1)

libev-dev (1:4.22-1+b1; main)

libev-libevent-dev

libev4 (1:4.22-1+b1; main)

libev4-dbgsym (1:4.22-1+b1; main)

libv8-3.14 (3.14.5.8-11) [Uploader]

libv8-3.14-dbg

libv8-3.14-dev

libv8-3.14.5

libv8-dev

mapnik (3.0.12+ds-3) [Uploader]

libmapnik-dev

libmapnik3.0

mapnik-doc

mapnik-utils

mapnik (3.0.15+ds-1~exp1) [Uploader]

libmapnik-dev

libmapnik3.0

mapnik-doc

mapnik-utils

mapnik-reference (5.0.6-1) [Uploader]

mapnik-reference

mapnik-reference (8.5.6-1~exp1) [Uploader]

mapnik-reference

mapnik-vector-tile (1.2.2+dfsg-1) [Uploader]

mapnik-vector-tile

mongodb (1:3.2.11-2) [Uploader]

mongodb

mongodb-clients

mongodb-clients-dbgsym

mongodb-server

mongodb-server-dbgsym

mongodb (1:3.4.1-3) [Uploader]

mongodb

mongodb-clients

mongodb-clients-dbgsym

mongodb-server

mongodb-server-dbgsym

multiwatch (1.0.0-rc1+really1.0.0-1)

multiwatch (1.0.0-rc1+really1.0.0-1+b1; main)

node-abbrev (1.0.9-1) [Uploader]

node-abbrev

node-amdefine (0.1.0-1) [Uploader]

node-amdefine

node-ansi (0.3.0-2) [Uploader]

node-ansi

node-ansi-color-table (1.0.0-1) [Uploader]

node-ansi-color-table

node-ap (0.2.0-1) [Uploader]

node-ap

node-archy (1.0.0-1) [Uploader]

node-archy

node-block-stream (0.0.9-1) [Uploader]

node-block-stream

node-buffer-crc32 (0.2.1-1) [Uploader]

node-buffer-crc32

node-bytes (2.4.0-1) [Uploader]

node-bytes

node-carto (0.9.5-2) [Uploader]

node-carto

node-combined-stream (0.0.5-1) [Uploader]

node-combined-stream

node-cookie

node-cookie-jar

node-cookie-signature

node-delayed-stream (0.0.5-1) [Uploader]

node-delayed-stream

node-entities (1.1.1-1) [Uploader]

node-entities

node-eventemitter2 (0.4.13-2) [Uploader]

libjs-eventemitter2

node-eventemitter2

node-forever-agent (0.5.1-1) [Uploader]

node-forever-agent

node-form-data (0.1.0-1) [Uploader]

node-form-data

node-formidable (1.0.13-1) [Uploader]

node-formidable

node-fresh (0.2.0-1) [Uploader]

node-fresh

node-fstream (1.0.10-1) [Uploader]

node-fstream

node-fstream-ignore (0.0.6-2) [Uploader]

node-fstream-ignore

node-generic-pool (3.1.1-1) [Uploader]

node-generic-pool

node-github-url-from-git (1.4.0-1) [Uploader]

node-github-url-from-git

node-glob (7.1.1-1) [Uploader]

node-glob

node-graceful-fs (4.1.11-1) [Uploader]

node-graceful-fs

node-gyp (3.4.0-1) [Uploader]

node-gyp

node-iconv (2.2.1-2) [Uploader]

node-iconv

node-inherits (2.0.3-1) [Uploader]

libjs-inherits

node-inherits

node-ini (1.1.0-1) [Uploader]

node-ini

node-json-stringify-safe (5.0.0-1) [Uploader]

node-json-stringify-safe

node-lockfile (0.4.1-1) [Uploader]

node-lockfile

node-lru-cache (4.0.2-1) [Uploader]

node-lru-cache

node-mapnik (3.5.14+dfsg-2) [Uploader]

node-mapnik

node-marked-man (0.2.0-1) [Uploader]

node-marked-man

node-mbtiles (0.3.2-2) [Uploader]

node-mbtiles

node-millstone (0.6.8-1) [Uploader]

node-millstone

node-mime (1.3.4-1) [Uploader]

node-mime

node-minimatch (3.0.3-1) [Uploader]

node-minimatch

node-mkdirp (0.5.0-1) [Uploader]

node-mkdirp

node-mocha (1.20.1-7) [Uploader]

libjs-mocha

mocha

node-multiparty (4.0.0-1) [Uploader]

node-multiparty

node-mute-stream (0.0.7-1) [Uploader]

node-mute-stream

node-nan (2.4.0-2) [Uploader]

node-nan

node-negotiator (0.4.8-1) [Uploader]

node-negotiator

node-nopt (3.0.6-3) [Uploader]

node-nopt

node-normalize-package-data (2.3.5-2) [Uploader]

node-normalize-package-data

node-npmlog (0.0.4-1) [Uploader]

node-npmlog

node-oauth-sign (0.3.1-1) [Uploader]

node-oauth-sign

node-once (1.4.0-2) [Uploader]

node-once

node-osenv (0.1.0-1) [Uploader]

node-osenv

node-pre-gyp (0.6.32-1) [Uploader]

node-pre-gyp

node-qs (2.2.4-1) [Uploader]

node-qs

node-range-parser (0.0.4+git7d1cd72a-1) [Uploader]

node-range-parser

node-raw-body (1.2.0-1) [Uploader]

node-raw-body

node-rc (1.1.6-2) [Uploader]

node-rc

node-read (1.0.7-1) [Uploader]

node-read

node-read-package-json (1.2.4-1) [Uploader]

node-read-package-json

node-request (2.26.1-1) [Uploader]

node-request

node-retry (0.6.0-1) [Uploader]

node-retry

node-rimraf (2.5.4-3) [Uploader]

node-rimraf

node-semver (5.3.0-1) [Uploader]

node-semver

node-send (0.9.4-1) [Uploader]

node-send

node-sha (1.2.3-1) [Uploader]

node-sha

node-sigmund (1.0.0-1) [Uploader]

node-sigmund

node-slide (1.1.4-1) [Uploader]

node-slide

node-split (1.0.0-1) [Uploader]

node-split

node-sqlite3 (3.1.8+ds1-2) [Uploader]

node-sqlite3

node-srs (0.4.8+dfsg-3) [Uploader]

node-srs

node-static (0.7.3-1) [Uploader]

node-static

node-tap (8.0.0-4) [Uploader]

node-tap

node-tap-parser (3.0.3-1) [Uploader]

node-tap-parser

node-tar (2.2.1-1) [Uploader]

node-tar

node-tar-pack (3.1.3-1) [Uploader]

node-tar-pack

node-tilelive (4.5.0-1) [Uploader]

node-tilelive

node-tilelive-bridge (0.0.2-1) [Uploader]

node-tilelive-bridge

node-tilelive-mapnik (0.6.8-1) [Uploader]

node-tilelive-mapnik

node-tilelive-vector (0.1.3-1) [Uploader]

node-tilelive-vector

node-tmatch (3.0.0-1) [Uploader]

node-tmatch

node-tunnel-agent (0.3.1-1) [Uploader]

node-tunnel-agent

node-which (1.2.11-1) [Uploader]

node-which

node-ws (1.1.0+ds1.e6ddaae4-3) [Uploader]

node-ws

node-ws-dbgsym

node-xml2js (0.2.8-1) [Uploader]

node-xml2js

node-zipfile (0.5.11+ds-2) [Uploader]

node-zipfile

nodejs (4.8.3~dfsg-1) [Uploader]

nodejs

nodejs-dbg

nodejs-dev

nodejs-legacy

nodejs (6.11.0~dfsg-1) [Uploader]

nodejs

nodejs-dbg

nodejs-dev

nodejs-legacy

npm (1.4.21+ds-2) [Uploader]

npm

passportjs (0.1.17-1) [Uploader]

node-passport

redmine (3.3.1-4) [Uploader]

redmine

redmine-mysql

redmine-pgsql

redmine-sqlite

ruby-net-ldap (0.12.1-2) [Uploader]

ruby-net-ldap

sax.js (0.5.5-1) [Uploader]

libjs-sax

node-sax

should.js (8.4.0~dfsg-3) [Uploader]

libjs-should

node-should

spawn-fcgi (1.6.4-1)

spawn-fcgi (1.6.4-1+b1; main)

spawn-fcgi-dbgsym (1.6.4-1+b1; main)