Lintian Reports

Julian Andres Klode

At the time of the last Lintian run, the following possible problems were found in packages maintained by Julian Andres Klode <jak@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

apt (1.6.1) [Uploader] §

apt

apt-doc

apt-transport-https

apt-utils

libapt-inst2.0

libapt-pkg-dev

libapt-pkg-doc

libapt-pkg5.0

apt (1.7.0~alpha0) [Uploader]

apt

apt-doc

apt-transport-https

apt-utils

libapt-inst2.0

libapt-pkg-dev

libapt-pkg-doc

libapt-pkg5.0

command-not-found (0.2.38-4) §

command-not-found

dh-autoreconf (17) §

dir2ogg (0.12-1) §

dir2ogg

gmailieer (0.6-1) §

gmailieer

gnu-efi (3.0.4-2) §

gnu-efi

gnu-efi (3.0.6-1~exp1)

gnu-efi

hardlink (0.3.0+b1; main)

hplip (3.17.10+repack0-5) [Uploader] §

hpijs-ppds

hplip

hplip-data

hplip-doc

hplip-gui

libhpmud-dev

libhpmud0

libsane-hpaio

printer-driver-hpcups

printer-driver-hpijs

printer-driver-postscript-hp

hplip (3.18.3+dfsg0-1) [Uploader]

hpijs-ppds

hplip

hplip-data

hplip-doc

hplip-gui

libhpmud-dev

libhpmud0

libsane-hpaio

printer-driver-hpcups

printer-driver-hpijs

printer-driver-postscript-hp

keepassxc (2.3.1+dfsg.1-1) §

keepassxc

metatheme-gilouche (11.1.2-2) §

ndisgtk (0.8.5-1) §

ndisgtk

ndiswrapper (1.60-6) §

ndiswrapper

packagekit (1.1.9-1) [Uploader] §

gir1.2-packagekitglib-1.0

gstreamer1.0-packagekit

libpackagekit-glib2-18

libpackagekit-glib2-dev

packagekit

packagekit-command-not-found

packagekit-docs

packagekit-gtk3-module

packagekit-tools

python-apt (1.6.0) [Uploader] §

python-apt

python-apt-dbg

python-apt-dev

python-apt-doc

python3-apt

python3-apt-dbg

sicherboot (0.1.5) §

software-properties (0.96.20.2-1) §

software-properties-gtk

software-properties-kde