Lintian Reports

Alessandro Ghedini

At the time of the last Lintian run, the following possible problems were found in packages maintained by Alessandro Ghedini <ghedo@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

alsaequal (0.6-7) [Uploader]

libasound2-plugin-equal

libasound2-plugin-equal-dbgsym

cpanminus (1.7042-2) [Uploader]

cpanminus

curl (7.55.1-1)

curl

curl-dbgsym

libcurl3

libcurl3-dbgsym

libcurl3-gnutls

libcurl3-gnutls-dbgsym

libcurl3-nss

libcurl3-nss-dbgsym

libcurl4-doc

libcurl4-gnutls-dev

libcurl4-nss-dev

libcurl4-openssl-dev

discount (2.2.3b8-2)

discount

discount-dbgsym

libmarkdown2

libmarkdown2-dbgsym

libmarkdown2-dev

ecasound (2.9.1-7) [Uploader]

ecasound (2.9.1-7+b2; main)

ecasound-dbgsym (2.9.1-7+b2; main)

ecasound-doc

ecasound-el

ecatools (2.9.1-7+b2; main)

ecatools-dbgsym (2.9.1-7+b2; main)

libecasoundc-dev (2.9.1-7+b2; main)

libecasoundc1v5 (2.9.1-7+b2; main)

libecasoundc1v5-dbgsym (2.9.1-7+b2; main)

python-ecasound

ruby-ecasound

hsetroot (1.0.2-5)

hsetroot (1.0.2-5+b1; main)

hsetroot-dbgsym (1.0.2-5+b1; main)

imlib2 (1.4.8-1)

libimlib2

libimlib2-dbgsym

libimlib2-dev

isync (1.2.1-2) [Uploader]

isync

isync-dbgsym

jansson (2.10-1)

libjansson-dev

libjansson-doc

libjansson4

libjansson4-dbgsym

libanyevent-perl (7.140-1) [Uploader]

libanyevent-perl

libaudio-ecasound-perl (1.01-3) [Uploader]

libaudio-ecasound-perl (1.01-3+b6; main)

libaudio-ecasound-perl-dbgsym (1.01-3+b6; main)

libaudio-mpd-common-perl (2.003-1) [Uploader]

libaudio-mpd-common-perl

libaudio-mpd-perl (2.004-2) [Uploader]

libaudio-mpd-perl

libaudio-scan-perl (0.98-1) [Uploader]

libaudio-scan-perl

libaudio-scan-perl-dbgsym

libcapture-tiny-perl (0.46-1) [Uploader]

libcapture-tiny-perl

libclass-load-perl (0.24-1) [Uploader]

libclass-load-perl

libclass-load-xs-perl (0.10-1) [Uploader]

libclass-load-xs-perl (0.10-1+b2; main)

libclass-load-xs-perl-dbgsym (0.10-1+b2; main)

libclass-method-modifiers-perl (2.12-1) [Uploader]

libclass-method-modifiers-perl

libclass-unload-perl (0.09-1) [Uploader]

libclass-unload-perl

libcompress-raw-bzip2-perl (2.074-1) [Uploader]

libcompress-raw-bzip2-perl (2.074-1+b2; main)

libcompress-raw-bzip2-perl-dbgsym (2.074-1+b2; main)

libcompress-raw-zlib-perl (2.074-1) [Uploader]

libcompress-raw-zlib-perl (2.074-1+b2; main)

libcompress-raw-zlib-perl-dbgsym (2.074-1+b2; main)

libconfig-auto-perl (0.44-1) [Uploader]

libconfig-auto-perl

libconfig-mvp-perl (2.200010-1) [Uploader]

libconfig-mvp-perl

libcoro-perl (6.511-2) [Uploader]

libcoro-perl (6.511-2+b1; main)

libcoro-perl-dbgsym (6.511-2+b1; main)

libcpan-meta-perl (2.150010-2) [Uploader]

libcpan-meta-perl

libcpan-uploader-perl (0.103013-1) [Uploader]

libcpan-uploader-perl

libdatetime-perl (2:1.44-1) [Uploader]

libdatetime-perl

libdatetime-perl-dbgsym

libdbi-perl (1.637-1) [Uploader]

libdbi-perl

libdbi-perl-dbgsym

libdevel-globaldestruction-perl (0.14-1) [Uploader]

libdevel-globaldestruction-perl

libdevel-nytprof-perl (6.04+dfsg-1) [Uploader]

libdevel-nytprof-perl (6.04+dfsg-1+b1; main)

libdevel-nytprof-perl-dbgsym (6.04+dfsg-1+b1; main)

libdevel-patchperl-perl (1.46-1) [Uploader]

libdevel-patchperl-perl

libdist-zilla-perl (6.010-1) [Uploader]

libdist-zilla-perl

libdist-zilla-plugin-changelogfromgit-perl (0.016-1) [Uploader]

libdist-zilla-plugin-changelogfromgit-perl

libdist-zilla-plugin-git-perl (2.041-1) [Uploader]

libdist-zilla-plugin-git-perl

libev-perl (4.22-1) [Uploader]

libev-perl (4.22-1+b2; main)

libev-perl-dbgsym (4.22-1+b2; main)

libeval-closure-perl (0.14-1) [Uploader]

libeval-closure-perl

libevent-perl (1.26-1) [Uploader]

libevent-perl (1.26-1+b3; main)

libevent-perl-dbgsym (1.26-1+b3; main)

libfile-path-tiny-perl (0.8-1) [Uploader]

libfile-path-tiny-perl

libfile-remove-perl (1.57-1) [Uploader]

libfile-remove-perl

libgetopt-euclid-perl (0.4.5-2) [Uploader]

libgetopt-euclid-perl

libgit-repository-perl (1.320-1) [Uploader]

libgit-repository-perl

libgit-wrapper-perl (0.047-1) [Uploader]

libgit-wrapper-perl

libhttp-tiny-perl (0.070-1) [Uploader]

libhttp-tiny-perl

libio-compress-perl (2.074-1) [Uploader]

libio-compress-perl

libio-socket-ssl-perl (2.051-1) [Uploader]

libio-socket-ssl-perl

libjson-pp-perl (2.94000-1) [Uploader]

libjson-pp-perl

libjson-xs-perl (3.040-1) [Uploader]

libjson-xs-perl

libjson-xs-perl-dbgsym

liblist-moreutils-perl (0.416-1) [Uploader]

liblist-moreutils-perl (0.416-1+b3; main)

liblist-moreutils-perl-dbgsym (0.416-1+b3; main)

liblocal-lib-perl (2.000023-1) [Uploader]

liblocal-lib-perl

libmath-bigint-gmp-perl (1.6004-1) [Uploader]

libmath-bigint-gmp-perl

libmath-bigint-gmp-perl-dbgsym

libmath-bigint-perl (1.999811-1) [Uploader]

libmath-bigint-perl

libmodule-runtime-perl (0.015-1) [Uploader]

libmodule-runtime-perl

libmodule-starter-smart-perl (0.0.6-1) [Uploader]

libmodule-starter-smart-perl

libmoo-perl (2.003002-1) [Uploader]

libmoo-perl

libmoose-perl (2.1807-1) [Uploader]

libmoose-perl (2.1807-1+b1; main)

libmoose-perl-dbgsym (2.1807-1+b1; main)

libmoosex-attributeshortcuts-perl (0.028-1) [Uploader]

libmoosex-attributeshortcuts-perl

libmoosex-lazyrequire-perl (0.11-1) [Uploader]

libmoosex-lazyrequire-perl

libmoosex-oneargnew-perl (0.003-1) [Uploader]

libmoosex-oneargnew-perl

libmoosex-singleton-perl (0.30-1) [Uploader]

libmoosex-singleton-perl

libmoosex-types-perl (0.50-1) [Uploader]

libmoosex-types-perl

libnamespace-clean-perl (0.27-1) [Uploader]

libnamespace-clean-perl

libnet-ssleay-perl (1.80-1) [Uploader]

libnet-ssleay-perl (1.80-1+b2; main)

libnet-ssleay-perl-dbgsym (1.80-1+b2; main)

libpackage-stash-perl (0.37-1) [Uploader]

libpackage-stash-perl

libpackage-stash-xs-perl (0.28-3) [Uploader]

libpackage-stash-xs-perl (0.28-3+b3; main)

libpackage-stash-xs-perl-dbgsym (0.28-3+b3; main)

libpath-class-perl (0.37-1) [Uploader]

libpath-class-perl

libperl-prereqscanner-perl (1.023-1) [Uploader]

libperl-prereqscanner-perl

libplack-perl (1.0044-1) [Uploader]

libplack-perl

libpoe-perl (2:1.3670-2) [Uploader]

libpoe-perl

libproc-wait3-perl (0.05-1) [Uploader]

libproc-wait3-perl (0.05-1+b4; main)

libproc-wait3-perl-dbgsym (0.05-1+b4; main)

librole-hasmessage-perl (0.006-1) [Uploader]

librole-hasmessage-perl

librole-identifiable-perl (0.006-1) [Uploader]

librole-identifiable-perl

librole-tiny-perl (2.000005-1) [Uploader]

librole-tiny-perl

libserver-starter-perl (0.33-1) [Uploader]

libserver-starter-perl

libsoftware-release-perl (0.03-1) [Uploader]

libsoftware-release-perl

libstring-errf-perl (0.008-1) [Uploader]

libstring-errf-perl

libsystem-command-perl (1.118-1) [Uploader]

libsystem-command-perl

libtest-checkmanifest-perl (1.31-1) [Uploader]

libtest-checkmanifest-perl

libtest-corpus-audio-mpd-perl (1.120990-2) [Uploader]

libtest-corpus-audio-mpd-perl

libtest-file-contents-perl (0.23-1) [Uploader]

libtest-file-contents-perl

libtest-file-sharedir-perl (1.001002-1) [Uploader]

libtest-file-sharedir-perl

libtest-pod-perl (1.51-1) [Uploader]

libtest-pod-perl

libtest-spec-perl (0.51-1) [Uploader]

libtest-spec-perl

libtest-warn-perl (0.32-1) [Uploader]

libtest-warn-perl

libtest-weaken-perl (3.022000-1) [Uploader]

libtest-weaken-perl

libtext-markdown-discount-perl (0.11-1) [Uploader]

libtext-markdown-discount-perl (0.11-1+b5; main)

libtext-markdown-discount-perl-dbgsym (0.11-1+b5; main)

libversion-next-perl (1.000-1) [Uploader]

libversion-next-perl

libversion-perl (1:0.9918-1) [Uploader]

libversion-perl (1:0.9918-1+b2; main)

libversion-perl-dbgsym (1:0.9918-1+b2; main)

libwx-perl (1:0.9932-2) [Uploader]

libwx-perl

libwx-perl-dbgsym

mpv (0.27.0-2) [Uploader]

libmpv-dev

libmpv1

libmpv1-dbgsym

mpv

mpv-dbgsym

perlbrew (0.78-1) [Uploader]

perlbrew

pmuninstall (0.30-3) [Uploader]

pmuninstall

starman (0.4014-1) [Uploader]

starman

twiggy (0.1025+dfsg-1) [Uploader]

twiggy

valgrind (1:3.13.0-1)

valgrind

valgrind-dbg

valgrind-mpi

xclip (0.12+svn84-4)

xclip (0.12+svn84-4+b1; main)

xclip-dbgsym (0.12+svn84-4+b1; main)

xcompmgr (1.1.7-1)

xcompmgr (1.1.7-1+b1; main)

xcompmgr-dbgsym (1.1.7-1+b1; main)