Lintian Reports

Laszlo Boszormenyi (GCS)

At the time of the last Lintian run, the following possible problems were found in packages maintained by Laszlo Boszormenyi (GCS) <gcs@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

angular.js (1.5.10-1)

libjs-angularjs

angular.js (1.6.1-1)

libjs-angularjs

apscheduler (3.3.1-1)

python-apscheduler

python3-apscheduler

apt-src (0.25.2)

apt-src

archipel-agent-action-scheduler (0.6.0-1)

archipel-agent-action-scheduler

archipel-agent-hypervisor-geolocalization (0.6.0-1)

archipel-agent-hypervisor-geolocalization

archipel-agent-hypervisor-health (0.6.0-1)

archipel-agent-hypervisor-health

archipel-agent-hypervisor-network (0.6.0-1)

archipel-agent-hypervisor-network

archipel-agent-hypervisor-platformrequest (0.6.0-1)

archipel-agent-hypervisor-platformrequest

archipel-agent-iphone-notification (0.6.0-1)

archipel-agent-iphone-notification

archipel-agent-virtualmachine-oomkiller (0.6.0-1)

archipel-agent-virtualmachine-oomkiller

archipel-agent-virtualmachine-snapshoting (0.6.0-1)

archipel-agent-virtualmachine-snapshoting

archipel-agent-virtualmachine-vnc (0.6.0-1)

archipel-agent-virtualmachine-vnc

archipel-agent-vmcasting (0.6.0-1)

archipel-agent-vmcasting

archipel-agent-vmparking (0.6.0-1)

archipel-agent-vmparking

archipel-agent-xmppserver (0.6.0-1)

archipel-agent-xmppserver

archipel-core (0.6.0-1)

archipel-core

bison++ (1.21.11-4)

bison++ (1.21.11-4+b1; main)

c3 (0.4.11+dfsg-2)

libjs-c3

cdw (0.8.1-1)

cdw

closure-linter (2.3.19-1)

closure-linter

converseen (0.9.6.1-1)

converseen

couchdb (1.4.0-3)

couchdb (1.4.0-3+b1; main)

cram (0.7-1)

python-cram

python3-cram

crasm (1.8-1)

crasm (1.8-1+b1; main)

cryptojs (3.1.2+dfsg-2)

libjs-cryptojs

cvs2svn (2.4.0-4)

cvs2svn

cxxtest (4.4-2.1)

cxxtest

d3 (3.5.17-2)

libjs-d3

dar (2.5.8-2)

dar

dar-docs

dar-static

libdar-dev

libdar64-5000

delaboratory (0.8-2)

delaboratory (0.8-2+b2; main)

dmraid (1.0.0.rc16-8)

dmraid

dmraid-udeb

libdmraid-dev

libdmraid1.0.0.rc16

libdmraid1.0.0.rc16-udeb

ecryptfs-utils (111-4)

ecryptfs-utils

ecryptfs-utils-dbg

libecryptfs-dev

libecryptfs1

python-ecryptfs

exiftags (1.01-6)

exiftags (1.01-6+b2; main)

expat (2.2.0-2)

expat

lib64expat1

lib64expat1-dev

libexpat1

libexpat1-dev

libexpat1-udeb

fetchmail (6.3.26-3)

fetchmail

fetchmailconf

fuse (2.9.7-1)

fuse

fuse-dbg

fuse-udeb

libfuse-dev

libfuse2

libfuse2-udeb

gflags (2.1.2-4)

libgflags-dev

libgflags-doc

libgflags2v5

gflags (2.2.0-1)

libgflags-dev

libgflags-doc

libgflags2.2

git-cola (2.10-1)

git-cola

git-extras (4.2.0-1)

git-extras

git-flow (1.10.2-1)

git-flow

google-glog (0.3.4-2) [Uploader]

libgoogle-glog-dev

libgoogle-glog-doc

libgoogle-glog0v5

gradm2 (3.1~201701031918-2)

gradm2

graphicsmagick (1.3.25-8)

graphicsmagick

graphicsmagick-dbg

graphicsmagick-imagemagick-compat

graphicsmagick-libmagick-dev-compat

libgraphics-magick-perl

libgraphicsmagick++-q16-12

libgraphicsmagick++1-dev

libgraphicsmagick-q16-3

libgraphicsmagick1-dev

graphviz (2.38.0-17)

graphviz

graphviz-dev

graphviz-doc

libcdt5

libcgraph6

libgraphviz-dev

libgv-guile

libgv-lua

libgv-perl

libgv-python

libgv-ruby

libgv-tcl

libgvc6

libgvc6-plugins-gtk

libgvpr2

libpathplan4

libxdot4

grpc (0.12.0-1) [Uploader]

libgrpc-dev

libgrpc0

icu (57.1-5)

icu-devtools

icu-devtools-dbg

icu-doc

libicu-dev

libicu57

libicu57-dbg

icu (58.2-1)

icu-devtools

icu-devtools-dbg

icu-doc

libicu-dev

libicu58

libicu58-dbg

ivykis (0.36.2-4)

libivykis-dev

libivykis0

libivykis0-dbg

jfsutils (1.1.15-3)

jfsutils

jfsutils-udeb

libcrypto++ (5.6.4-6)

libcrypto++-dev

libcrypto++-doc

libcrypto++-utils

libcrypto++6

libcrypto++6-dbg

libcutl (1.10.0+ds1-1)

libcutl-1.10 (1.10.0+ds1-1+b2; main)

libcutl-dev (1.10.0+ds1-1+b2; main)

libdbi (0.9.0-4)

libdbi-dev (0.9.0-4+b2; main)

libdbi-doc

libdbi1 (0.9.0-4+b2; main)

libdbi1-dbg (0.9.0-4+b2; main)

libdbi-drivers (0.9.0-5)

libdbd-freetds

libdbd-mysql

libdbd-pgsql

libdbd-sqlite

libdbd-sqlite3

libieee1284 (0.2.11-13)

libieee1284-3

libieee1284-3-dev

python-ieee1284

libjs-qunit (1.22.0-1) [Uploader]

libjs-qunit

libmarkdown-php (1.0.2-2)

libmarkdown-php

libodb (2.4.0-1)

libodb-2.4 (2.4.0-1+b1; main)

libodb-dev (2.4.0-1+b1; main)

libodb-boost (2.4.0-1)

libodb-boost-2.4 (2.4.0-1+b1; main)

libodb-boost-dev (2.4.0-1+b1; main)

libodb-mysql (2.4.0-3)

libodb-mysql-2.4

libodb-mysql-dev

libodb-pgsql (2.4.0-1)

libodb-pgsql-2.4 (2.4.0-1+b1; main)

libodb-pgsql-dev (2.4.0-1+b1; main)

libodb-qt (2.4.0-2)

libodb-qt-2.4 (2.4.0-2+b1; main)

libodb-qt-dev (2.4.0-2+b1; main)

libodb-sqlite (2.4.0-1)

libodb-sqlite-2.4 (2.4.0-1+b1; main)

libodb-sqlite-dev (2.4.0-1+b1; main)

libpgm (5.2.122~dfsg-2)

libpgm-5.2-0

libpgm-dbg

libpgm-dev

libsidplay (1.36.59-10)

libsidplay1-dev

libsidplay1v5

libsidplayfp (1.8.7-1)

libsidplayfp-dbg

libsidplayfp-dev

libsidplayfp-doc

libsidplayfp4

libsodium (1.0.11-1)

libsodium-dbg

libsodium-dev

libsodium18

libthrift-java (0.9.1-2)

libthrift-java

lifeograph (1.4.0-1)

lifeograph

linux-patch-grsecurity2 (3.1+4.9.11-201702181444-1)

kernel-patch-grsecurity2

linux-patch-grsecurity2

linux-user-chroot (2013.1-2)

linux-user-chroot (2013.1-2+b1; main)

linux-user-chroot-dbg (2013.1-2+b1; main)

lrzip (0.631-1)

lrzip

lsdvd (0.17-1)

lsdvd (0.17-1+b1; main)

manpages-hu (20010119-6)

manpages-hu

memtester (4.3.0-4)

memtester (4.3.0-4+b1; main)

mochiweb (2.15.1-1)

erlang-mochiweb

mozjs24 (24.2.0-5.1)

libmozjs-24-0 (24.2.0-5.1+b2; main)

libmozjs-24-0-dbg (24.2.0-5.1+b2; main)

libmozjs-24-bin (24.2.0-5.1+b2; main)

libmozjs-24-bin-dbg (24.2.0-5.1+b2; main)

libmozjs-24-dev (24.2.0-5.1+b2; main)

neon27 (0.30.2-2)

libneon27

libneon27-dbg

libneon27-dev

libneon27-gnutls

libneon27-gnutls-dbg

libneon27-gnutls-dev

nip2 (8.4.0-1)

nip2 (8.4.0-1+b1; main)

node-cssom (0.3.0-1) [Uploader]

libjs-cssom

node-cssom

node-daemon (1.1.0-1) [Uploader]

node-daemon

node-jake (0.7.9-1) [Uploader]

node-jake

node-mime (1.3.4-1) [Uploader]

node-mime

node-utilities (1.0.4-1) [Uploader]

node-utilities

nsntrace (0~20160806-1)

nsntrace (0~20160806-1+b1; main)

ntfs-3g (1:2016.2.22AR.1+dfsg-1)

libntfs-3g871

ntfs-3g

ntfs-3g-dbg

ntfs-3g-dev

ntfs-3g-udeb

ntfs-3g (1:2016.2.22AR.2-1)

libntfs-3g872

ntfs-3g

ntfs-3g-dbg

ntfs-3g-dev

ntfs-3g-udeb

odb (2.4.0-5)

odb (2.4.0-5+b1; main)

ovirt-guest-agent (1.0.12.2.dfsg-2)

ovirt-guest-agent

patch (2.7.5-1)

patch (2.7.5-1+b2; main)

patchutils (0.3.4-2)

patchutils

paxctl (0.9-1)

paxctl (0.9-1+b1; main)

paxctld (1.2.1-1)

paxctld

phototonic (1.7.20-1)

phototonic (1.7.20-1+b1; main)

pypdf2 (1.26.0-2)

python-pypdf2

python3-pypdf2

pyro4 (4.53-3)

pyro4

pyro4-doc

pyro4-examples

python2-pyro4

python3-pyro4

python-gevent (1.1.2-1)

python-gevent

python-gevent-dbg

python-gevent-doc

python3-gevent

python3-gevent-dbg

python-googleapi (1.5.5-1)

python-googleapi

python-googleapi-samples

python3-googleapi

python-greenlet (0.4.11-1)

python-greenlet

python-greenlet-dbg

python-greenlet-dev

python-greenlet-doc

python3-greenlet

python3-greenlet-dbg

python-leveldb (0~svn68-3)

python-leveldb

python3-leveldb

python-ntlm (1.1.0-1)

python-ntlm

python-setuptools-git (1.1-2)

python-setuptools-git

python3-setuptools-git

python-thrift (0.9.1-2)

python-thrift

qpid-cpp (0.16-9)

libqmf-dev

libqmf1

libqmf2-1

libqmf2-dev

libqmfconsole2

libqmfconsole2-dev

libqmfengine1

libqmfengine1-dev

libqpid-perl

libqpid-ruby1.8

libqpidbroker2

libqpidbroker2-dev

libqpidclient2

libqpidclient2-dev

libqpidcommon2

libqpidcommon2-dev

libqpidmessaging2

libqpidmessaging2-dev

libqpidtypes1

libqpidtypes1-dev

librdmawrap2

librdmawrap2-dev

libsslcommon2

libsslcommon2-dev

python-cqmf2

python-cqpid

python-qmf

python-qmf2

qmfgen

qpid-client

qpid-doc

qpidd

ruby-qpid

qpid-python (1.35.0+dfsg-2)

python-qpid

qpid-qmf (0.16-2)

python-qpid-extras-qmf

queue-async (1.0.7-1) [Uploader]

libjs-queue-async

node-queue-async

rdesktop (1.8.3-2)

rdesktop (1.8.3-2+b1; main)

requirejs (2.3.2-1)

libjs-requirejs

node-requirejs

resolv-wrapper (1.1.5-1)

libresolv-wrapper

revelation (0.4.14-3)

revelation

rocksdb (4.5.1-2)

librocksdb-dev

librocksdb4.5

librocksdb4.5-dbg

selectors34 (1.1.0-1)

python2-selectors34

serpent (1.16-1)

python2-serpent

python3-serpent

sidplay-base (1.0.9-7)

sidplay-base (1.0.9-7+b1; main)

sidplay-libs (2.1.1-15)

libresid-builder-dev

libresid-builder0c2a

libsidplay2

libsidplay2-dev

libsidutils-dev

libsidutils0

sidplayfp (1.4.3-1)

sidplayfp

sizzle (1.10.18-1)

libjs-sizzle

smash (0.0.15-1) [Uploader]

node-smash

socat (1.7.3.1-2)

socat (1.7.3.1-2+b1; main)

socat (2.0.0~beta9-1)

socat

socket-wrapper (1.1.7-1)

libsocket-wrapper

sqlite (2.8.17-14)

libsqlite-tcl

libsqlite0

libsqlite0-dev

sqlite

sqlite-doc

sqlite3 (3.16.2-3)

lemon

libsqlite3-0

libsqlite3-0-dbg

libsqlite3-dev

libsqlite3-tcl

sqlite3

sqlite3-doc

sqlite3 (3.17.0-1)

lemon

libsqlite3-0

libsqlite3-0-dbg

libsqlite3-dev

libsqlite3-tcl

sqlite3

sqlite3-doc

squashfs-tools (1:4.3-3)

squashfs-tools (1:4.3-3+b1; main)

squashfs-tools-dbg (1:4.3-3+b1; main)

sx (2.0+ds-4)

libsxclient-dev

libsxclient3

sx

tcplay (1.1-3)

libtcplay

libtcplay-dev

tcplay

thrift (0.9.2-2)

libthrift-0.9.2

libthrift-0.9.2-dbg

libthrift-c-glib-dev

libthrift-c-glib0

libthrift-c-glib0-dbg

libthrift-dev

libthrift-java

libthrift-java-doc

libthrift-perl

php5-thrift

python-thrift

thrift-compiler

thrift (0.9.3-2)

golang-thrift-dev

libthrift-0.9.3

libthrift-0.9.3-dbg

libthrift-c-glib-dev

libthrift-c-glib0

libthrift-c-glib0-dbg

libthrift-dev

libthrift-java

libthrift-java-doc

libthrift-perl

php7.0-thrift

python-thrift

python-thrift-dbg

thrift-compiler

thrift-compiler (0.9.1-2.1)

thrift-compiler (0.9.1-2.1+b1; main)

tiff (4.0.7-5)

libtiff-doc

libtiff-opengl

libtiff-tools

libtiff5

libtiff5-dev

libtiffxx5

traceroute (1:2.1.0-2)

traceroute

turbogears2 (2.3.7-2)

python-turbogears2

turbogears2-doc (2.3.7-1)

python-turbogears2-doc

twitter-recess (1.1.9-1)

twitter-recess

unetbootin (608-1)

unetbootin

unetbootin-translations

vice (3.0.0.dfsg-2)

vice

vips (8.4.5-1)

gir1.2-vips-8.0 (8.4.5-1+b1; main)

libvips-dev (8.4.5-1+b1; main)

libvips-doc

libvips-tools (8.4.5-1+b1; main)

libvips42 (8.4.5-1+b1; main)

python-vipscc (8.4.5-1+b1; main)

whatweb (0.4.8~git20161009-1)

whatweb

whitedb (0.7.3-2)

libwgdb-dev (0.7.3-2+b2; main)

libwgdb0 (0.7.3-2+b2; main)

whitedb (0.7.3-2+b2; main)

wiredtiger (2.6.1+ds-1)

libwiredtiger-dbg (2.6.1+ds-1+b1; main)

libwiredtiger-dev (2.6.1+ds-1+b1; main)

libwiredtiger-java

libwiredtiger0 (2.6.1+ds-1+b1; main)

python-wiredtiger (2.6.1+ds-1+b1; main)

wiredtiger (2.6.1+ds-1+b1; main)

wxsqlite3 (3.4.1~dfsg-1)

libwxsqlite3-3.0-0

libwxsqlite3-3.0-dev

wxsqlite3-3.0-dbg

wxsqlite3-doc

zbackup (1.4.4-2)

zbackup

zeromq3 (4.2.1-3)

libzmq3-dev

libzmq5

libzmq5-dbg

zopfli (1.0.1+git160119-1)

libzopfli-dev (1.0.1+git160119-1+b1; main)

libzopfli1 (1.0.1+git160119-1+b1; main)

zopfli (1.0.1+git160119-1+b1; main)