Lintian Reports

Enrico Tassi

At the time of the last Lintian run, the following possible problems were found in packages maintained by Enrico Tassi <gareuselesinge@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

coq (8.6-4) [Uploader]

coq (8.6-4+b1; main)

coq-dbgsym (8.6-4+b1; main)

coq-theories (8.6-4+b1; main)

coq-theories-dbgsym (8.6-4+b1; main)

coqide (8.6-4+b1; main)

coqide-dbgsym (8.6-4+b1; main)

libcoq-ocaml (8.6-4+b1; main)

libcoq-ocaml-dbgsym (8.6-4+b1; main)

libcoq-ocaml-dev (8.6-4+b1; main)

libcoq-ocaml-dev-dbgsym (8.6-4+b1; main)

dh-lua (24)

dh-lua

lua-any

lablgtkmathview (0.7.8-6) [Uploader]

liblablgtkmathview-ocaml (0.7.8-6+b6; main)

liblablgtkmathview-ocaml-dbgsym (0.7.8-6+b6; main)

liblablgtkmathview-ocaml-dev (0.7.8-6+b6; main)

linux-wlan-ng (0.2.9+dfsg-6; contrib) [Uploader]

linux-wlan-ng

linux-wlan-ng-dbgsym

linux-wlan-ng-doc

linux-wlan-ng-firmware

prism2-usb-firmware-installer

prism2-usb-firmware-installer-dbgsym

lua-apr (0.23.2.dfsg-4)

lua-apr

lua-apr-dev

lua-apr-doc

lua-bit32 (5.3.0-2)

lua-bit32

lua-bit32-dbgsym

lua-bit32-dev

lua-bitop (1.0.2-4)

liblua5.1-bitop-dev

liblua5.1-bitop0

lua-bitop

lua-bitop-dbgsym

lua-bitop-dev

lua-cgi (5.2~alpha2-1)

lua-cgi

lua-copas (1.2.0-1)

lua-copas

lua-cosmo (13.01.30-2)

lua-cosmo

lua-coxpcall (1.14.0-2)

lua-coxpcall

lua-curl (0.3.0-9.1)

lua-curl

lua-curl-dbgsym

lua-curl-dev

lua-cyrussasl (1.0.0-6)

lua-cyrussasl (1.0.0-6+b2; main)

lua-cyrussasl-dbgsym (1.0.0-6+b2; main)

lua-cyrussasl-dev (1.0.0-6+b2; main)

lua-dbi (0.5.hg5ba1dd988961-4)

lua-dbi-common

lua-dbi-mysql

lua-dbi-mysql-dbg

lua-dbi-mysql-dev

lua-dbi-postgresql

lua-dbi-postgresql-dbg

lua-dbi-postgresql-dev

lua-dbi-sqlite3

lua-dbi-sqlite3-dbg

lua-dbi-sqlite3-dev

lua-discount (2.1.8-3) [Uploader]

lua-discount

lua-discount-dbgsym

lua-discount-dev

lua-doc (3.0.1+gitdb9e868-1)

lua-doc

luadoc

lua-event (0.4.3-2)

lua-event (0.4.3-2+b1; main)

lua-event-dbg (0.4.3-2+b1; main)

lua-event-dev (0.4.3-2+b1; main)

lua-expat (1.3.0-4)

lua-expat

lua-expat-dbgsym

lua-expat-dev

lua-filesystem (1.6.3-1)

lua-filesystem

lua-filesystem-dev

lua-ldap (1.1.0-1-geeac494-6) [Uploader]

lua-ldap (1.1.0-1-geeac494-6+b2; main)

lua-ldap-dbgsym (1.1.0-1-geeac494-6+b2; main)

lua-ldap-dev (1.1.0-1-geeac494-6+b2; main)

lua-ldoc (1.4.3-5+nmu1) [Uploader]

lua-ldoc

lua-leg (0.1.3-1)

lua-leg

lua-leg-dev

lua-lemock (0.6-1) [Uploader]

lua-lemock

lua-lemock-dev

lua-lgi (0.9.1-1)

lua-lgi

lua-lgi-dbg

lua-lgi-dev

lua-logging (1.3.0-1)

lua-logging

lua-lpeg (1.0.0-1)

lua-lpeg

lua-lpeg-dbgsym

lua-lpeg-dev

lua-lpty (1.0.1-1)

lua-lpty

lua-lpty-dev

lua-markdown (0.32-5)

lua-markdown

lua-md5 (1.2+git+1+8d87fee-1)

lua-md5

lua-md5-dev

lua-orbit (2.2.1+dfsg-1)

lua-orbit

lua-penlight (1.3.2-2)

lua-penlight

lua-penlight-dev

lua-posix (31-3)

lua-curses

lua-curses-dbgsym

lua-curses-dev

lua-posix

lua-posix-dbgsym

lua-posix-dev

lua-posix (33.4.0-1)

lua-posix

lua-posix-dbgsym

lua-posix-dev

lua-rexlib (2.7.2-4)

lua-rex-doc

lua-rex-gnu

lua-rex-gnu-dbgsym

lua-rex-gnu-dev

lua-rex-onig

lua-rex-onig-dbgsym

lua-rex-onig-dev

lua-rex-pcre

lua-rex-pcre-dbgsym

lua-rex-pcre-dev

lua-rex-posix

lua-rex-posix-dbgsym

lua-rex-posix-dev

lua-rex-tre

lua-rex-tre-dbgsym

lua-rex-tre-dev

lua-rings (1.3.0-3)

lua-rings (1.3.0-3+b2; main)

lua-rings-dbgsym (1.3.0-3+b2; main)

lua-rings-dev (1.3.0-3+b2; main)

lua-sec (0.6-3)

lua-sec

lua-sec-dbgsym

lua-sec-dev

lua-soap (3.0+git91419a7-1)

lua-soap

lua-sql (2.3.4-1)

lua-sql-doc

lua-sql-mysql

lua-sql-mysql-dbgsym

lua-sql-mysql-dev

lua-sql-odbc

lua-sql-odbc-dbgsym

lua-sql-odbc-dev

lua-sql-postgres

lua-sql-postgres-dbgsym

lua-sql-postgres-dev

lua-sql-sqlite3

lua-sql-sqlite3-dbgsym

lua-sql-sqlite3-dev

lua-svn (0.4.0-9)

lua-svn

lua-svn-dev

lua-unit (3.2-1) [Uploader]

lua-unit

lua-wsapi (1.6.1-1)

lua-wsapi

lua-wsapi-doc

lua-wsapi-fcgi

lua-wsapi-fcgi-dev

lua-xmlrpc (1.2.1-7)

lua-xmlrpc

lua-yaml (6.1-2) [Uploader]

lua-yaml

lua-yaml-dbgsym

lua-yaml-dev

lua-zip (1.2.3-12)

lua-zip

lua-zip-dev

lua-zlib (0.2+git+1+9622739-2)

lua-zlib (0.2+git+1+9622739-2+b2; main)

lua-zlib-dbgsym (0.2+git+1+9622739-2+b2; main)

lua-zlib-dev (0.2+git+1+9622739-2+b2; main)

lua5.1 (5.1.5-8.1) [Uploader]

liblua5.1-0 (5.1.5-8.1+b2; main)

liblua5.1-0-dbg (5.1.5-8.1+b2; main)

liblua5.1-0-dev (5.1.5-8.1+b2; main)

lua5.1 (5.1.5-8.1+b2; main)

lua5.1-doc

lua5.1-policy (33)

lua5.1-policy

lua5.1-policy-dev

lua5.2 (5.2.4-1.1)

liblua5.2-0 (5.2.4-1.1+b2; main)

liblua5.2-0-dbg (5.2.4-1.1+b2; main)

liblua5.2-dev (5.2.4-1.1+b2; main)

lua5.2 (5.2.4-1.1+b2; main)

lua5.2-doc

lua5.3 (5.3.3-1)

liblua5.3-0

liblua5.3-0-dbg

liblua5.3-dev

lua5.3

lua50 (5.0.3-8)

liblua50 (5.0.3-8+b1; main)

liblua50-dbgsym (5.0.3-8+b1; main)

liblua50-dev (5.0.3-8+b1; main)

liblualib50 (5.0.3-8+b1; main)

liblualib50-dbgsym (5.0.3-8+b1; main)

liblualib50-dev (5.0.3-8+b1; main)

lua50 (5.0.3-8+b1; main)

lua50-dbgsym (5.0.3-8+b1; main)

lua50-doc

luacheck (0.20.0-1) [Uploader]

lua-check

luajit (2.1.0~beta3+dfsg-2)

libluajit-5.1-2

libluajit-5.1-2-dbgsym

libluajit-5.1-common

libluajit-5.1-dev

luajit

luajit-dbgsym

luarocks (2.4.2+dfsg-1)

luarocks

luasocket (3.0~rc1+git+ac3201d-3)

lua-socket

lua-socket-dbgsym

lua-socket-dev

matita (0.99.3-1) [Uploader]

matita (0.99.3-1+b1; main)

matita-dbgsym (0.99.3-1+b1; main)

ocaml-expat (0.9.1+debian1-7) [Uploader]

libexpat-ocaml (0.9.1+debian1-7+b5; main)

libexpat-ocaml-dbgsym (0.9.1+debian1-7+b5; main)

libexpat-ocaml-dev (0.9.1+debian1-7+b5; main)

ocurl (0.7.6-2) [Uploader]

libcurl-ocaml (0.7.6-2+b1; main)

libcurl-ocaml-dbgsym (0.7.6-2+b1; main)

libcurl-ocaml-dev (0.7.6-2+b1; main)

prosody (0.9.12-2) [Uploader]

prosody

prosody-dbgsym

prosody (0.10~hg745e0a783055-3) [Uploader]

prosody

prosody-dbgsym

prosody-modules (0.0~hg20170123.3ed504b944e5+dfsg-1) [Uploader]

prosody-modules

prosody-modules (0.0~hg20170719.cd828b1cb5b9+dfsg-2) [Uploader]

prosody-modules

shake (1.0.2-1)

shake

sputnik (12.06.27-2)

sputnik

ssreflect (1.6.1-2) [Uploader]

libssreflect-coq

libssreflect-ocaml (1.6.1-2+b1; main)

libssreflect-ocaml-dbgsym (1.6.1-2+b1; main)

libssreflect-ocaml-dev (1.6.1-2+b1; main)

syncmaildir (1.2.6.2-1)

syncmaildir (1.2.6.2-1+b1; main)

syncmaildir-applet (1.2.6.2-1+b1; main)

syncmaildir-applet-dbgsym (1.2.6.2-1+b1; main)

syncmaildir-dbgsym (1.2.6.2-1+b1; main)

ulex0.8 (0.8-10) [Uploader]

ocaml-ulex08 (0.8-10+b9; main)

widelands (1:19+repack-4) [Uploader]

widelands

widelands-data

widelands-dbgsym

xavante (2.3.0-1)

xavante

xavante-doc