Lintian Reports

Francesco Paolo Lovergine

At the time of the last Lintian run, the following possible problems were found in packages maintained by Francesco Paolo Lovergine <frankie@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

aolserver4 (4.5.1-18.1)

aolserver4-core

aolserver4-core-dbgsym

aolserver4-daemon

aolserver4-daemon-dbgsym

aolserver4-dev

aolserver4-doc

aolserver4-nsldap (0.8-4) [Uploader]

aolserver4-nsldap (0.8-4+b1; main)

aolserver4-nsmysql (0.6-11)

aolserver4-nsmysql

aolserver4-nsmysql-dbgsym

aolserver4-nsopenssl (3.0beta26-6)

aolserver4-nsopenssl

aolserver4-nsopenssl-dbgsym

aolserver4-nspostgres (4.5+20110709-2)

aolserver4-nspostgres

aolserver4-nssha1 (0.1-3)

aolserver4-nssha1 (0.1-3+b1; main)

aolserver4-nssqlite3 (0.9-2)

aolserver4-nssqlite3 (0.9-2+b1; main)

aolserver4-nsxml (1.5-2.1) [Uploader]

aolserver4-nsxml

athena-jot (9.0-6)

athena-jot (9.0-6+b1; main)

athena-jot-dbgsym (9.0-6+b1; main)

autodir (0.99.9-10)

autodir (0.99.9-10+b1; main)

autodir-dbgsym (0.99.9-10+b1; main)

avce00 (2.0.0-5) [Uploader]

avce00

avce00-dbgsym

dans-gdal-scripts (0.24-1) [Uploader]

dans-gdal-scripts (0.24-1+b2; main)

dans-gdal-scripts-dbgsym (0.24-1+b2; main)

dbf2mysql (1.14a-5)

dbf2mysql

dbf2mysql-dbgsym

dotlrn (2.5.0+dfsg2-1) [Uploader]

dotlrn

e00compr (1.0.1-3) [Uploader]

e00compr

e00compr-dbgsym

ebook-dev-alp (200407-2; non-free)

ebook-dev-alp

gdal (2.2.1+dfsg-2) [Uploader]

gdal-bin (2.2.1+dfsg-2+b1; main)

gdal-bin-dbgsym (2.2.1+dfsg-2+b1; main)

gdal-data

libgdal-dev (2.2.1+dfsg-2+b1; main)

libgdal-doc

libgdal-java (2.2.1+dfsg-2+b1; main)

libgdal-java-dbgsym (2.2.1+dfsg-2+b1; main)

libgdal-perl (2.2.1+dfsg-2+b1; main)

libgdal-perl-dbgsym (2.2.1+dfsg-2+b1; main)

libgdal20 (2.2.1+dfsg-2+b1; main)

libgdal20-dbgsym (2.2.1+dfsg-2+b1; main)

python-gdal (2.2.1+dfsg-2+b1; main)

python-gdal-dbgsym (2.2.1+dfsg-2+b1; main)

python3-gdal (2.2.1+dfsg-2+b1; main)

python3-gdal-dbgsym (2.2.1+dfsg-2+b1; main)

geographiclib (1.48-1) [Uploader]

geographiclib-doc

geographiclib-tools

libgeographic-dbg

libgeographic-dev

libgeographic17

node-geographiclib

python-geographiclib

python3-geographiclib

geos (3.5.1-3) [Uploader]

libgeos++-dev

libgeos-3.5.1

libgeos-c1v5

libgeos-dbg

libgeos-dev

libgeos-doc

ruby-geos

gmt (5.4.2+dfsg-1) [Uploader]

gmt

gmt-common

gmt-dbg

gmt-doc

gmt-examples

libgmt-dev

libgmt5

gosmore (0.0.0.svn30327-1) [Uploader]

gosmore

gosmore-dbgsym

gpw (0.0.19940601-9)

gpw (0.0.19940601-9+b1; main)

gpw-dbgsym (0.0.19940601-9+b1; main)

gpx2shp (0.71.0-4) [Uploader]

gpx2shp (0.71.0-4+b1; main)

gpx2shp-dbgsym (0.71.0-4+b1; main)

grass (7.2.1-2) [Uploader]

grass

grass-core

grass-core-dbgsym

grass-dev

grass-dev-dbgsym

grass-dev-doc

grass-doc

grass-gui

h5utils (1.13-1) [Uploader]

h5utils

h5utils-dbgsym

hdf5 (1.10.0-patch1+docs-3) [Uploader]

hdf5-helpers

hdf5-tools

libhdf5-100

libhdf5-100-dbgsym

libhdf5-cpp-100

libhdf5-cpp-100-dbgsym

libhdf5-dev

libhdf5-doc

libhdf5-java

libhdf5-jni

libhdf5-jni-dbgsym

libhdf5-mpi-dev

libhdf5-mpich-100

libhdf5-mpich-100-dbgsym

libhdf5-mpich-dev

libhdf5-openmpi-100

libhdf5-openmpi-100-dbgsym

libhdf5-openmpi-dev

libhdf5-serial-dev

hdup (2.0.14-4)

hdup (2.0.14-4+b2; main)

hdup-dbgsym (2.0.14-4+b2; main)

icmake (9.02.02-1)

icmake

icmake-doc

iitalian (1:2.3-3)

iitalian

imapfilter (1:2.6.10-1)

imapfilter

imapfilter-dbgsym

jts (1.14+ds-2) [Uploader]

libjts-java

libjts-java-doc

libepsilon (0.9.2+dfsg-2) [Uploader]

epsilon-bin

epsilon-bin-dbgsym

libepsilon-dev

libepsilon1

libepsilon1-dbgsym

libgdal-grass (2.2.1-1) [Uploader]

libgdal-grass

libgeotiff-dfsg (1.4.2-2) [Uploader]

geotiff-bin (1.4.2-2+b1; main)

libgeotiff-dev (1.4.2-2+b1; main)

libgeotiff2 (1.4.2-2+b1; main)

libgeotiff2-dbg (1.4.2-2+b1; main)

libgeotiff-epsg (1.4.2-1; non-free) [Uploader]

libgeotiff-epsg

libhdf4 (4.2.13-1) [Uploader]

hdf4-tools

hdf4-tools-dbgsym

libhdf4-0

libhdf4-0-alt

libhdf4-0-alt-dbgsym

libhdf4-0-dbgsym

libhdf4-alt-dev

libhdf4-dev

libhdf4-doc

libkml (1.3.0-4) [Uploader]

libkml-dev

libkml-java

libkml-java-dbgsym

libkmlbase1

libkmlbase1-dbgsym

libkmlconvenience1

libkmlconvenience1-dbgsym

libkmldom1

libkmldom1-dbgsym

libkmlengine1

libkmlengine1-dbgsym

libkmlregionator1

libkmlregionator1-dbgsym

libkmlxsd1

libkmlxsd1-dbgsym

python-kml

python-kml-dbgsym

liblas (1.8.1-4) [Uploader]

liblas-bin

liblas-bin-dbgsym

liblas-c-dev

liblas-c3

liblas-c3-dbgsym

liblas-dev

liblas3

liblas3-dbgsym

python-liblas

man-pages-it (3.73-2)

manpages-it

manpages-posix (2013a-2; non-free)

manpages-posix

manpages-posix-dev

mapcache (1.6.0-2) [Uploader]

libapache2-mod-mapcache

libapache2-mod-mapcache-dbgsym

libmapcache1

libmapcache1-dbgsym

libmapcache1-dev

mapcache-cgi

mapcache-cgi-dbgsym

mapcache-tools

mapcache-tools-dbgsym

mapnik (3.0.12+ds-3) [Uploader]

libmapnik-dev (3.0.12+ds-3+b1; main)

libmapnik3.0 (3.0.12+ds-3+b1; main)

mapnik-doc

mapnik-utils (3.0.12+ds-3+b1; main)

mapnik (3.0.15+ds-1~exp1) [Uploader]

libmapnik-dev (3.0.15+ds-1~exp1+b1; main)

libmapnik3.0 (3.0.15+ds-1~exp1+b1; main)

mapnik-doc

mapnik-utils (3.0.15+ds-1~exp1+b1; main)

mapserver (7.0.6-2) [Uploader]

cgi-mapserver (7.0.6-2+b1; main)

libmapscript-java (7.0.6-2+b1; main)

libmapscript-perl (7.0.6-2+b1; main)

libmapserver-dbg (7.0.6-2+b1; main)

libmapserver-dev (7.0.6-2+b1; main)

libmapserver2 (7.0.6-2+b1; main)

mapserver-bin (7.0.6-2+b1; main)

mapserver-doc

python-mapscript (7.0.6-2+b1; main)

ruby-mapscript (7.0.6-2+b1; main)

mkgmap (0.0.0+svn3741-1) [Uploader]

mkgmap

mpi-specs (20040719-3; non-free)

mpi-specs

nco (4.6.7-1) [Uploader]

nco

nco-dbgsym

ncview (2.1.8+ds-1) [Uploader]

ncview

ncview-dbgsym

netcdf (1:4.4.1.1-2) [Uploader]

libnetcdf-dev

libnetcdf11

netcdf-bin

netcdf-dbg

netcdf-doc

netcdf-cxx (4.3.0+ds-4) [Uploader]

libnetcdf-c++4-1

libnetcdf-c++4-dbg

libnetcdf-c++4-dev

libnetcdf-c++4-doc

netcdf-fortran (4.4.4+ds-2) [Uploader]

libnetcdff-dbg

libnetcdff-dev

libnetcdff-doc

libnetcdff6

ogdi-dfsg (3.2.0+ds-2) [Uploader]

libogdi3.2

libogdi3.2-dbgsym

libogdi3.2-dev

ogdi-bin

ogdi-bin-dbgsym

openacs (5.9.0+dfsg-1) [Uploader]

openacs

osm2pgsql (0.92.1+ds-1) [Uploader]

osm2pgsql

osm2pgsql-dbgsym

ossim (1.8.20.3+ds-5) [Uploader]

libossim-dev (1.8.20.3+ds-5+b1; main)

libossim1 (1.8.20.3+ds-5+b1; main)

libossim1-dbgsym (1.8.20.3+ds-5+b1; main)

ossim-core (1.8.20.3+ds-5+b1; main)

ossim-core-dbgsym (1.8.20.3+ds-5+b1; main)

pktools (2.6.7.1+ds-1) [Uploader]

libalgorithms1 (2.6.7.1+ds-1+b1; main)

libalgorithms1-dbgsym (2.6.7.1+ds-1+b1; main)

libbase1 (2.6.7.1+ds-1+b1; main)

libbase1-dbgsym (2.6.7.1+ds-1+b1; main)

libfileclasses1 (2.6.7.1+ds-1+b1; main)

libfileclasses1-dbgsym (2.6.7.1+ds-1+b1; main)

libimageclasses1 (2.6.7.1+ds-1+b1; main)

libimageclasses1-dbgsym (2.6.7.1+ds-1+b1; main)

liblasclasses1 (2.6.7.1+ds-1+b1; main)

liblasclasses1-dbgsym (2.6.7.1+ds-1+b1; main)

pktools (2.6.7.1+ds-1+b1; main)

pktools-dbgsym (2.6.7.1+ds-1+b1; main)

pktools-dev (2.6.7.1+ds-1+b1; main)

postgis (2.3.3+dfsg-1) [Uploader]

liblwgeom-2.3-0

liblwgeom-2.3-0-dbgsym

liblwgeom-dev

postgis

postgis-dbgsym

postgis-doc

postgis-gui

postgis-gui-dbgsym

postgresql-9.6-postgis-2.3

postgresql-9.6-postgis-2.3-dbgsym

postgresql-9.6-postgis-2.3-scripts

postgresql-9.6-postgis-scripts

postgresql-debversion (1.0.8-2) [Uploader]

postgresql-9.6-debversion

postgresql-9.6-debversion-dbgsym

proftpd-dfsg (1.3.5d-1) [Uploader]

proftpd-basic

proftpd-dev

proftpd-doc

proftpd-mod-geoip

proftpd-mod-ldap

proftpd-mod-mysql

proftpd-mod-odbc

proftpd-mod-pgsql

proftpd-mod-sqlite

proftpd-mod-autohost (0.4-1) [Uploader]

proftpd-mod-autohost (0.4-1+b7; main)

proftpd-mod-case (0.7-1) [Uploader]

proftpd-mod-case (0.7-1+b6; main)

proftpd-mod-clamav (0.14~rc2-1) [Uploader]

proftpd-mod-clamav (0.14~rc2-1+b1; main)

proftpd-mod-dnsbl (0.1.5-4) [Uploader]

proftpd-mod-dnsbl (0.1.5-4+b1; main)

proftpd-mod-fsync (0.2-1) [Uploader]

proftpd-mod-fsync (0.2-1+b7; main)

proftpd-mod-msg (0.4.1-1.1) [Uploader]

proftpd-mod-msg (0.4.1-1.1+b6; main)

proftpd-mod-tar (0.3.3-1) [Uploader]

proftpd-mod-tar (0.3.3-1+b7; main)

proftpd-mod-vroot (0.9.4-1) [Uploader]

proftpd-mod-vroot (0.9.4-1+b1; main)

proj (4.9.3-2) [Uploader]

libproj-dev

libproj-java

libproj12

libproj12-dbgsym

proj-bin

proj-bin-dbgsym

proj-data

qgis (2.14.16+dfsg-1) [Uploader]

libqgis-analysis2.14.16

libqgis-app2.14.16

libqgis-core2.14.16

libqgis-customwidgets

libqgis-dev

libqgis-gui2.14.16

libqgis-networkanalysis2.14.16

libqgis-server2.14.16

libqgisgrass7-2.14.16

libqgispython2.14.16

python-qgis

python-qgis-common

qgis

qgis-api-doc

qgis-common

qgis-dbg

qgis-plugin-grass

qgis-plugin-grass-common

qgis-provider-grass

qgis-providers

qgis-providers-common

qgis-server

rox (1:2.11-1)

rox-filer

saga (2.3.1+dfsg-3) [Uploader]

libsaga

libsaga-api-2.3.1 (2.3.1+dfsg-3+b1; main)

libsaga-api-2.3.1-dbgsym (2.3.1+dfsg-3+b1; main)

libsaga-dev (2.3.1+dfsg-3+b1; main)

libsaga-gdi-2.3.1 (2.3.1+dfsg-3+b1; main)

libsaga-gdi-2.3.1-dbgsym (2.3.1+dfsg-3+b1; main)

python-saga (2.3.1+dfsg-3+b1; main)

python-saga-dbgsym (2.3.1+dfsg-3+b1; main)

saga (2.3.1+dfsg-3+b1; main)

saga-common

saga-dbgsym (2.3.1+dfsg-3+b1; main)

sbuild (0.73.0-4) [Uploader]

buildd

libsbuild-perl

sbuild

shapelib (1.4.0-1) [Uploader]

libshp-dev

libshp2

libshp2-dbgsym

shapelib

shapelib-dbgsym

spatialindex (1.8.5-5) [Uploader]

libspatialindex-c4v5

libspatialindex-dbg

libspatialindex-dev

libspatialindex4v5

spatialite (4.3.0a-5) [Uploader]

libspatialite-dbg (4.3.0a-5+b1; main)

libspatialite-dev (4.3.0a-5+b1; main)

libspatialite7 (4.3.0a-5+b1; main)

libsqlite3-mod-spatialite (4.3.0a-5+b1; main)

spatialite (4.4.0~rc1-1~exp2) [Uploader]

libspatialite-dbg

libspatialite-dev

libspatialite7

libsqlite3-mod-spatialite

spatialite-tools (4.3.0-2) [Uploader]

spatialite-bin (4.3.0-2+b3; main)

spatialite-bin-dbgsym (4.3.0-2+b3; main)

spatialite-tools (4.4.0~rc1-1~exp1) [Uploader]

spatialite-bin (4.4.0~rc1-1~exp1+b1; main)

spatialite-bin-dbgsym (4.4.0~rc1-1~exp1+b1; main)

tclodbc (2.5.1-2) [Uploader]

tclodbc

tcltk-defaults (8.6.0+9) [Uploader]

tcl

tcl-dev

tcl-doc

tk

tk-dev

tk-doc

thuban (1.2.2-12) [Uploader]

thuban (1.2.2-12+b1; main)

thuban-dbgsym (1.2.2-12+b1; main)

thuban-doc

tile (0.8.2-2.2) [Uploader]

tk-tile

wmf (1.0.5-7)

wmf

wmf-dbgsym

xaw3d (1.5+E-18.2)

xaw3dg

xaw3dg-dev

xwpe (1.5.30a-2.1)

xwpe (1.5.30a-2.1+b2; main)

xwpe-dbgsym (1.5.30a-2.1+b2; main)

zlibc (0.9k-4.3)

zlibc

zlibc-dbgsym