Lintian Reports

Fathi Boudra

At the time of the last Lintian run, the following possible problems were found in packages maintained by Fathi Boudra <fabo@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

android-tools (5.1.1.r38-1.1) [Uploader] §

android-tools-adbd

android-tools-fsutils

automoc (1.0~version-0.9.88-5) [Uploader] §

automoc (1.0~version-0.9.88-5+b2; main)

automoc-dbgsym (1.0~version-0.9.88-5+b2; main)

clucene-core (2.3.3.4+dfsg-1) §

libclucene-contribs1v5

libclucene-core1v5

digikam (4:5.9.0-1) [Uploader] §

digikam (4:5.9.0-1+b1; main)

digikam-data

digikam-doc

digikam-private-libs (4:5.9.0-1+b1; main)

kipi-plugins (4:5.9.0-1+b1; main)

kipi-plugins-common

showfoto (4:5.9.0-1+b1; main)

directfb (1.2.10.0-5.2) [Uploader] §

django-restricted-resource (2016.8-2) [Uploader] §

django-testproject (0.1.3-2) [Uploader] §

django-testproject

python3-django-testproject

exiv2 (0.25-4) [Uploader] §

exiv2

libexiv2-14

libexiv2-dev

libexiv2-doc

exiv2 (0.26-1) [Uploader]

exiv2

libexiv2-26

libexiv2-dev

libexiv2-doc

icecc (1.1-2) [Uploader] §

icecc

icecc-monitor (3.1.0-1) [Uploader] §

icecc-monitor

k3b (2.0.3a-2) [Uploader] §

kcachegrind (4:16.08.3-1) [Uploader] §

kchmviewer (7.7-1) [Uploader] §

kchmviewer

kde-baseapps (4:16.08.3-1) [Uploader] §

kde-dev-utils (4:16.08.0-1) [Uploader] §

kdepim4 (4:4.14.10-7) [Uploader] §

knode (4:4.14.10-7+b3; main)

ktimetracker (4:4.14.10-7+b3; main)

libcalendarsupport4 (4:4.14.10-7+b3; main)

libincidenceeditorsng4 (4:4.14.10-7+b3; main)

libkdepim4 (4:4.14.10-7+b3; main)

libkdepimdbusinterfaces4 (4:4.14.10-7+b3; main)

libkdgantt2-0 (4:4.14.10-7+b3; main)

libkleo4 (4:4.14.10-7+b3; main)

libkpgp4 (4:4.14.10-7+b3; main)

libmessagecomposer4 (4:4.14.10-7+b3; main)

libmessagecore4 (4:4.14.10-7+b3; main)

libmessageviewer4 (4:4.14.10-7+b3; main)

libpimcommon4 (4:4.14.10-7+b3; main)

libsendlater4 (4:4.14.10-7+b3; main)

libtemplateparser4 (4:4.14.10-7+b3; main)

kmplayer (1:0.12.0b-2) [Uploader] §

kmplayer

komparator (4:1.0-3) [Uploader] §

komparator (4:1.0-3+b1; main)

kvpnc (0.9.6a-4.1) [Uploader] §

kvpnc

kvpnc-dbg

lava-coordinator (0.1.7-1) [Uploader] §

lava-coordinator

lavapdu (0.0.5-1) [Uploader] §

lavapdu-client

lavapdu-daemon

libkdegames-kde4 (4:14.12.3-2) [Uploader] §

kde-games-core-declarative

kdegames-card-data

libkdegames6abi1

libkdegamesprivate1abi1

libutempter (1.1.6-3) [Uploader] §

libutempter0

libzip (1.1.2-1.1) §

libzip4 (1.1.2-1.1+b1; main)

zipcmp (1.1.2-1.1+b1; main)

zipmerge (1.1.2-1.1+b1; main)

ziptool (1.1.2-1.1+b1; main)

linaro-image-tools (2016.05-1.1) [Uploader] §

linaro-image-tools

log4c (1.2.1-3) §

liblog4c-dev

liblog4c-doc

liblog4c3

log4cpp-doc (1.0-2) §

liblog4cpp-doc

powerdebug (0.7.0-2013.08-1) [Uploader] §

powerdebug (0.7.0-2013.08-1+b3; main)

pykickstart (1.83-2) [Uploader] §

python-pykickstart

python-jenkins (0.4.16-1) [Uploader] §

qt-assistant-compat (4.6.3-7) [Uploader] §

libqtassistantclient4 (4.6.3-7+b1; main)

qt-assistant-compat (4.6.3-7+b1; main)

qtstyleplugins-src (5.0.0+git23.g335dbec-2) [Uploader] §

qt5-style-plugins (5.0.0+git23.g335dbec-2+b5; main)

qwbfsmanager (1.2.1-1.1) [Uploader] §

qwbfsmanager (1.2.1-1.1+b3; main)

qwbfsmanager-dbgsym (1.2.1-1.1+b3; main)

soprano (2.9.4+dfsg-5) [Uploader] §

libsoprano-dbg

libsoprano-dev

libsoprano-doc

libsoprano4

soprano-daemon

universalindentgui (1.2.0-1.1) [Uploader] §

universalindentgui