Lintian Reports

Eric Dorland

At the time of the last Lintian run, the following possible problems were found in packages maintained by Eric Dorland <eric@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

automake-1.15 (1:1.15.1-2)

automake

automake1.11 (1:1.11.6-4)

automake1.11

chewmail (1.3-1)

chewmail

dnscrypt-proxy (1.9.5-1)

dnscrypt-proxy

dnscrypt-proxy-dbgsym

dnscrypt-proxy-plugins

dnscrypt-proxy-plugins-dbgsym

dnstap-ldns (0.2.0-2) [Uploader]

dnstap-ldns

dnstap-ldns-dbgsym

geekcode (1.7.3-6)

geekcode (1.7.3-6+b1; main)

geekcode-dbgsym (1.7.3-6+b1; main)

giblib (1.2.4-11)

giblib-dev

giblib1

giblib1-dbgsym

gnome-shell-extension-redshift (3.20.1-2)

gnome-shell-extension-redshift

gnupg1 (1.4.22-1) [Uploader]

gnupg1

gnupg1-curl

gnupg1-curl-dbgsym

gnupg1-dbgsym

gnupg1-l10n

gpgv1

gpgv1-dbgsym

gnupg2 (2.1.18-8) [Uploader]

gnupg-agent

gnupg-agent-dbgsym

gnupg-dbgsym

gnupg-l10n

gnupg2

gpgv-win32

gpgv2

gnupg2 (2.1.23-2) [Uploader]

dirmngr

dirmngr-dbgsym

gnupg

gnupg-agent

gnupg-l10n

gnupg-utils

gnupg-utils-dbgsym

gnupg2

gpg

gpg-agent

gpg-agent-dbgsym

gpg-dbgsym

gpg-wks-client

gpg-wks-client-dbgsym

gpg-wks-server

gpg-wks-server-dbgsym

gpgconf

gpgconf-dbgsym

gpgsm

gpgsm-dbgsym

gpgv

gpgv-dbgsym

gpgv-static

gpgv-static-dbgsym

gpgv-udeb

gpgv-win32

gpgv2

scdaemon

scdaemon-dbgsym

gnutls28 (3.5.14-2) [Uploader]

gnutls-bin

gnutls-bin-dbgsym

gnutls-doc

libgnutls-dane0

libgnutls-dane0-dbgsym

libgnutls-openssl27

libgnutls-openssl27-dbgsym

libgnutls28-dev

libgnutls30

libgnutls30-dbgsym

libgnutlsxx28

libgnutlsxx28-dbgsym

gozer (0.7.nofont.1-6)

gozer (0.7.nofont.1-6+b1; main)

gozer-dbgsym (0.7.nofont.1-6+b1; main)

lat (1.2.4-2)

lat

libassuan (2.4.3-3) [Uploader]

libassuan-dev

libassuan-mingw-w64-dev

libassuan0

libassuan0-dbgsym

libclass-base-perl (0.08-1) [Uploader]

libclass-base-perl

libclass-makemethods-perl (1.01-5) [Uploader]

libclass-makemethods-perl

libgcrypt20 (1.7.8-2) [Uploader]

libgcrypt-mingw-w64-dev

libgcrypt11-dev (1.5.4-3+really1.7.8-2; main)

libgcrypt20

libgcrypt20-dbgsym

libgcrypt20-dev

libgcrypt20-dev-dbgsym

libgcrypt20-doc

libgcrypt20-udeb

libgcrypt20 (1.8.0-1) [Uploader]

libgcrypt-mingw-w64-dev

libgcrypt11-dev (1.5.4-3+really1.8.0-1; main)

libgcrypt20

libgcrypt20-dbgsym

libgcrypt20-dev

libgcrypt20-dev-dbgsym

libgcrypt20-doc

libgcrypt20-udeb

libksba (1.3.5-2) [Uploader]

libksba-dev

libksba-mingw-w64-dev

libksba8

libksba8-dbgsym

libp11 (0.4.7-1) [Uploader]

libengine-pkcs11-openssl

libengine-pkcs11-openssl-dbgsym

libp11-2

libp11-2-dbgsym

libp11-dev

libp11-openssl1.1 (0.4.7-1) [Uploader]

libengine-pkcs11-openssl1.1

libengine-pkcs11-openssl1.1-dbgsym

libsql-translator-perl (0.11021-1) [Uploader]

libsql-translator-perl

libtasn1-6 (4.12-2.1) [Uploader]

libtasn1-3-bin

libtasn1-6

libtasn1-6-dbgsym

libtasn1-6-dev

libtasn1-bin

libtasn1-bin-dbgsym

libtasn1-doc

mxt-app (1.27-2)

mxt-app (1.27-2+b1; main)

mxt-app-dbgsym (1.27-2+b1; main)

npth (1.5-2)

libnpth-mingw-w64-dev

libnpth0

libnpth0-dbgsym

libnpth0-dev

opensc (0.17.0-1) [Uploader]

opensc

opensc-dbgsym

opensc-pkcs11

opensc-pkcs11-dbgsym

pam-p11 (0.1.6-2) [Uploader]

libpam-p11

libpam-p11-dbgsym

pkcs11-helper (1.22-2) [Uploader]

libpkcs11-helper1

libpkcs11-helper1-dbgsym

libpkcs11-helper1-dev

post-el (1:2.6-1)

post-el