Lintian Reports

Jonas Smedegaard

At the time of the last Lintian run, the following possible problems were found in packages maintained by Jonas Smedegaard <dr@jones.dk>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

4store (1.1.6+20151109-2) §

4store (1.1.6+20151109-2+b3; main)

lib4store-dev (1.1.6+20151109-2+b3; main)

lib4store0 (1.1.6+20151109-2+b3; main)

amqp-specs (1-0r0-3) §

asterisk (1:13.23.1~dfsg-1) [Uploader] §

asterisk

asterisk-config

asterisk-dahdi

asterisk-doc

asterisk-mobile

asterisk-modules

asterisk-mp3

asterisk-mysql

asterisk-ooh323

asterisk-tests

asterisk-voicemail

asterisk-voicemail-imapstorage

asterisk-voicemail-odbcstorage

asterisk-vpb

asterisk-espeak (5.0~1-1) [Uploader] §

asterisk-espeak

asterisk-flite (3.0-2) [Uploader] §

asterisk-flite

asterisk-opus (13.7+20171009-1) [Uploader] §

asterisk-opus

astroidmail (0.14-2) §

astroid

atomicparsley (0.9.6-1) [Uploader] §

atomicparsley (0.9.6-1+b1; main)

backbone (1.3.3~dfsg-3) [Uploader] §

libjs-backbone

node-backbone

baresip (0.6.0-1) [Uploader] §

baresip-core

baresip-ffmpeg

baresip-gstreamer

baresip-gtk

baresip-x11

basilisk2 (0.9.20180101-1; contrib) §

basilisk2 (0.9.20180101-1+b1; contrib)

biboumi (8.3-1) [Uploader] §

biboumi

bitcoin (0.16.3~dfsg-1) [Uploader] §

bitcoin-qt

bitcoind

bitcoin (0.17.0~dfsg-2) [Uploader]

bitcoin-qt (0.17.0~dfsg-2+b1; main)

bitcoin-tx (0.17.0~dfsg-2+b1; main)

bitcoind (0.17.0~dfsg-2+b1; main)

bitcoin (0.17.1~~rc1~dfsg-1) [Uploader]

bitcoin-qt

bitcoin-tx

bitcoind

bitmeter (1.2-4) [Uploader] §

bitmeter

blends (0.7.2) [Uploader] §

blends-common

blends-dev

boxer (1.1.11-1) [Uploader] §

boxer

boxer-data (10.7.1) [Uploader] §

boxer-data

cdbs (0.4.158) [Uploader] §

cdbs

ciderwebmail (1.05+20150729-5) [Uploader] §

ciderwebmail

coffeescript (1.12.8~dfsg-1) [Uploader] §

coffeescript

coffeescript-doc

compass-blend-modes-plugin (0.0.3+20150331~dfsg-2) [Uploader] §

compass-blend-modes-plugin

compass-blueprint-plugin (1.0.0-3) [Uploader] §

compass-breakpoint-plugin (2.7.1-1) [Uploader] §

compass-color-schemer-plugin (0.2.8+20140309-3) [Uploader] §

compass-fancy-buttons-plugin (1.1.1~20120313-6) [Uploader] §

compass-h5bp-plugin (1.0.0-4) [Uploader] §

compass-h5bp-plugin

compass-layoutgala-plugin (0.2.1-1) [Uploader] §

compass-layoutgala-plugin

compass-normalize-plugin (7.0.0-1) [Uploader] §

compass-normalize-plugin

compass-sassy-maps-plugin (0.4.0-5) [Uploader] §

compass-singularitygs-plugin (1.8.0-1) [Uploader] §

compass-slickmap-plugin (0.5.1.1-5) [Uploader] §

compass-susy-plugin (2.2.12-1) [Uploader] §

compass-toolkit-plugin (2.10.2-1) [Uploader] §

compass-yui-plugin (0~20100724-4) [Uploader] §

cstream (3.0.0-1) §

cstream (3.0.0-1+b2; main)

ctpp2 (2.8.3-25.1) [Uploader] §

ctpp2-doc

ctpp2-utils

libctpp2-2v5

d-shlibs (0.82+nmu1) §

debian-design (3.0.10) [Uploader] §

design-data

design-desktop

debian-parl (1.9.16) [Uploader] §

parl-data

parl-desktop

dsdo (1.6.36-11) §

aspell-da

idanish

myspell-da

wdanish

editorconfig-core (0.12.1-1.1) §

editorconfig

libeditorconfig-dev

libeditorconfig0

libeditorconfig0-dbg

etoys (5.0.2408-1; non-free) [Uploader] §

etoys

etoys-doc

eyes.js (0.1.8-1) [Uploader] §

node-eyes

ezstream (0.5.6~dfsg-1.1) [Uploader] §

ezstream (0.5.6~dfsg-1.1+b1; main)

fact++ (1.6.5~dfsg-1) §

fact++

fontforge (1:20170731~dfsg-1) [Uploader] §

fontforge

fontforge-dbg

fontforge-nox

libfontforge-dev

libfontforge2

libgdraw5

python-fontforge

fonts-arkpandora (2.04-1) [Uploader] §

fonts-noto (20181130-1) [Uploader] §

fonts-noto

fonts-noto-hinted

fonts-noto-hinted-udeb

fonts-noto-unhinted-udeb

fonts-roboto (2:0~20160106-2) [Uploader] §

fonts-roboto-hinted

fonts-roboto-unhinted

frei0r (1.6.1-2) [Uploader] §

frei0r-plugins

frei0r-plugins-dev

frei0r-plugins-doc

gesftpserver (0.2.2-1) §

gesftpserver

ghostscript (9.26~dfsg-1) [Uploader] §

ghostscript

ghostscript-dbg

ghostscript-doc

ghostscript-x

libgs-dev

libgs9

libgs9-common

gmerlin-avdecoder (1.2.0~dfsg-10) [Uploader] §

gmerlin-plugins-avdecoder

libgmerlin-avdec1

gmerlin-encoders (1.2.0-10) [Uploader] §

gmerlin-encoders-extra

gmerlin-encoders-ffmpeg

gmerlin-encoders-good

gnulib (20140202+stable-3) [Uploader] §

git-merge-changelog

gnulib

groestlcoin (2.16.0~dfsg-1) [Uploader] §

groestlcoin (2.16.3~dfsg-2) [Uploader]

groestlcoin-qt

groestlcoin-tx

groestlcoind

gst-plugins-espeak (0.5.0-1) [Uploader] §

gstreamer1.0-espeak

haskell-hsyaml (0.1.1.2-1) [Uploader] §

libghc-hsyaml-dev (0.1.1.2-1+b1; main)

haskell-intern (0.9.2-4) [Uploader] §

libghc-intern-dev (0.9.2-4+b1; main)

libghc-intern-doc

libghc-intern-prof (0.9.2-4+b1; main)

haskell-monad-gen (0.3.0.1-1) [Uploader] §

libghc-monad-gen-dev (0.3.0.1-1+b1; main)

haskell-swish (0.10.0.1-1) [Uploader] §

libghc-swish-dev

swish

http-icons (0~20041010-1) §

http-icons

hydrogen (0.9.7-6) [Uploader] §

hydrogen

hydrogen-data

hydrogen-doc

hydrogen-drumkits (2017.09.19~dfsg-1) [Uploader] §

hydrogen-drumkits

ical2html (2.1-3) §

ical2html (2.1-3+b1; main)

icc-profiles (2.1-2; non-free) [Uploader] §

icc-profiles

icc-profiles-free (2.0.1+dfsg-1) [Uploader] §

icc-profiles-free

icecast2 (2.4.4-1) [Uploader] §

icecast2

ices2 (2.0.2-2) [Uploader] §

ices2 (2.0.2-2+b1; main)

icon-slicer (0.3-8) [Uploader] §

icon-slicer

ijs (0.35-13) [Uploader] §

libijs-0.35

libijs-dev

libijs-doc

imip-agent (0.3-1) §

imip-agent

imip-manager

jack-audio-connection-kit (1:0.125.0-3) [Uploader] §

jackd1

jackd1-firewire

libjack0

jack-tools (20131226-1) [Uploader] §

jack-tools (20131226-1+b2; main)

jackd2 (1.9.12~dfsg-2) [Uploader] §

jackd2

jackd2-firewire

libjack-jackd2-0

libjack-jackd2-dev

jacktrip (1.1~repack-5) [Uploader] §

jacktrip (1.1~repack-5+b2; main)

jamin (0.98.9~git20170111~199091~repack1-1) [Uploader] §

jamin

janus (0.4.2-1) [Uploader] §

janus-demos

janus (0.5.0-1) [Uploader]

janus

janus-demos

janus-dev

janus-doc

janus-tools

jbig2dec (0.15-2) [Uploader] §

jbig2dec

libjbig2dec0

libjbig2dec0-dev

jshash (2.2-4) [Uploader] §

libjs-jshash

json-js (0~20160510-1) [Uploader] §

libjs-json

kannel (1.4.5-2) §

kannel

kannel-dev

kannel-docs

kannel-extras

kannel-sqlbox (0.7.2-5) §

kannel-sqlbox

kodi (2:17.6+dfsg1-4) [Uploader] §

kodi

kodi-bin

kodi-data

kodi-eventclients-common

kodi-eventclients-kodi-send

kodi-eventclients-ps3

kodi-eventclients-wiiremote

konclude (0.6.2~dfsg-5) §

konclude

lcdf-typetools (2.106~dfsg-1) [Uploader] §

lcdf-typetools

leaflet (0.7.7+20160312-1) [Uploader] §

libjs-leaflet

leaflet (1.0.3~dfsg-1) [Uploader]

libjs-leaflet

leaflet-markercluster (0.5.0~dfsg-2) [Uploader] §

libjs-leaflet-markercluster

leaflet-markercluster (1.2.0~dfsg-1) [Uploader]

libjs-leaflet-markercluster

less.js (1.6.3~dfsg-2) [Uploader] §

libjs-less

node-less

libanyevent-handle-udp-perl (0.048-1) [Uploader] §

libanyevent-handle-udp-perl

libanyevent-rabbitmq-perl (1.19+dfsg-1) [Uploader] §

libanyevent-rabbitmq-perl

libanyevent-xmpp-perl (0.55-4) [Uploader] §

libanyevent-xmpp-perl

libapp-cell-perl (0.222-1) [Uploader] §

libapp-cell-perl

libapp-cmd-plugin-prompt-perl (1.005-3) [Uploader] §

libapp-cpants-lint-perl (0.05-5) [Uploader] §

libapp-perlrdf-command-query-perl (0.004-2) [Uploader] §

libapp-perlrdf-command-query-perl

libatombus-perl (1.0405-5) [Uploader] §

libatombus-perl

libatompub-perl (0.3.7-3) [Uploader] §

libatompub-perl

libattean-perl (0.019-2) [Uploader] §

libatteanx-compatibility-trine-perl (0.002-3) [Uploader] §

libatteanx-endpoint-perl (0.002-3) [Uploader] §

libatteanx-serializer-rdfa-perl (0.01-1) [Uploader] §

libatteanx-store-ldf-perl (0.04-1) [Uploader] §

libatteanx-store-ldf-perl

libatteanx-store-sparql-perl (0.010-1) [Uploader] §

libatteanx-store-sparql-perl

libbloom-filter-perl (1.2-2) [Uploader] §

libbloom-filter-perl

libbread-board-perl (0.32-1) [Uploader] §

libbread-board-perl

libcache-lru-perl (0.04-1) [Uploader] §

libcache-lru-perl

libcache-memcached-fast-perl (0.25-1) [Uploader] §

libcal-dav-perl (0.6-3) [Uploader] §

libcanary-stability-perl (2006-1) [Uploader] §

libcanary-stability-perl

libcatalyst-authentication-credential-http-perl (1.018-1) [Uploader] §

libcatalyst-view-petal-perl (0.03-1) [Uploader] §

libcatalyst-view-petal-perl

libcatmandu-atom-perl (0.04-1) [Uploader] §

libcatmandu-atom-perl

libcatmandu-importer-getjson-perl (0.50-2) [Uploader] §

libcatmandu-importer-getjson-perl

libcatmandu-mab2-perl (0.21-1) [Uploader] §

libcatmandu-mab2-perl

libcatmandu-marc-perl (0.215-1) [Uploader] §

libcatmandu-marc-perl

libcatmandu-mods-perl (0.31-1) [Uploader] §

libcatmandu-perl (1.0900-1) [Uploader] §

libcatmandu-perl

libcatmandu-rdf-perl (0.32-1) [Uploader] §

libcatmandu-sru-perl (0.41-1) [Uploader] §

libcatmandu-store-mongodb-perl (0.0700-1) [Uploader] §

libcatmandu-template-perl (0.12-1) [Uploader] §

libcatmandu-wikidata-perl (0.06-1) [Uploader] §

libcatmandu-xls-perl (0.08-1) [Uploader] §

libcatmandu-xls-perl

libcatmandu-xml-perl (0.16-1) [Uploader] §

libcatmandu-xsd-perl (0.04-1) [Uploader] §

libcatmandu-xsd-perl

libcgi-expand-perl (2.05-4) [Uploader] §

libcgi-expand-perl

libcgi-formbuilder-perl (3.10-1) [Uploader] §