Lintian Reports

Drew Parsons

At the time of the last Lintian run, the following possible problems were found in packages maintained by Drew Parsons <dparsons@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

dijitso (2016.2.0-1) [Uploader]

python-dijitso

python3-dijitso

dolfin (2016.2.0-2) [Uploader]

dolfin-bin

dolfin-doc

libdolfin-dev

libdolfin2016.2

libdolfin2016.2-dbg

python-dolfin

python-dolfin-dbg

ffc (2016.2.0-3) [Uploader]

python-ffc

python3-ffc

fiat (2016.2.0-2) [Uploader]

python-fiat

python3-fiat

gerris (20131206+dfsg-17) [Uploader]

gerris

gerris-dbgsym

libgfs-1.3-2

libgfs-1.3-2-dbgsym

libgfs-dev

gworldclock (1.4.4-10)

gworldclock

tzwatch

instant (2016.2.0-3) [Uploader]

python-instant

python3-instant

libxcursor (1:1.1.14-1) [Uploader]

libxcursor-dev (1:1.1.14-1+b4; main)

libxcursor1 (1:1.1.14-1+b4; main)

libxcursor1-dbg (1:1.1.14-1+b4; main)

libxcursor1-udeb (1:1.1.14-1+b4; main)

libxdamage (1:1.1.4-2) [Uploader]

libxdamage-dev (1:1.1.4-2+b3; main)

libxdamage1 (1:1.1.4-2+b3; main)

libxdamage1-dbg (1:1.1.4-2+b3; main)

libxres (2:1.0.7-1) [Uploader]

libxres-dev (2:1.0.7-1+b3; main)

libxres1 (2:1.0.7-1+b3; main)

libxres1-dbg (2:1.0.7-1+b3; main)

meschach (1.2b-13)

libmeschach-dev

libmeschach1.2

mirrormagic (2.0.2.0deb1-13)

mirrormagic (2.0.2.0deb1-13+b1; main)

mirrormagic-data

mirrormagic-dbgsym (2.0.2.0deb1-13+b1; main)

petsc (3.7.5+dfsg1-4) [Uploader]

libpetsc-complex-3.7-dev (3.7.5+dfsg1-4+b1; main)

libpetsc-complex-3.7.5 (3.7.5+dfsg1-4+b1; main)

libpetsc-complex-3.7.5-dbg (3.7.5+dfsg1-4+b1; main)

libpetsc-complex-3.7.5-dev (3.7.5+dfsg1-4+b1; main)

libpetsc3.7-dev (3.7.5+dfsg1-4+b1; main)

libpetsc3.7.5 (3.7.5+dfsg1-4+b1; main)

libpetsc3.7.5-dbg (3.7.5+dfsg1-4+b1; main)

libpetsc3.7.5-dev (3.7.5+dfsg1-4+b1; main)

petsc-dev

petsc3.7.5-doc

petsc (3.7.6+dfsg1-1exp1) [Uploader]

libpetsc-complex-3.7-dev

libpetsc-complex-3.7.6

libpetsc-complex-3.7.6-dbg

libpetsc-complex-3.7.6-dev

libpetsc3.7-dev

libpetsc3.7.6

libpetsc3.7.6-dbg

libpetsc3.7.6-dev

petsc-dev

petsc3.7.6-doc