Lintian Reports

Diane Trout

At the time of the last Lintian run, the following possible problems were found in packages maintained by Diane Trout <diane@ghic.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

cloudpickle (0.2.2-1) [Uploader]

python3-cloudpickle

cofoja (1.3-1) [Uploader]

libcofoja-java

dask (0.15.1-3) [Uploader]

python-dask-doc

python3-dask

dask.distributed (1.18.0+ds.1-1) [Uploader]

python-distributed-doc

python3-distributed

dnssec-trigger (0.13-6) [Uploader]

dnssec-trigger

dnssec-trigger-dbgsym

guile-json (0.4.0-1)

guile-json

heapdict (1.0.0-1) [Uploader]

python3-heapdict

htseq (0.5.4p3-2) [Uploader]

python-htseq-doc

htseq (0.6.1p1-4) [Uploader]

python-htseq

python-htseq-doc

importmagic (0.1.7-1) [Uploader]

python3-importmagic

kaccounts-integration (16.08.3-1) [Uploader]

kaccounts-integration

kaccounts-integration-dbgsym

libkaccounts-dev

libkaccounts1

libkaccounts1-dbgsym

qml-module-org-kde-kaccounts

qml-module-org-kde-kaccounts-dbgsym

kaccounts-providers (16.08.3-1) [Uploader]

kaccounts-providers

kaccounts-providers-dbgsym

kemoticons (5.28.0-1) [Uploader]

libkf5emoticons-bin

libkf5emoticons-bin-dbgsym

libkf5emoticons-data

libkf5emoticons-dev

libkf5emoticons5

libkf5emoticons5-dbgsym

kemoticons (5.36.0-1) [Uploader]

libkf5emoticons-bin

libkf5emoticons-bin-dbgsym

libkf5emoticons-data

libkf5emoticons-dev

libkf5emoticons5

libkf5emoticons5-dbgsym

kemoticons (5.37.0-1) [Uploader]

libkf5emoticons-bin

libkf5emoticons-bin-dbgsym

libkf5emoticons-data

libkf5emoticons-dev

libkf5emoticons-doc

libkf5emoticons5

libkf5emoticons5-dbgsym

ktp-accounts-kcm (15.08.3-2) [Uploader]

kde-config-telepathy-accounts

kde-config-telepathy-accounts-dbg

ktp-accounts-kcm (16.04.2-1) [Uploader]

kde-config-telepathy-accounts

kde-config-telepathy-accounts-dbgsym

ktp-approver (15.08.3-1) [Uploader]

kde-telepathy-approver

kde-telepathy-approver-dbg

ktp-approver (16.04.2-1) [Uploader]

kde-telepathy-approver

kde-telepathy-approver-dbgsym

ktp-auth-handler (15.08.3-1) [Uploader]

kde-telepathy-auth-handler (15.08.3-1+b1; main)

kde-telepathy-auth-handler-dbg (15.08.3-1+b1; main)

ktp-auth-handler (16.04.2-1) [Uploader]

kde-telepathy-auth-handler

kde-telepathy-auth-handler-dbgsym

ktp-call-ui (0.9.0-2) [Uploader]

kde-telepathy-call-ui (0.9.0-2+b2; main)

kde-telepathy-call-ui-dbg (0.9.0-2+b2; main)

ktp-call-ui (16.04.0-2) [Uploader]

kde-telepathy-call-ui

kde-telepathy-call-ui-dbgsym

ktp-common-internals (15.08.3-1.1) [Uploader]

kde-telepathy-data

kde-telepathy-debugger

kde-telepathy-kaccounts

kde-telepathy-kpeople

libktp-dbg

libktp-dev

libktpcommoninternals9

libktplogger9

libktpmodels9

libktpotr9

libktpwidgets9

qml-module-org-kde-telepathy

ktp-common-internals (16.04.2-1) [Uploader]

kde-telepathy-data

kde-telepathy-debugger

kde-telepathy-debugger-dbgsym

kde-telepathy-kaccounts

kde-telepathy-kaccounts-dbgsym

kde-telepathy-kpeople

kde-telepathy-kpeople-dbgsym

libktp-dev

libktpcommoninternals9

libktpcommoninternals9-dbgsym

libktplogger9

libktplogger9-dbgsym

libktpmodels9

libktpmodels9-dbgsym

libktpotr9

libktpotr9-dbgsym

libktpwidgets9

libktpwidgets9-dbgsym

qml-module-org-kde-telepathy

qml-module-org-kde-telepathy-dbgsym

ktp-contact-list (15.08.3-1) [Uploader]

kde-telepathy-contact-list (15.08.3-1+b1; main)

kde-telepathy-contact-list-dbg (15.08.3-1+b1; main)

ktp-contact-list (16.04.2-1) [Uploader]

kde-telepathy-contact-list

kde-telepathy-contact-list-dbgsym

ktp-contact-runner (15.08.3-1) [Uploader]

plasma-runner-telepathy-contact

plasma-runner-telepathy-contact-dbg

ktp-contact-runner (16.04.2-1) [Uploader]

plasma-runner-telepathy-contact

plasma-runner-telepathy-contact-dbgsym

ktp-desktop-applets (15.08.3-1) [Uploader]

kde-telepathy-desktop-applets

kde-telepathy-desktop-applets-dbg

ktp-desktop-applets (16.04.2-1) [Uploader]

kde-telepathy-desktop-applets

kde-telepathy-desktop-applets-dbgsym

ktp-filetransfer-handler (15.08.3-1) [Uploader]

kde-telepathy-filetransfer-handler (15.08.3-1+b1; main)

kde-telepathy-filetransfer-handler-dbg (15.08.3-1+b1; main)

ktp-filetransfer-handler (16.04.2-1) [Uploader]

kde-telepathy-filetransfer-handler

kde-telepathy-filetransfer-handler-dbgsym

ktp-kded-integration-module (15.08.3-1) [Uploader]

kde-telepathy-integration-module

kde-telepathy-integration-module-dbg

ktp-kded-integration-module (16.04.2-1) [Uploader]

kde-telepathy-integration-module

kde-telepathy-integration-module-dbgsym

ktp-send-file (15.08.3-1) [Uploader]

kde-telepathy-send-file (15.08.3-1+b1; main)

kde-telepathy-send-file-dbg (15.08.3-1+b1; main)

ktp-send-file (16.04.2-1) [Uploader]

kde-telepathy-send-file

kde-telepathy-send-file-dbgsym

ktp-text-ui (15.08.3-1) [Uploader]

kde-telepathy-text-ui (15.08.3-1+b2; main)

kde-telepathy-text-ui-dbg (15.08.3-1+b2; main)

ktp-text-ui (16.04.2-1) [Uploader]

kde-telepathy-text-ui

kde-telepathy-text-ui-dbgsym

libkolab (1.0.2-3) [Uploader]

libkolab-dev

libkolab1

libkolab1-dbgsym

python-kolab

python-kolab-dbgsym

python3-kolab

python3-kolab-dbgsym

libkolabxml (1.1.4-1) [Uploader]

libkolabxml-dev (1.1.4-1+b2; main)

libkolabxml1v5 (1.1.4-1+b2; main)

libkolabxml1v5-dbgsym (1.1.4-1+b2; main)

python-kolabformat (1.1.4-1+b2; main)

python-kolabformat-dbgsym (1.1.4-1+b2; main)

python3-kolabformat (1.1.4-1+b2; main)

python3-kolabformat-dbgsym (1.1.4-1+b2; main)

libkpeople (0.3.0-2)

libkpeople-data

libkpeople-dev

libkpeople-plugins

libkpeople4

libkpeople4-dbg

libkpeoplewidgets4

libqinfinity (1:0.5.1-1) [Uploader]

libqinfinity-dbg

libqinfinity-dev

libqinfinity3

libsignon-glib (1.12-2) [Uploader]

gir1.2-signon-1.0

libsignon-glib-dbg

libsignon-glib-dev

libsignon-glib1

locket (0.2.0-1) [Uploader]

python3-locket

meta-kde-telepathy (15.08.3) [Uploader]

kde-telepathy

kde-telepathy-minimal

partd (0.3.8-1) [Uploader]

python3-partd

phonon (4:4.9.0-4) [Uploader]

libphonon-dev

libphonon-dev-dbgsym

libphonon4

libphonon4-dbgsym

libphonon4qt5-4

libphonon4qt5-4-dbgsym

libphonon4qt5-dev

libphonon4qt5-dev-dbgsym

libphonon4qt5experimental-dev

libphonon4qt5experimental4

libphonon4qt5experimental4-dbgsym

libphononexperimental-dev

libphononexperimental4

libphononexperimental4-dbgsym

phonon

phonon-backend-null

phonon4qt5

phonon4qt5-backend-null

phonon (4:4.9.1-1) [Uploader]

libphonon-dev

libphonon-dev-dbgsym

libphonon4

libphonon4-dbgsym

libphonon4qt5-4

libphonon4qt5-4-dbgsym

libphonon4qt5-dev

libphonon4qt5-dev-dbgsym

libphonon4qt5experimental-dev

libphonon4qt5experimental4

libphonon4qt5experimental4-dbgsym

libphononexperimental-dev

libphononexperimental4

libphononexperimental4-dbgsym

phonon

phonon-backend-null

phonon4qt5

phonon4qt5-backend-null

phonon-backend-vlc (0.9.0-2) [Uploader]

phonon-backend-vlc

phonon-backend-vlc-dbgsym

phonon4qt5-backend-vlc

phonon4qt5-backend-vlc-dbgsym

phonon-backend-vlc (0.9.1-1) [Uploader]

phonon-backend-vlc

phonon-backend-vlc-dbgsym

phonon4qt5-backend-vlc

phonon4qt5-backend-vlc-dbgsym

pybigwig (0.3.2-1)

python-pybigwig (0.3.2-1+b1; main)

python-pybigwig-dbgsym (0.3.2-1+b1; main)

python3-pybigwig (0.3.2-1+b1; main)

python3-pybigwig-dbgsym (0.3.2-1+b1; main)

pytest-expect (1.1.0-1) [Uploader]

python-pytest-expect

python3-pytest-expect

python-graphviz (0.5.2-1)

python3-graphviz

qt-gstreamer (1.2.0-4) [Uploader]

libqt5glib-2.0-0

libqt5gstreamer-1.0-0

libqt5gstreamer-dev

libqt5gstreamerquick-1.0-0

libqt5gstreamerui-1.0-0

libqt5gstreamerutils-1.0-0

libqtglib-2.0-0

libqtgstreamer-1.0-0

libqtgstreamer-dev

libqtgstreamerui-1.0-0

libqtgstreamerutils-1.0-0

qml-module-qtgstreamer

qt5gstreamer-dbg

qtgstreamer-dbg

qtgstreamer-declarative

qtgstreamer-doc

qtgstreamer-plugins

qtgstreamer-plugins-qt5

sortedcollections (0.5.3-1) [Uploader]

python-sortedcollections-doc

python3-sortedcollections

toolz (0.8.2-3) [Uploader]

python-toolz-doc

python3-toolz

zict (0.1.1-1) [Uploader]

python3-zict