Lintian Reports

Debian HA Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

booth (1.0-2)

booth

booth-pacemaker

cluster-glue (1.0.12-5)

cluster-glue

cluster-glue-dbg

cluster-glue-dev

liblrm2

liblrm2-dev

libpils2

libpils2-dev

libplumb2

libplumb2-dev

libplumbgpl2

libplumbgpl2-dev

libstonith1

libstonith1-dev

corosync (2.4.2-3)

corosync

corosync-dev

corosync-doc

corosync-notifyd

corosync-qdevice

corosync-qnetd

libcfg-dev

libcfg6

libcmap-dev

libcmap4

libcorosync-common-dev

libcorosync-common4

libcpg-dev

libcpg4

libquorum-dev

libquorum5

libsam-dev

libsam4

libtotem-pg-dev

libtotem-pg5

libvotequorum-dev

libvotequorum8

crmsh (2.3.2-4)

crmsh

crmsh-doc

csync2 (2.0-8-g175a01c-4)

csync2 (2.0-8-g175a01c-4+b1; main)

dlm (4.0.7-1)

dlm-controld

libdlm-dev

libdlm3

libdlmcontrol-dev

libdlmcontrol3

drbd-doc (8.4~20151102-1)

drbd-doc

drbd-utils (8.9.10-1)

drbd-utils

drbd8-utils (2:8.9.10-1; main)

fence-agents (4.0.25-1)

fence-agents

gfs2-utils (3.1.9-2)

gfs2-utils

heartbeat (1:3.0.6-5)

heartbeat

heartbeat-dev

libheartbeat2

libheartbeat2-dev

libqb (1.0.1-1)

libqb-dev

libqb-doc

libqb0

ocfs2-tools (1.8.4-3)

ocfs2-tools

ocfs2-tools-dev

pacemaker (1.1.16-1)

libcib-dev

libcib4

libcrmcluster-dev

libcrmcluster4

libcrmcommon-dev

libcrmcommon3

libcrmservice-dev

libcrmservice3

liblrmd-dev

liblrmd1

libpe-rules2

libpe-status10

libpengine-dev

libpengine10

libstonithd-dev

libstonithd2

libtransitioner2

pacemaker

pacemaker-cli-utils

pacemaker-common

pacemaker-doc

pacemaker-remote

pacemaker-resource-agents

pcs (0.9.155+dfsg-2)

pcs

resource-agents (1:4.0.0~rc1-3)

ldirectord

resource-agents

sbd (1.2.0-109-gc511b06-3)

sbd