Lintian Reports

David Paleino

At the time of the last Lintian run, the following possible problems were found in packages maintained by David Paleino <dapal@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

alt-key (2.2.5-2)

alt-key

apache-mime4j (0.7.2-4) [Uploader]

libapache-mime4j-java

libapache-mime4j-java-doc

asciio (1.02.71-1.1)

asciio

backbone-dirty.js (1.1.2-3) [Uploader]

node-backbone-dirty

bash-completion (1:2.1-4.3) [Uploader]

bash-completion

bist (0.5.2-1.1)

bist

bootchart2 (0.14.4-3)

bootchart2

pybootchartgui

codeblocks (16.01+dfsg-2)

codeblocks

codeblocks-common

codeblocks-contrib

codeblocks-dbg

codeblocks-dev

libcodeblocks0

libwxsmithlib-dev

libwxsmithlib0

codemirror-js (5.4.0-1) [Uploader]

libjs-codemirror

codfis (0.4.7-2)

codfis

colorname (0.4+dfsg.1-3)

colorname

comparepdf (1.0.1-1)

comparepdf (1.0.1-1+b1; main)

cutycapt (0.0~svn10-0.1)

cutycapt

diffpdf (2.1.3-1.1)

diffpdf

dirty.js (0.9.6-1) [Uploader]

node-dirty

disk-manager (1.1.1-2)

disk-manager

ditaa (0.10+ds1-1.1)

ditaa

doxypy (0.4.2-1.1)

doxypy

freexl (1.0.2-2) [Uploader]

libfreexl-dev

libfreexl1

libfreexl1-dbg

fuseiso (20070708-3.2)

fuseiso

gmtkbabel (0.1-1)

gmtkbabel

greenwich (0.8.2-6)

greenwich

imposm (2.6.0+ds-3) [Uploader]

imposm

python-imposm (2.6.0+ds-3+b1; main)

imposm-parser (1.0.7+ds-3) [Uploader]

python-imposm-parser (1.0.7+ds-3+b1; main)

javacc-maven-plugin (2.6-2) [Uploader]

libjavacc-maven-plugin-java

jeex (12.0.4-1)

jeex

jquery-geo (1.0~b1+ds1-2) [Uploader]

libjs-jquery-geo

libjs-jquery-geo-doc

jquery-reflection (1.1-1) [Uploader]

libjs-jquery-reflection

jquery-watermark (3.1.4-1) [Uploader]

libjs-jquery-watermark

jsrender (1.0~pre21-1) [Uploader]

libjs-jsrender

jtb (1.4.4-2) [Uploader]

jtb

libdata-treedumper-renderer-gtk-perl (0.02-1)

libdata-treedumper-renderer-gtk-perl

libdirectory-scratch-structured-perl (0.04-1.1)

libdirectory-scratch-structured-perl

libgeo-proj4-perl (1.05-3) [Uploader]

libgeo-proj4-perl (1.05-3+b2; main)

libjs-extjs (3.4.0+dfsg1-1) [Uploader]

libjs-extjs

libjs-extjs-doc

libopenraw (0.0.9-3.10)

libopenraw-dev

libopenraw1v5

libopenraw1v5-dbg

libopenrawgnome-dev

libopenrawgnome1v5

libosm-gary68-perl (0.0~svn26727-2) [Uploader]

libosm-gary68-perl

libpgf (6.14.12-3.2)

libpgf-dev

libpgf6

libpgf6-dbg

macchanger (1.7.0-5.3)

macchanger

mirror.js (0.3.3-3) [Uploader]

node-mirror

modernizr (2.6.2+ds1-1) [Uploader]

libjs-modernizr

modestmaps-js (3.3.6+ds2-1) [Uploader]

libjs-modestmaps

modestmaps-js-doc

node-modestmaps

nant (0.92~rc1+dfsg-6) [Uploader]

nant

ninja-ide (2.3-2)

ninja-ide

node-bones (2.0.1+ds1-4) [Uploader]

node-bones

node-carto (0.9.5-2) [Uploader]

node-carto

node-chainsaw (0.1.0-1) [Uploader]

node-chainsaw

node-chrono (1.0.2-2) [Uploader]

node-chrono

node-connect (3.4.1-1) [Uploader]

node-connect

node-cssom (0.3.0-1) [Uploader]

libjs-cssom

node-cssom

node-get (1.1.5+ds1-2) [Uploader]

node-get

node-htmlparser (1.7.5+ds1-1) [Uploader]

libjs-htmlparser

node-htmlparser

node-jake (0.7.9-1) [Uploader]

node-jake

node-jquery (1.6.3-1) [Uploader]

node-jquery

node-jsv (4.0.0+ds1-1) [Uploader]

node-jsv

node-mbtiles (0.3.2-2) [Uploader]

node-mbtiles

node-millstone (0.6.8-1) [Uploader]

node-millstone

node-mime (1.3.4-1) [Uploader]

node-mime

node-mkdirp (0.5.0-1) [Uploader]

node-mkdirp

node-oauth (0.9.11-1) [Uploader]

node-oauth

node-optimist (0.6.1-1) [Uploader]

node-optimist

node-qs (2.2.4-1) [Uploader]

node-qs

node-sphericalmercator (1.0.1-2) [Uploader]

node-sphericalmercator

node-tilejson (0.1.2-1) [Uploader]

node-tilejson

node-tilelive (4.5.0-1) [Uploader]

node-tilelive

node-tilelive-mapnik (0.6.8-1) [Uploader]

node-tilelive-mapnik

node-traverse (0.6.1-1) [Uploader]

libjs-traverse

node-traverse

node-xml2js (0.2.8-1) [Uploader]

node-xml2js

node-zlib (1.0.5-1) [Uploader]

node-zlib

oauth-signpost (1.2.1.2-1.5)

liboauth-signpost-java

openlayers (2.13.1+ds2-3) [Uploader]

libjs-openlayers

libjs-openlayers-doc

osm-gps-map (1.1.0-1) [Uploader]

gir1.2-osmgpsmap-1.0

libosmgpsmap-1.0-1

libosmgpsmap-1.0-dbg

libosmgpsmap-1.0-dev

packeth (1.6.5-2)

packeth

passportjs (0.1.17-1) [Uploader]

node-passport

passportjs-oauth (0.1.7-1) [Uploader]

node-passport-oauth

polymaps (2.5.1+ds1-1) [Uploader]

libjs-polymaps

pudb (2016.2-1) [Uploader]

python-pudb

python3-pudb

pycountry (1.8+ds1-0.2)

python-pycountry

python3-pycountry

pypibrowser (1.5-2.1)

pypibrowser

pyspatialite (3.0.1-11) [Uploader]

python-pyspatialite (3.0.1-11+b1; main)

python-bottle (0.12.13-1)

python-bottle

python-bottle-doc

python3-bottle

python-couchdb (0.10-1.1)

python-couchdb

python-macaron (0.3.1-1)

python-macaron

python-pyproj (1.9.5.1-2) [Uploader]

python-pyproj (1.9.5.1-2+b1; main)

python3-pyproj (1.9.5.1-2+b1; main)

rainbow.js (1.1.8+ds1-1) [Uploader]

libjs-rainbow

readosm (1.0.0e+dfsg-2) [Uploader]

libreadosm-dev

libreadosm-doc

libreadosm1

libreadosm1-dbg

reqwest (0.6.0-1) [Uploader]

libjs-reqwest

sax.js (0.5.5-1) [Uploader]

libjs-sax

node-sax

spatialite (4.3.0a-5) [Uploader]

libspatialite-dbg (4.3.0a-5+b1; main)

libspatialite-dev (4.3.0a-5+b1; main)

libspatialite7 (4.3.0a-5+b1; main)

libsqlite3-mod-spatialite (4.3.0a-5+b1; main)

spatialite (4.4.0~rc1-1~exp1) [Uploader]

libspatialite-dbg (4.4.0~rc1-1~exp1+b1; main)

libspatialite-dev (4.4.0~rc1-1~exp1+b1; main)

libspatialite7 (4.4.0~rc1-1~exp1+b1; main)

libsqlite3-mod-spatialite (4.4.0~rc1-1~exp1+b1; main)

spatialite-gui (2.0.0~devel2-4) [Uploader]

spatialite-gui (2.0.0~devel2-4+b1; main)

spatialite-gui-dbg (2.0.0~devel2-4+b1; main)

spatialite-tools (4.3.0-2) [Uploader]

spatialite-bin (4.3.0-2+b2; main)

spatialite-tools (4.4.0~rc1-1~exp1) [Uploader]

spatialite-bin (4.4.0~rc1-1~exp1+b1; main)

sysinfo (0.7-10) [Uploader]

sysinfo

syslog-summary (1.14-2.1)

syslog-summary

tilecache (2.11+ds-2) [Uploader]

tilecache

trovacap (0.2.2-1)

trovacap

trovacap-data

uncertainties (2.4.4-1)

python-uncertainties

python3-uncertainties

wax.js (5.0.1+ds2-1) [Uploader]

libjs-wax

webkit-image (0.0.svn25399-3)

webkit-image-gtk

webkit-image-qt

xpn (1.2.6-5.1)

xpn