Lintian Reports

Daniel Pocock

At the time of the last Lintian run, the following possible problems were found in packages maintained by Daniel Pocock <daniel@pocock.pro>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

arbiterjs (1.0-3) [Uploader]

libjs-arbiter

avis (1.2.2-4) [Uploader]

avis

avis-client-c (1.2.4-9) [Uploader]

libavis-dev (1.2.4-9+b2; main)

libavis0 (1.2.4-9+b2; main)

libavis0-dbgsym (1.2.4-9+b2; main)

cajun (2.0.3-2) [Uploader]

libcajun-dev

captagent (6.1.0.20-3) [Uploader]

captagent

captagent-dbgsym

coturn (4.5.0.7-1) [Uploader]

coturn

coturn-dbgsym

csvimp (0.5.4-2) [Uploader]

csvimp

csvimp-dbgsym

libcsvimp-dev

diff-match-patch (20121121-2)

libjs-diff-match-patch

dlz-ldap-enum (1.1.0-1) [Uploader]

dlz-ldap-enum

dlz-ldap-enum-dbgsym

drupal7-mod-drucall (2.3-1) [Uploader]

drupal7-mod-drucall

drupal7-mod-fontawesome (1.0-2) [Uploader]

drupal7-mod-fontawesome

drupal7-mod-jqueryi18nproperties (1.1-1) [Uploader]

drupal7-mod-jqueryi18nproperties

drupal7-mod-jscommunicator (1.1-1) [Uploader]

drupal7-mod-jscommunicator

drupal7-mod-jssip (1.1-1) [Uploader]

drupal7-mod-jssip

flactag (2.0.4-5) [Uploader]

flactag (2.0.4-5+b2; main)

ganglia (3.6.0-7) [Uploader]

ganglia-monitor (3.6.0-7+b2; main)

ganglia-monitor-dbgsym (3.6.0-7+b2; main)

ganglia-monitor-python

gmetad (3.6.0-7+b2; main)

gmetad-dbgsym (3.6.0-7+b2; main)

libganglia1 (3.6.0-7+b2; main)

libganglia1-dbgsym (3.6.0-7+b2; main)

libganglia1-dev (3.6.0-7+b2; main)

ganglia-modules-linux (1.3.6-2) [Uploader]

ganglia-modules-linux

ganglia-nagios-bridge (1.2.1-1) [Uploader]

ganglia-nagios-bridge

ganglia-web (3.6.1-3) [Uploader]

ganglia-webfrontend

homer-api (5.0.6+dfsg2-3) [Uploader]

homer-api

homer-api-mysql

homer-api-postgresql

jquery-i18n-properties (1.1.0-1) [Uploader]

libjs-jquery-i18n-properties

jscommunicator (2.1.3-1) [Uploader]

jscommunicator-web-phone

libjs-jscommunicator

jsmpp (2.1.2-4) [Uploader]

libjsmpp-java

jssip (0.6.34-5) [Uploader]

libjs-jssip

libjs-jssip-bundle

node-jssip

libphonenumber (7.1.0-5) [Uploader]

libgeocoding7 (7.1.0-5+b1; main)

libgeocoding7-dbgsym (7.1.0-5+b1; main)

libphonenumber-dev (7.1.0-5+b1; main)

libphonenumber7 (7.1.0-5+b1; main)

libphonenumber7-dbgsym (7.1.0-5+b1; main)

libphonenumber7-java

loganalyzer (4.1.5+dfsg-2) [Uploader]

loganalyzer

node-bowser (0.7.3-2) [Uploader]

libjs-bowser

node-bowser

node-debug (3.1.0-1) [Uploader]

libjs-debug

node-debug

node-events (1.0.2-2) [Uploader]

libjs-events

node-events

node-inherits (2.0.3-1) [Uploader]

libjs-inherits

node-inherits

node-is-typedarray (1.0.0-2) [Uploader]

libjs-is-typedarray

node-is-typedarray

node-merge (1.2.0-2) [Uploader]

libjs-merge

node-merge

node-sdp-transform (1.4.0-2) [Uploader]

libjs-sdp-transform

node-sdp-transform

node-typedarray-to-buffer (3.0.3-3) [Uploader]

libjs-typedarray-to-buffer

node-typedarray-to-buffer

node-util (0.10.3-2) [Uploader]

libjs-util

node-util

node-websocket (1.0.23-3) [Uploader]

libjs-websocket

node-websocket (1.0.23-3+b1; main)

openrpt (3.3.12-2) [Uploader]

libopenrpt-dev

libopenrpt1v5

libopenrpt1v5-dbgsym

openrpt

openrpt-dbgsym

pegjs (0.7.0-2) [Uploader]

node-pegjs

pmock (0.3.1+s20140625-3) [Uploader]

python-pmock

postbooks (4.10.1-1) [Uploader]

libxtuplecommon-dev

libxtuplecommon1

libxtuplecommon1-dbgsym

postbooks

postbooks-dbgsym

postbooks-schema (1:4.10.1-1) [Uploader]

postbooks-schema-common

postbooks-schema-demo

postbooks-schema-empty

postbooks-schema-quickstart

postbooks-updater (2.4.0-5) [Uploader]

postbooks-updater

postbooks-updater-dbgsym

python-netsyslog (0.1.0+dp2-1) [Uploader]

python-netsyslog

qpid-proton (0.14.0-5.1) [Uploader]

libqpid-proton-cpp8

libqpid-proton-cpp8-dbgsym

libqpid-proton-cpp8-dev

libqpid-proton-cpp8-dev-doc

libqpid-proton8

libqpid-proton8-dbgsym

libqpid-proton8-dev

libqpid-proton8-dev-doc

libqpid-proton8-dev-examples

python-qpid-proton

python-qpid-proton-dbgsym

python-qpid-proton-doc

python3-qpid-proton

python3-qpid-proton-dbgsym

r-cran-arm (1.9-3-2) [Uploader]

r-cran-arm

r-cran-glmnet (2.0-13-1) [Uploader]

r-cran-glmnet

r-cran-glmnet-dbgsym

r-cran-lubridate (1.7.1-1) [Uploader]

r-cran-lubridate

r-cran-lubridate-dbgsym

r-cran-nlp (0.1-11-1) [Uploader]

r-cran-nlp

r-cran-rjsonio (1.3-0-3; non-free) [Uploader]

r-cran-rjsonio

r-cran-rjsonio-dbgsym

r-cran-tm (0.7-2-1) [Uploader]

r-cran-tm

r-cran-tm-dbgsym

radcli (1.2.6-4) [Uploader]

libradcli-dev

libradcli4

libradcli4-dbgsym

reconserver (0.13.3-1) [Uploader]

reconserver

reconserver-dbgsym

reconserver (0.15.2-1) [Uploader]

reconserver

reconserver-dbgsym

registration-agent (1.3.4-1) [Uploader]

registration-agent

registration-agent-dbgsym

resiprocate (1:1.10.2-1) [Uploader]

librecon-1.10-dbgsym

libresiprocate-1.10-dbgsym

libresiprocate-turn-client-1.10-dbgsym

resiprocate (1:1.11.0~beta5-1) [Uploader]

librecon-1.11

librecon-1.11-dbgsym

librecon-1.11-dev

libresiprocate-1.11

libresiprocate-1.11-dbgsym

libresiprocate-1.11-dev

libresiprocate-turn-client-1.11

libresiprocate-turn-client-1.11-dbgsym

libresiprocate-turn-client-1.11-dev

repro

repro-dbgsym

resiprocate-turn-server

resiprocate-turn-server-dbgsym

resiprocate-turn-server-psql

sipdialer

sipdialer-dbgsym

telepathy-resiprocate

telepathy-resiprocate-dbgsym

rtcninjajs (0.6.2-2) [Uploader]

libjs-rtcninja

node-rtcninja

simpleid (0.8.1-15) [Uploader]

simpleid

simpleid-ldap (1.0.1-2) [Uploader]

simpleid-ldap

sipxtapi (3.3.0~test17-2.1) [Uploader]

libsipxtapi

libsipxtapi-dbgsym

libsipxtapi-dev

libsipxtapi-doc

syslog-nagios-bridge (1.0.3-1) [Uploader]

syslog-nagios-bridge

tbdialout (1.7.2-2) [Uploader]

xul-ext-tbdialout

weupnp (0.1.4-1) [Uploader]

libweupnp-java

libweupnp-java-doc