Lintian Reports

ChangZhuo Chen (陳昌倬)

At the time of the last Lintian run, the following possible problems were found in packages maintained by ChangZhuo Chen (陳昌倬) <czchen@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

aws-shell (0.2.1-1) [Uploader] §

aws-shell

butteraugli (0~20170116-2) [Uploader] §

butteraugli

chartkick.js (2.1.0-2) [Uploader] §

libjs-chartkick.js

chewing-editor (0.1.1-3) [Uploader] §

chewing-editor

cmake-fedora (2.7.2-1) §

cmake-fedora

cmst (2018.01.06-3) [Uploader] §

cmst

codequery (0.21.1+dfsg1-1) §

codequery

compton-conf (0.4.0-1) [Uploader] §

compton-conf

cppman (0.4.9+dfsg1-1) [Uploader] §

ctop (1.0.0-2) [Uploader] §

dodgy (0.1.9-3) [Uploader] §

dumb-init (1.2.1-1) §

fasd (1.0.1-1) §

fbterm-ucimf (0.2.9-5) [Uploader] §

fbterm-ucimf

fcitx-libpinyin (0.5.3-3) [Uploader] §

fcitx-libpinyin

fonts-babelstone-han (11.0.2-1) [Uploader] §

fonts-babelstone-modern (6.002-1) [Uploader] §

fonts-babelstone-modern

fonts-go (0~20161116-1) [Uploader] §

fonts-noto-cjk (1:20170601+repack1-3) [Uploader] §

fzy (0.9-1) §

fzy

gcin (2.8.6+dfsg2-1) [Uploader] §

gcin (2.8.6+dfsg2-1+b3; main)

gcin-anthy (2.8.6+dfsg2-1+b3; main)

gcin-gtk2-immodule (2.8.6+dfsg2-1+b3; main)

gcin-gtk3-immodule (2.8.6+dfsg2-1+b3; main)

gcin-qt5-immodule (2.8.6+dfsg2-1+b3; main)

libgcin (2.8.6+dfsg2-1+b3; main)

gcin-voice (0~20170223-2) [Uploader] §

gcin-voice

git-secret (0.2.3-1) §

git-secret

golang-github-masterminds-semver-dev (1.4.2-1) [Uploader] §

golang-github-masterminds-vcs-dev (1.12.0-4) [Uploader] §

golang-github-masterminds-vcs-dev

golang-github-nwidger-jsoncolor (20161209-2) [Uploader] §

golang-github-svent-go-flags (1-2) [Uploader] §

golang-github-svent-go-flags-dev

golang-github-svent-go-nbreader (0~20150201-3) [Uploader] §

golang-github-svent-go-nbreader-dev

greenbone-security-assistant (7.0.3+dfsg.1-1) [Uploader] §

greenbone-security-assistant

greenbone-security-assistant-common

guetzli (1.0.1-1) [Uploader] §

guetzli

hime (0.9.10+git20170427+dfsg1-3) [Uploader] §

hime (0.9.10+git20170427+dfsg1-3+b2; main)

hime-anthy (0.9.10+git20170427+dfsg1-3+b2; main)

hime-chewing (0.9.10+git20170427+dfsg1-3+b2; main)

hime-gtk2-immodule (0.9.10+git20170427+dfsg1-3+b2; main)

hime-gtk3-immodule (0.9.10+git20170427+dfsg1-3+b2; main)

hime-qt5-immodule (0.9.10+git20170427+dfsg1-3+b2; main)

libhime (0.9.10+git20170427+dfsg1-3+b2; main)

httpcode (0.6-1) [Uploader] §

httpcode

ibus-cangjie (2.4-2) [Uploader] §

ibus-cangjie

ibus-chewing (1.5.1-3) [Uploader] §

ibus-chewing

ibus-libpinyin (1.10.0-1) [Uploader] §

ibus-libpinyin

ibus-libzhuyin (1.8.2-1) [Uploader] §

ibus-libzhuyin

jid (0.7.2-3) [Uploader] §

jq (1.5+dfsg-2) §

jq (1.5+dfsg-2+b1; main)

libjq1 (1.5+dfsg-2+b1; main)

juffed (0.10-89-g3690b60-5) [Uploader] §

juffed

juffed-plugins

kanboard-cli (0.0.2-1) [Uploader] §

kubectx (0.6.1-1) §

kubectx

lepton (1.2.1+20170405-2) [Uploader] §

lepton (1.2.1+20170405-3) [Uploader]

lepton

libcangjie (1.3-3) [Uploader] §

libcangjie2

libcangjie2-dev-tools

libchewing (0.5.1-4) [Uploader] §

libchewing3

libfm-qt (0.13.1-9) [Uploader] §

libfm-qt5 (0.13.1-9+b1; main)

liblunar (2.0.1-3) [Uploader] §

liblunar-1-0

liblunar-1-doc

python-lunar

liblxqt (0.13.0-1) [Uploader] §

liblxqt0

libpinyin (2.2.1-1) [Uploader] §

libpinyin-utils

libpinyin13

libzhuyin13

libqtxdg (3.2.0-2) [Uploader] §

libqt5xdg3 (3.2.0-2+b2; main)

libqt5xdgiconloader3 (3.2.0-2+b2; main)

qtxdg-dev-tools (3.2.0-2+b2; main)

libr3 (1.3.4-1) §

libr3-0

libsysstat (0.4.1-2) [Uploader] §

libsysstat-qt5-0

libsysstat-qt5-0-dev

libucimf (2.3.8-10) [Uploader] §

libucimf0

ucimf

lilyterm (0.9.9.4+git20150208.f600c0-5) §

lilyterm

lua-nginx-cookie

lua-nginx-dns (0.20-1) §

lua-nginx-dns

lua-nginx-kafka (0.06-1) §

lua-nginx-kafka

lua-nginx-redis-connector (0.06-1) §

lua-nginx-redis-connector

lua-nginx-string (0.11-1) §

lua-nginx-string

lunar-date (2.4.0-4) [Uploader] §

gir1.2-lunar-date-2.0

liblunar-date-2.0-0

lximage-qt (0.7.0-2) [Uploader] §

lximage-qt

lxqt-about (0.13.0-1) [Uploader] §

lxqt-about

lxqt-admin (0.13.0-2) [Uploader] §

lxqt-admin

lxqt-build-tools (0.5.0-1) [Uploader] §

lxqt-build-tools

lxqt-common (0.11.2-2) [Uploader] §

lxqt-common

lxqt-config (0.13.0-1) [Uploader] §

lxqt-config

lxqt-globalkeys (0.13.0-1) [Uploader] §

liblxqt-globalkeys-ui0

liblxqt-globalkeys-ui0-dev

liblxqt-globalkeys0

liblxqt-globalkeys0-dev

lxqt-globalkeys

lxqt-l10n (0.13.0-1) [Uploader] §

compton-conf-l10n

libfm-qt-l10n

liblxqt-l10n

lximage-qt-l10n

lxqt-about-l10n

lxqt-admin-l10n

lxqt-config-l10n

lxqt-globalkeys-l10n

lxqt-notificationd-l10n

lxqt-openssh-askpass-l10n

lxqt-panel-l10n

lxqt-policykit-l10n

lxqt-powermanagement-l10n

lxqt-runner-l10n

lxqt-session-l10n

lxqt-sudo-l10n

obconf-qt-l10n

pavucontrol-qt-l10n

pcmanfm-qt-l10n

qterminal-l10n

lxqt-metapackages (27) [Uploader] §

lxqt-notificationd (0.13.0-1) [Uploader] §

lxqt-notificationd

lxqt-openssh-askpass (0.13.0-1) [Uploader] §

lxqt-panel (0.13.0-1) [Uploader] §

lxqt-panel

lxqt-policykit (0.13.0-1) [Uploader] §

lxqt-powermanagement (0.13.0-1) [Uploader] §

lxqt-powermanagement

lxqt-qtplugin (0.13.0-2) [Uploader] §

lxqt-runner (0.13.0-1) [Uploader] §

lxqt-runner

lxqt-session (0.13.0-3) [Uploader] §

lxqt-session

lxqt-sudo (0.13.0-1) [Uploader] §

lxqt-themes (0.13.0-1) [Uploader] §

lxqt-system-theme

nm-tray (0.4.2-1) [Uploader] §

nm-tray

nomacs (3.12.0+dfsg-2) [Uploader] §

nomacs

obconf-qt (0.13.0-1) [Uploader] §

obconf-qt

openvas (9.0.3) [Uploader] §

openvas

openvas-cli (1.4.5-2) [Uploader] §

openvas-cli

openvas-libraries (9.0.3-1) [Uploader] §

libopenvas9 (9.0.3-1+b1; main)

openvas-manager (7.0.3-1) [Uploader] §

openvas-manager

openvas-manager-common

openvas-scanner (5.1.3-2) [Uploader] §

openvas-scanner

pavucontrol-qt (0.4.0-1) [Uploader] §

pavucontrol-qt

pcmanfm-qt (0.13.0-2) [Uploader] §

pcmanfm-qt

pep8-naming (0.4.1-4) [Uploader] §

pipsi (0.9-1) §

pipsi

prometheus-haproxy-exporter (0.9.0+git20180917+ds-1) [Uploader] §

prometheus-haproxy-exporter

prospector (0.12.7-2) [Uploader] §

ptask (1.0.0-1) §

ptask (1.0.0-1+b1; main)

pydocstyle (2.1.1-1) [Uploader] §

pydocstyle

pylama (7.4.3-2) [Uploader] §

pylint-celery (0.3-3) [Uploader] §

pylint-celery (0.3-4) [Uploader]

pylint-common (0.2.5-1) [Uploader] §

pylint-common (0.2.5-2) [Uploader]

pylint-flask (0.5-2) [Uploader] §

pylint-plugin-utils (0.2.6-2) [Uploader] §

pylint-plugin-utils (0.4-1) [Uploader]

pyp (2.12-2) [Uploader] §

pyp

pypass (0.2.1-1.1) [Uploader] §

pypass

python-bitbucket-api (0.5.0-2) [Uploader] §

python-blessed (1.15.0-1) [Uploader] §

python-chartkick (0.5.0-1) §

python-chartkick

python3-chartkick

python-feather-format (0.3.1+dfsg1-1) [Uploader] §

python-feather-format

python3-feather-format

python-kanboard (1.0.1-1) [Uploader] §

python-pgspecial (1.9.0-1.1) [Uploader] §

python-requirements-detector (0.6-1) [Uploader] §

python3-requirements-detector

python-scruffy (0.3.3-1.1) [Uploader] §

python-setoptconf (0.2.0-3) [Uploader] §

python-tabulate (0.8.2-1) [Uploader] §

python3-tabulate

python-urwidtrees (1.0.1.1-1) [Uploader] §

python-urwidtrees

qlipper (1:5.1.1-3) [Uploader] §

qlipper

qps (1.10.18-1) [Uploader] §

qps

qt5-style-kvantum (0.10.8+repack-1) [Uploader] §

qt5-style-kvantum

qterminal (0.9.0-3) [Uploader] §

qterminal

qtermwidget (0.9.0-2) [Uploader] §

libqtermwidget5-0

scim-chewing (0.5.1-3) [Uploader] §

scim-chewing

screengrab (1.99-1) [Uploader] §

screengrab

sen (0.6.0-0.1) [Uploader] §

shove (0.8.2-1) §

shove

sphinx-argparse (0.2.2-1) [Uploader] §

ssh-audit (1.7.0-2) §

testssl.sh (2.9.5-5+dfsg1-1) [Uploader] §

testssl.sh

textql (2.0.3-3) [Uploader] §

textql

tini (0.18.0-1) §

tini

tmux-plugin-manager (3.0.0-1) §

tmux-plugin-manager

tomb (2.5+dfsg1-2) [Uploader] §

tomb

traildb (0.6+dfsg1-1) §

libtraildb0

traildb-cli

ucimf-chewing (0.3-3) [Uploader] §

ucimf-chewing

ucimf-openvanilla (2.10.11-4) [Uploader] §

ucimf-openvanilla

uim-chewing (0.1.0-6) [Uploader] §

voltron (0.1.4-2) [Uploader] §

vulture (0.21-1.1) [Uploader] §

xfonts-wqy (1.0.0~rc1-6) [Uploader] §

xfonts-wqy

xfwm4-theme-breeze (0.1.0-4) [Uploader] §

xfwm4-theme-breeze

xmlto (0.0.28-2) §

yadm (1.12.0-2) [Uploader] §

zeal (1:0.6.1-1) §

zeal

zgen (0~20150919-3) [Uploader] §

zgen

zktop (1.0.0-1) [Uploader] §

zktop

zplug (2.4.2-1) [Uploader] §

zplug