Lintian Reports

Boyuan Yang

At the time of the last Lintian run, the following possible problems were found in packages maintained by Boyuan Yang <byang@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

barcode (0.99-3) §

barcode

cmatrix (1.2a+git20181122-1) §

cmatrix

cmatrix-xfont

copyq (3.7.3-1) [Uploader] §

copyq

danmaq (0.2.3.1-4) [Uploader] §

dde-qt-dbus-factory (1.1.0-2) [Uploader] §

dde-qt5integration (0.3.7.2-1) [Uploader] §

deepin-calculator (1.0.10-1) [Uploader] §

deepin-calculator

deepin-gettext-tools (1.0.8-4) [Uploader] §

deepin-icon-theme (15.12.68-1) [Uploader] §

deepin-icon-theme

deepin-image-viewer (1.3.8-1) [Uploader] §

deepin-image-viewer

deepin-menu (3.4.1-1) [Uploader] §

deepin-menu

deepin-movie-reborn (3.2.20-1) [Uploader] §

libdmr0.1

deepin-qt5dxcb-plugin (1.1.24-1) [Uploader] §

deepin-screenshot (4.1.8-1) [Uploader] §

deepin-screenshot

deepin-shortcut-viewer (1.3.5-2) [Uploader] §

deepin-terminal (3.2.1.1+ds1-1) [Uploader] §

dtkcore (2.0.9.17-1) [Uploader] §

libdtkcore2

dtkwidget (2.0.9.17-1) [Uploader] §

libdtkwidget2

dtkwm (2.0.9-3) [Uploader] §

libdtkwm2

earlyoom (1.2-1) [Uploader] §

earlyoom

eric (19.02.1+ds1-1) [Uploader] §

eric

fcitx-skk (0.1.4-1) [Uploader] §

fcitx-skk

fcitx5 (0~20181128+ds1-1) [Uploader] §

fcitx5

fcitx5-module-dbus

fcitx5-module-ibus

fcitx5-module-quickphrase

fcitx5-module-wayland

fcitx5-modules

libfcitx5config5

libfcitx5core5

libfcitx5utils1

flameshot (0.6.0-11) §

flameshot

fqterm (0.9.9-2) [Uploader] §

fqterm

galternatives (1.0.4) [Uploader] §

galternatives

gnome-paint (0.4.0-7) [Uploader] §

gnome-paint

gnome-shell-extension-kimpanel (0~20180923-2) [Uploader] §

goldendict (1.5.0~rc2+git20181207+ds-1) [Uploader] §

goldendict

granite (5.2.3-1) [Uploader] §

gsettings-qt (0.1+17.10.20170824-9) [Uploader] §

libgsettings-qt1

ibus-table-extraphrase (1.3.9.20110826-2) [Uploader] §

ibus-table-extraphrase

iptux (0.7.6-1) [Uploader] §

iptux

libev (1:4.25-1) §

libev4

libplist (2.0.1~git20190104.3f96731-1) [Uploader] §

libplist++3v5

libplist-utils

libplist3

libqtshadowsocks (2.1.0-2) §

libqtshadowsocks2 (2.1.0-2+b1; main)

shadowsocks-libqtshadowsocks (2.1.0-2+b1; main)

librime (1.4.0+dfsg1-2) [Uploader] §

librime-bin (1.4.0+dfsg1-2+b1; main)

librime1 (1.4.0+dfsg1-2+b1; main)

libskk (1.0.5-1) [Uploader] §

libskk-common

libskk0

m17n-im-config (0.9.0-5) [Uploader] §

libm17n-im-config0

marisa (0.2.5-2) [Uploader] §

libmarisa0 (0.2.5-2+b1; main)

nixnote2 (2.1.2-1) §

nixnote2

node-macaddress (0.2.9-2) [Uploader] §

papirus-icon-theme (20190203-1) [Uploader] §

peek (1.3.1-5) §

peek

proxychains-ng (4.13-4) §

libproxychains4

python-jieba (0.39-4) [Uploader] §

qstardict (1.3-5) §

qstardict

qterm (1:0.7.3-2) [Uploader] §

qterm

shadowsocks-libev (3.2.5+ds-1) [Uploader] §

libshadowsocks-libev-dev

libshadowsocks-libev2

shadowsocks-libev

shadowsocks-qt5 (3.0.1-2) §

shadowsocks-qt5

tidy-html5 (2:5.6.0-10) [Uploader] §

libtidy5deb1

tidy

xcb-imdkit (0~20171205+ds1-3) [Uploader] §

libxcb-imdkit0

xclip (0.13-1) [Uploader] §

xclip

zinnia (0.06-4) [Uploader] §

libzinnia-dev

libzinnia0

zinnia-utils

zssh (1.5c.debian.1-7) [Uploader] §

zssh