Lintian Reports

Adrian Perez

At the time of the last Lintian run, the following possible problems were found in packages maintained by Adrian Perez <blackxored@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

swt-gtk (3.8.2-4.2) [Uploader]

libswt-cairo-gtk-3-jni

libswt-cairo-gtk-3-jni-dbgsym

libswt-glx-gtk-3-jni

libswt-glx-gtk-3-jni-dbgsym

libswt-gnome-gtk-3-jni

libswt-gnome-gtk-3-jni-dbgsym

libswt-gtk-3-java

libswt-gtk-3-jni

libswt-gtk-3-jni-dbgsym

libswt-webkit-gtk-3-jni

libswt-webkit-gtk-3-jni-dbgsym

swt4-gtk (4.6.0-2) [Uploader]

libswt-cairo-gtk-4-jni

libswt-cairo-gtk-4-jni-dbgsym

libswt-glx-gtk-4-jni

libswt-glx-gtk-4-jni-dbgsym

libswt-gnome-gtk-4-jni

libswt-gnome-gtk-4-jni-dbgsym

libswt-gtk-4-java

libswt-gtk-4-jni

libswt-gtk-4-jni-dbgsym

libswt-gtk2-4-jni

libswt-gtk2-4-jni-dbgsym

libswt-webkit-gtk-4-jni

libswt-webkit-gtk-4-jni-dbgsym

swt4-gtk (4.6.3-1~exp1) [Uploader]

libswt-cairo-gtk-4-jni

libswt-cairo-gtk-4-jni-dbgsym

libswt-glx-gtk-4-jni

libswt-glx-gtk-4-jni-dbgsym

libswt-gnome-gtk-4-jni

libswt-gnome-gtk-4-jni-dbgsym

libswt-gtk-4-java

libswt-gtk-4-jni

libswt-gtk-4-jni-dbgsym

libswt-gtk2-4-jni

libswt-gtk2-4-jni-dbgsym

libswt-webkit-gtk-4-jni

libswt-webkit-gtk-4-jni-dbgsym