Lintian Reports

Laurent Bigonville

At the time of the last Lintian run, the following possible problems were found in packages maintained by Laurent Bigonville <bigon@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

adcli (0.8.2-1) §

adcli (0.8.2-1+b1; main)

adwaita-icon-theme (3.30.0-1) [Uploader] §

adwaita-icon-theme

alacarte (3.11.91-4) [Uploader] §

alacarte

anjuta-extras (3.26.0-4) [Uploader] §

anjuta-extras

audit (1:2.8.4-2) §

audispd-plugins

auditd

libaudit1

libauparse0

balsa (2.5.6-1) [Uploader] §

balsa

bijiben (3.30.3-1) [Uploader] §

bijiben

brasero (3.12.2-4) [Uploader] §

brasero

brasero-cdrkit

libbrasero-media3-1

cairo (1.16.0-1) [Uploader] §

cairo-perf-utils

libcairo-gobject2

libcairo-script-interpreter2

libcairo2

libcairo2-udeb

caribou (0.4.21-6) [Uploader] §

caribou

caribou-antler

gir1.2-caribou-1.0

libcaribou-common

libcaribou-dev

libcaribou-gtk-module

libcaribou-gtk3-module

libcaribou0

checkpolicy (2.8-1) [Uploader] §

checkpolicy

cheese (3.30.0-1) [Uploader] §

d-feet (0.3.14-1) [Uploader] §

d-feet

deja-dup (38.0-1) [Uploader] §

deja-dup

dma (0.11-1) [Uploader] §

dma (0.11-1+b1; main)

empathy (3.25.90+really3.12.14-1) [Uploader] §

empathy

farstream-0.2 (0.2.8-4) [Uploader] §

gir1.2-farstream-0.2

libfarstream-0.2-5

libfarstream-0.2-dev

libfarstream-0.2-doc

folks (0.11.4-1) [Uploader] §

folks-tools (0.11.4-1+b2; main)

gir1.2-folks-0.6 (0.11.4-1+b2; main)

libfolks-dev (0.11.4-1+b2; main)

libfolks-dummy25 (0.11.4-1+b2; main)

libfolks-eds25 (0.11.4-1+b2; main)

libfolks-telepathy25 (0.11.4-1+b2; main)

libfolks25 (0.11.4-1+b2; main)

gdm3 (3.30.2-1) [Uploader] §

gdm3

libgdm1

gedit-plugins (3.30.1-2) [Uploader] §

gedit-plugin-bookmarks

gedit-plugin-bracket-completion

gedit-plugin-character-map

gedit-plugin-code-comment

gedit-plugin-color-picker

gedit-plugin-color-schemer

gedit-plugin-commander

gedit-plugin-draw-spaces

gedit-plugin-find-in-files

gedit-plugin-git

gedit-plugin-join-lines

gedit-plugin-multi-edit

gedit-plugin-smart-spaces

gedit-plugin-synctex

gedit-plugin-terminal

gedit-plugin-text-size

gedit-plugin-translate

gedit-plugin-word-completion

gedit-plugin-zeitgeist

gedit-plugins

gedit-plugins-common

geoclue-2.0 (2.5.1-1) §

geoclue-2-demo

geoclue-2.0

geoclue-doc

gir1.2-geoclue-2.0

libgeoclue-2-0

libgeoclue-2-dev

libgeoclue-doc

geocode-glib (3.26.0-1) [Uploader] §

gfbgraph (0.2.3-2) [Uploader] §

gir1.2-gfbgraph-0.2

libgfbgraph-0.2-0

libgfbgraph-0.2-dev

libgfbgraph-doc

gitg (3.30.0-1) [Uploader] §

gitg

gnome-calculator (3.30.1-1) [Uploader] §

gnome-calculator

gnome-control-center (1:3.30.2-1) [Uploader] §

gnome-control-center

gnome-control-center-data

gnome-control-center-dev

gnome-desktop3 (3.26.2-6) [Uploader] §

gnome-desktop3-data

libgnome-desktop-3-12

gnome-dvb-daemon (1:0.2.91~git20170110-3) [Uploader] §

gnome-dvb-client

gnome-dvb-daemon (1:0.2.91~git20170110-3+b1; main)

gnome-icon-theme (3.12.0-3) [Uploader] §

gnome-initial-setup (3.30.0-1) [Uploader] §

gnome-initial-setup

gnome-menus (3.13.3-11) [Uploader] §

gnome-menus

libgnome-menu-3-0

gnome-nds-thumbnailer (3.0.0-1) §

gnome-nds-thumbnailer (3.0.0-1+b2; main)

gnome-online-miners (3.30.0-1) [Uploader] §

gnome-power-manager (3.30.0-1) [Uploader] §

gnome-power-manager

gnome-python (2.28.1+dfsg-1.2) [Uploader] §

python-gconf

python-gnome2

python-gnome2-dev

python-gnome2-doc

gnome-python-desktop (2.32.0+dfsg-4) [Uploader] §

python-gnome2-desktop-dev

python-gnomekeyring (2.32.0+dfsg-4+b1; main)

python-rsvg (2.32.0+dfsg-4+b1; main)

python-wnck (2.32.0+dfsg-4+b1; main)

gnome-session (3.30.1-1) [Uploader] §

gnome-session

gnome-session-bin

gnome-session-common

gnome-shell (3.30.2-1) [Uploader] §

gnome-shell

gnome-shell-common

gnome-software (3.30.5-1) [Uploader] §

gnome-software

gnome-sushi (3.30.0-1) [Uploader] §

gnome-sushi

gnome-system-log (3.9.90-7) [Uploader] §

gnome-system-log

gnome-themes-extra (3.28-1) [Uploader] §

gnome-user-share (3.28.0-1) [Uploader] §

gnome-user-share

gnome-video-effects (0.4.3-2) [Uploader] §

gnome-video-effects

graphene (1.8.2-1) [Uploader] §

gsettings-desktop-schemas (3.28.1-1) [Uploader] §

gsettings-desktop-schemas

gsound (1.0.2-2) [Uploader] §

gsound-tools

libgsound0

gspell (1.6.1-1) [Uploader] §

libgspell-1-1

gupnp-igd (0.2.4-2) §

gupnp-igd (0.2.4-2) §

gvfs (1.30.4-1) [Uploader] §

hicolor-icon-theme (0.17-2) [Uploader] §

hicolor-icon-theme

json-glib (1.4.4-1) [Uploader] §

libjson-glib-1.0-0

libcanberra (0.30-6) [Uploader] §

gnome-session-canberra

libcanberra-gtk-module

libcanberra-gtk3-0

libcanberra-gtk3-module

libcanberra0

libchamplain (0.12.16-2) [Uploader] §

gir1.2-champlain-0.12

gir1.2-gtkchamplain-0.12

libchamplain-0.12-0

libchamplain-0.12-dev

libchamplain-doc

libchamplain-gtk-0.12-0

libchamplain-gtk-0.12-dev

libchamplain-gtk-doc

libgit2-glib (0.26.4-1) [Uploader] §

gir1.2-ggit-1.0 (0.26.4-1+b1; main)

libgit2-glib-1.0-0 (0.26.4-1+b1; main)

libgit2-glib-1.0-doc

libgnomekbd (3.26.0-4) [Uploader] §

gkbd-capplet

libgnomekbd8

libgom (0.3.3-4) [Uploader] §

gir1.2-gom-1.0

libgom-1.0-0

libgom-1.0-dev

libgom-1.0-doc

libgovirt (0.3.4-2) [Uploader] §

gir1.2-govirt-1.0

libgovirt-common

libgovirt-dev

libgovirt2

libnice (0.1.14-1) [Uploader] §

gir1.2-nice-0.1

gstreamer1.0-nice

libnice-dev

libnice-doc

libnice10

libnotify (0.7.7-3) [Uploader] §

libproxy (0.4.15-3) [Uploader] §

libproxy-cil-dev

libproxy-dev

libproxy-tools

libproxy0.4-cil

libproxy1-plugin-gsettings

libproxy1-plugin-kconfig

libproxy1-plugin-mozjs

libproxy1-plugin-networkmanager

libproxy1-plugin-webkit

libproxy1v5

python-libproxy

python3-libproxy

libselinux (2.8-1) [Uploader] §

libselinux1 (2.8-1+b1; main)

libselinux1-dev (2.8-1+b1; main)

libselinux1-udeb (2.8-1+b1; main)

python-selinux (2.8-1+b1; main)

python3-selinux (2.8-1+b1; main)

ruby-selinux (2.8-1+b1; main)

selinux-utils (2.8-1+b1; main)

libsemanage (2.8-1) [Uploader] §

libsemanage-common

libsemanage1 (2.8-1+b1; main)

libsemanage1-dev (2.8-1+b1; main)

python-semanage (2.8-1+b1; main)

python3-semanage (2.8-1+b1; main)

ruby-semanage (2.8-1+b1; main)

semanage-utils (2.8-1+b1; main)

libsepol (2.8-1) [Uploader] §

libsepol1

libsepol1-dev

sepol-utils

libssh (0.8.5-1) §

libssh-4

libssh-dev

libssh-doc

libssh-gcrypt-4

libssh-gcrypt-dev

mcstrans (2.8-1) [Uploader] §

mcstrans

meta-gnome3 (1:3.22+13) [Uploader] §

gnome-api-docs

mousetweaks (3.12.0-4) [Uploader] §

mousetweaks

mutter (3.22.4-2) [Uploader] §

mutter (3.30.2-3) [Uploader]

libmutter-3-0

nautilus-python (1.2.2-1) [Uploader] §

python-nautilus

nautilus-sendto (3.8.6-2) [Uploader] §

nautilus-sendto

nut (2.7.4-8) [Uploader] §

libnutclient-dev

libnutclient0

libups-nut-perl

libupsclient-dev

libupsclient4

nut

nut-cgi

nut-client

nut-doc

nut-ipmi

nut-monitor

nut-powerman-pdu

nut-server

nut-snmp

nut-xml

python-nut

python3-nut

phodav (2.2-2) [Uploader] §

chezdav

libphodav-2.0-0

libphodav-2.0-common

libphodav-2.0-dev

spice-webdavd

plymouth (0.9.4-1) §

libplymouth4

plymouth

plymouth-label

plymouth-themes

plymouth-x11

policycoreutils (2.8-1) [Uploader] §

newrole

policycoreutils

pygobject (3.30.4-1) [Uploader] §

python-gi-dev

python-gobject

pygtk (2.24.0-5.1) [Uploader] §

python-glade2 (2.24.0-5.1+b1; main)

python-gtk2 (2.24.0-5.1+b1; main)

python-gtk2-dbg (2.24.0-5.1+b1; main)

python-gtk2-dev

python-gtk2-doc

realmd (0.16.3-2) [Uploader] §

realmd

restorecond (2.8-1) [Uploader] §

restorecond

rhythmbox (3.4.2-4) [Uploader] §

gir1.2-rb-3.0 (3.4.2-4+b1; main)

librhythmbox-core10 (3.4.2-4+b1; main)

rhythmbox (3.4.2-4+b1; main)

rhythmbox-dev (3.4.2-4+b1; main)

rhythmbox-plugins (3.4.2-4+b1; main)

ruby-erubis (2.7.0-3) [Uploader] §

ruby-erubis

rygel (0.36.2-2) [Uploader] §

librygel-core-2.6-2

librygel-db-2.6-2

librygel-renderer-2.6-2

librygel-renderer-gst-2.6-2

librygel-ruih-2.0-1

librygel-server-2.6-2

rygel

rygel-2.6-dev

rygel-playbin

rygel-preferences

secilc (2.8-1) [Uploader] §

secilc

seed-webkit2 (4.0.0+20161014+6c77960+dfsg1-5) [Uploader] §

libseed-gtk4-0 (4.0.0+20161014+6c77960+dfsg1-5+b1; main)

libseed-gtk4-dev (4.0.0+20161014+6c77960+dfsg1-5+b1; main)

seed-webkit2-doc

selinux-dbus (2.8-1) [Uploader] §

policycoreutils-dbus

selinux-python (2.8-3) [Uploader] §

policycoreutils-dev

policycoreutils-gui

policycoreutils-sandbox

python3-sepolicy

semodule-utils (2.8-1) [Uploader] §

semodule-utils

setools (4.2.0-1) [Uploader] §

python3-setools

python3-setoolsgui

setools

setools-gui

sound-juicer (3.24.0-2) [Uploader] §

sound-juicer

sound-theme-freedesktop (0.8-2) [Uploader] §

ssh-contact (0.7-1) [Uploader] §

ssh-contact

ssh-contact-client (0.7-1+b2; main)

ssh-contact-service (0.7-1+b2; main)

system-config-printer (1.5.11-3) [Uploader] §

system-config-printer

system-config-printer-common

system-config-printer-udev

telepathy-farstream (0.6.2-1) [Uploader] §

libtelepathy-farstream3 (0.6.2-1+b1; main)

libtelepathy-farstream3-dbg (0.6.2-1+b1; main)

telepathy-gabble (0.18.4-1) [Uploader] §

telepathy-gabble

telepathy-gabble-tests

telepathy-glib (0.24.1-2) [Uploader] §

libtelepathy-glib0

telepathy-haze (0.8.0-2.1) [Uploader] §

telepathy-haze

telepathy-haze-dbg

telepathy-idle (0.2.0-2) [Uploader] §

telepathy-idle (0.2.0-2+b1; main)

telepathy-logger (0.8.2-3) [Uploader] §

gir1.2-telepathylogger-0.2

libtelepathy-logger-dev

libtelepathy-logger-doc

libtelepathy-logger3

telepathy-logger

telepathy-mission-control-5 (1:5.16.4-2) [Uploader] §

libmission-control-plugins-dev

libmission-control-plugins-doc

libmission-control-plugins0

telepathy-mission-control-5

telepathy-python (0.15.19-3) [Uploader] §

python-telepathy

telepathy-rakia (0.8.0-3) [Uploader] §

telepathy-rakia (0.8.0-3+b1; main)

telepathy-sofiasip

telepathy-salut (0.8.1-5.1) [Uploader] §

telepathy-salut

telepathy-salut-dbg

telepathy-spec (0.27.3-1) [Uploader] §

totem (3.26.2-1) [Uploader] §

gir1.2-totem-1.0

libtotem-dev

libtotem0

totem

totem-common

totem-plugins

vagrant (2.1.5+dfsg-1) [Uploader] §

vagrant

vim-syntax-gtk (20110314-1) §

vim-syntax-gtk

vinagre (3.22.0-5) [Uploader] §

vinagre

vino (3.22.0-4) [Uploader] §

vino

yelp (3.30.0-1) [Uploader] §

libyelp0

yelp