Lintian Reports

Bart Martens

At the time of the last Lintian run, the following possible problems were found in packages maintained by Bart Martens <bartm@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

cairo-clock (0.3.4-2)

cairo-clock (0.3.4-2+b2; main)

cairo-clock-dbgsym (0.3.4-2+b2; main)

catdvi (0.14-12.1)

catdvi (0.14-12.1+b1; main)

catdvi-dbgsym (0.14-12.1+b1; main)

cmdpack (1.03-1)

ecm (1.03-1+b1; main)

ecm-dbgsym (1.03-1+b1; main)

einstein (2.0.dfsg.2-9)

einstein (2.0.dfsg.2-9+b2; main)

empty-expect (0.6.20b-1)

empty-expect (0.6.20b-1+b1; main)

empty-expect-dbgsym (0.6.20b-1+b1; main)

flashplugin-nonfree (1:3.7; contrib)

flashplugin-nonfree

gmorgan (0.40-1)

gmorgan (0.40-1+b2; main)

gmorgan-dbgsym (0.40-1+b2; main)

gnome-mastermind (0.3.1-2)

gnome-mastermind (0.3.1-2+b1; main)

gnome-mastermind-dbgsym (0.3.1-2+b1; main)

grdesktop (0.23+d040330-3)

grdesktop (0.23+d040330-3+b1; main)

grdesktop-dbgsym (0.23+d040330-3+b1; main)

gtans (1.99.0-2)

gtans (1.99.0-2+b1; main)

gtans-dbgsym (1.99.0-2+b1; main)

io-stringy (2.111-2)

libio-stringy-perl

kcheckers (0.8.1-3)

kcheckers (0.8.1-3+b2; main)

kcheckers-dbgsym (0.8.1-3+b2; main)

klavaro (3.02-1)

klavaro (3.02-1+b1; main)

klavaro-dbgsym (3.02-1+b1; main)

libcgi-untaint-perl (1.26-6) [Uploader]

libcgi-untaint-perl

libcgic (2.05-3)

libcgic-dev

libcgic2

libclass-trigger-perl (0.14-1)

libclass-trigger-perl

libcrypt-passwdmd5-perl (1.3-10)

libcrypt-passwdmd5-perl

libdata-page-perl (2.02-1)

libdata-page-perl

libhttp-cache-transparent-perl (1.1-1)

libhttp-cache-transparent-perl

libio-lockedfile-perl (0.23+d030220-3)

libio-lockedfile-perl

libio-stty-perl (0.03-1.1)

libio-stty-perl

libnet-cidr-perl (0.18-1)

libnet-cidr-perl

libnet-ipv6addr-perl (0.2.dfsg.1-3)

libnet-ipv6addr-perl

libtk-tablematrix-perl (1.23-6.1)

libtk-tablematrix-perl (1.23-6.1+b3; main)

libtk-tablematrix-perl-dbgsym (1.23-6.1+b3; main)

libxml-twig-perl (1:3.50-1)

libxml-twig-perl

xml-twig-tools

num-utils (0.5-12)

num-utils

pepperflashplugin-nonfree (1.8.3+nmu1; contrib)

pepperflashplugin-nonfree

pipewalker (0.9.4-2)

pipewalker (0.9.4-2+b2; main)

pipewalker-dbgsym (0.9.4-2+b2; main)

pqiv (2.6-1)

pqiv (2.6-1+b1; main)

pqiv-dbgsym (2.6-1+b1; main)

qiv (2.3.1-1)

qiv (2.3.1-1+b1; main)

qiv-dbgsym (2.3.1-1+b1; main)