Lintian Reports

Balasankar C

At the time of the last Lintian run, the following possible problems were found in packages maintained by Balasankar C <balasankarc@autistici.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

asciiart (0.0.9-1) [Uploader]

asciiart

fonts-aksharyogini2 (1.0-1) [Uploader]

fonts-aksharyogini2

fonts-smc (1:7.0) [Uploader]

fonts-smc

fonts-smc-anjalioldlipi (7.0-1) [Uploader]

fonts-smc-anjalioldlipi

fonts-smc-chilanka (1.2.0-1) [Uploader]

fonts-smc-chilanka

fonts-smc-dyuthi (2.0-1) [Uploader]

fonts-smc-dyuthi

fonts-smc-karumbi (1.0-1) [Uploader]

fonts-smc-karumbi

fonts-smc-keraleeyam (2.0-1) [Uploader]

fonts-smc-keraleeyam

fonts-smc-manjari (1.1-1) [Uploader]

fonts-smc-manjari

fonts-smc-meera (7.0-1) [Uploader]

fonts-smc-meera

fonts-smc-rachana (7.0-1) [Uploader]

fonts-mlym-udeb

fonts-smc-rachana

fonts-smc-raghumalayalamsans (2.1.1-1) [Uploader]

fonts-smc-raghumalayalamsans

fonts-smc-suruma (3.2.1-1) [Uploader]

fonts-smc-suruma

fonts-smc-uroob (2.0-1) [Uploader]

fonts-smc-uroob

gitlab (8.13.11+dfsg1-11) [Uploader]

gitlab

gnukhata-core-engine (2.6.1-3)

gnukhata-core-engine

hyphen-indic (0.9.0-1) [Uploader]

hyphen-as

hyphen-bn

hyphen-gu

hyphen-hi

hyphen-kn

hyphen-ml

hyphen-mr

hyphen-or

hyphen-pa

hyphen-ta

hyphen-te

python-wget (3.2-1) [Uploader]

python-wget

python3-wget

rexical (1.0.5-2) [Uploader]

rexical

ruby-actionpack-page-caching (1.0.2-4) [Uploader]

ruby-actionpack-page-caching

ruby-active-model-serializers (0.9.7-1) [Uploader]

ruby-active-model-serializers

ruby-asciidoctor-plantuml (0.0.7-1) [Uploader]

ruby-asciidoctor-plantuml

ruby-attr-required (1.0.0-2) [Uploader]

ruby-attr-required

ruby-autoparse (0.3.3-1) [Uploader]

ruby-autoparse

ruby-babosa (1.0.2-2) [Uploader]

ruby-babosa

ruby-browser (2.2.0-2) [Uploader]

ruby-browser

ruby-celluloid-essentials (0.20.5-1) [Uploader]

ruby-celluloid-essentials

ruby-celluloid-extras (0.20.5-1) [Uploader]

ruby-celluloid-extras

ruby-celluloid-fsm (0.20.5-1) [Uploader]

ruby-celluloid-fsm

ruby-celluloid-pool (0.20.5-1) [Uploader]

ruby-celluloid-pool

ruby-celluloid-supervision (0.20.5-1) [Uploader]

ruby-celluloid-supervision

ruby-climate-control (0.0.3-1) [Uploader]

ruby-climate-control

ruby-concurrent (1.0.5-1) [Uploader]

ruby-concurrent

ruby-crass (1.0.2-2) [Uploader]

ruby-crass

ruby-cssmin (1.0.3-4) [Uploader]

ruby-cssmin

ruby-d3-rails (3.5.6+dfsg-1) [Uploader]

ruby-d3-rails

ruby-dataobjects (0.10.16-1) [Uploader]

ruby-dataobjects

ruby-default-value-for (3.0.1-1) [Uploader]

ruby-default-value-for

ruby-delayed-job (4.0.6-2) [Uploader]

ruby-delayed-job

ruby-delayed-job-active-record (4.0.3-2) [Uploader]

ruby-delayed-job-active-record

ruby-devise-lastseenable (0.0.6-1) [Uploader]

ruby-devise-lastseenable

ruby-devise-token-authenticatable (0.5.2-1) [Uploader]

ruby-devise-token-authenticatable

ruby-devise-two-factor (3.0.0-2) [Uploader]

ruby-devise-two-factor

ruby-ejs (1.1.1-2) [Uploader]

ruby-ejs

ruby-encryptor (3.0.0-1) [Uploader]

ruby-encryptor

ruby-faker (1.6.6-1) [Uploader]

ruby-faker

ruby-fog-atmos (0.1.0-3) [Uploader]

ruby-fog-atmos

ruby-fog-local (0.3.0-1) [Uploader]

ruby-fog-local

ruby-fog-riakcs (0.1.0-2) [Uploader]

ruby-fog-riakcs

ruby-fog-serverlove (0.1.1-2) [Uploader]

ruby-fog-serverlove

ruby-fog-voxel (0.0.2-2) [Uploader]

ruby-fog-voxel

ruby-fog-vsphere (0.4.0-1) [Uploader]

ruby-fog-vsphere

ruby-fog-xml (0.1.1-5) [Uploader]

ruby-fog-xml

ruby-gemojione (3.3.0-1) [Uploader]

ruby-gemojione

ruby-get-process-mem (0.2.0-2) [Uploader]

ruby-get-process-mem

ruby-grit-ext (0.8.1-2) [Uploader]

ruby-grit-ext

ruby-haml-rails (0.9.0-4) [Uploader]

ruby-haml-rails

ruby-hipchat (1.5.2-3) [Uploader]

ruby-hipchat

ruby-html2text (0.2.0-1) [Uploader]

ruby-html2text

ruby-http-form-data (1.0.1+gemwatch-1) [Uploader]

ruby-http-form-data

ruby-ice-cube (0.12.1-1) [Uploader]

ruby-ice-cube

ruby-jquery-scrollto-rails (1.4.3+dfsg-1) [Uploader]

ruby-jquery-scrollto-rails

ruby-json-schema (2.8.0-1) [Uploader]

ruby-json-schema

ruby-logger-application (0.0.2-1) [Uploader]

ruby-logger-application

ruby-loofah (2.0.3-2) [Uploader]

ruby-loofah

ruby-lumberjack (1.0.9-1) [Uploader]

ruby-lumberjack

ruby-mime-types-data (3.2015.1120-1) [Uploader]

ruby-mime-types-data

ruby-minitest-around (0.3.2-1) [Uploader]

ruby-minitest-around

ruby-minitest-utils (0.2.4+debian-1) [Uploader]

ruby-minitest-utils

ruby-mono-logger (1.1.0-3) [Uploader]

ruby-mono-logger

ruby-nenv (0.2.0-2) [Uploader]

ruby-nenv

ruby-notifier (0.5.1-2) [Uploader]

ruby-notifier

ruby-omniauth-azure-oauth2 (0.0.6-1) [Uploader]

ruby-omniauth-azure-oauth2

ruby-omniauth-gitlab (1.0.2-1) [Uploader]

ruby-omniauth-gitlab

ruby-omniauth-kerberos (0.3.0-3) [Uploader]

ruby-omniauth-kerberos

ruby-omniauth-multipassword (0.4.2-1) [Uploader]

ruby-omniauth-multipassword

ruby-omniauth-oauth2-generic (0.2.2-1) [Uploader]

ruby-omniauth-oauth2-generic

ruby-omniauth-saml (1.7.0-1) [Uploader]

ruby-omniauth-saml

ruby-omniauth-shibboleth (1.2.1-1) [Uploader]

ruby-omniauth-shibboleth

ruby-po-to-json (1.0.1-1) [Uploader]

ruby-po-to-json

ruby-premailer (1.8.6-1) [Uploader]

ruby-premailer

ruby-premailer-rails (1.9.7-1) [Uploader]

ruby-premailer-rails

ruby-rack-oauth2 (1.4.0-1) [Uploader]

ruby-rack-oauth2

ruby-rails-html-sanitizer (1.0.3-2) [Uploader]

ruby-rails-html-sanitizer

ruby-rbvmomi (1.8.2-1) [Uploader]

ruby-rbvmomi

ruby-redis-actionpack (4.0.0-2) [Uploader]

ruby-redis-actionpack

ruby-redis-actionpack (5.0.1-1) [Uploader]

ruby-redis-actionpack

ruby-redis-activesupport (4.1.0-1) [Uploader]

ruby-redis-activesupport

ruby-redis-activesupport (5.0.3-1) [Uploader]

ruby-redis-activesupport

ruby-redis-rack (1.5.0-7) [Uploader]

ruby-redis-rack

ruby-redis-rack (2.0.2-1) [Uploader]

ruby-redis-rack

ruby-redis-store (1.1.6-1) [Uploader]

ruby-redis-store

ruby-redis-store (1.3.0-1) [Uploader]

ruby-redis-store

ruby-responders (2.4.0-1) [Uploader]

ruby-responders

ruby-rotp (2.1.1+dfsg-1) [Uploader]

ruby-rotp

ruby-rqrcode-rails3 (0.1.7-1) [Uploader]

ruby-rqrcode-rails3

ruby-rspec-logsplit (0.1.3-1) [Uploader]

ruby-rspec-logsplit

ruby-rufus-scheduler (3.4.2-1) [Uploader]

ruby-rufus-scheduler

ruby-seamless-database-pool (1.0.17-1) [Uploader]

ruby-seamless-database-pool

ruby-seed-fu (2.3.5-1) [Uploader]

ruby-seed-fu

ruby-sentry-raven (2.5.3-1) [Uploader]

ruby-sentry-raven

ruby-slack-notifier (1.5.1-1) [Uploader]

ruby-slack-notifier

ruby-state-machines-activemodel (0.3.0-1) [Uploader]

ruby-state-machines-activemodel

ruby-test-unit-context (0.5.0-2) [Uploader]

ruby-test-unit-context

ruby-timfel-krb5-auth (0.8.3-2) [Uploader]

ruby-timfel-krb5-auth (0.8.3-2+b3; main)

ruby-timfel-krb5-auth-dbgsym (0.8.3-2+b3; main)

ruby-tool (0.2.3-1) [Uploader]

ruby-tool

ruby-torquebox-no-op (3.1.2-1) [Uploader]

ruby-torquebox-no-op

ruby-underscore-rails (1.8.2+dfsg-1) [Uploader]

ruby-underscore-rails

ruby-unicorn-worker-killer (0.4.4-1) [Uploader]

ruby-unicorn-worker-killer

ruby-validates-hostname (1.0.7-1) [Uploader]

ruby-validates-hostname

ruby-version-sorter (2.1.0+dfsg-1) [Uploader]

ruby-version-sorter

ruby-version-sorter-dbgsym

ruby-yajl (1.2.0-3) [Uploader]

ruby-yajl (1.2.0-3+b3; main)

ruby-yajl-dbgsym (1.2.0-3+b3; main)

vim-autopep8 (1.0.7-1)

vim-autopep8