Lintian Reports

Andrew Shadura

At the time of the last Lintian run, the following possible problems were found in packages maintained by Andrew Shadura <andrewsh@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

9mount (1.3-10)

9mount (1.3-10+b1; main)

9mount-dbgsym (1.3-10+b1; main)

appindicator3-sharp (12.10.0+git20151221-3) [Uploader]

libappindicator3-0.1-cil

libappindicator3-0.1-cil-dbgsym

libappindicator3-0.1-cil-dev

monodoc-appindicator3-0.1-manual

arcanist-clang-format-linter (0.git20161021-2)

arcanist-clang-format-linter

aspell-sk (2.02-0-1.1) [Uploader]

aspell-sk

blkreplay (1.0-3)

blkreplay (1.0-3+b1; main)

blkreplay-dbgsym (1.0-3+b1; main)

blkreplay-examples

bmake (20160220-2)

bmake (20160220-2+b1; main)

bmake-dbgsym (20160220-2+b1; main)

pmake

brightd (0.4.1-1)

brightd (0.4.1-1+b1; main)

caffeine (2.9.4-1)

caffeine

clearlooks-phenix-theme (7.0.1-1)

clearlooks-phenix-theme

critcl (3.1.9-1)

critcl

csvimp (0.5.4-2) [Uploader]

csvimp

csvimp-dbgsym

libcsvimp-dev

edid-decode (0.1~git20160708.c72db881-1)

edid-decode

edid-decode-dbgsym

fonts-karla (20151208-1) [Uploader]

fonts-karla

gbdfed (1.6-4)

gbdfed (1.6-4+b1; main)

gbdfed-dbgsym (1.6-4+b1; main)

git-crecord (20161226.0-1)

git-crecord

git-phab (2.1.0-2) [Uploader]

git-phab

golang-github-emicklei-go-restful-swagger12 (1.0.1-1) [Uploader]

golang-github-emicklei-go-restful-swagger12-dev

guessnet (0.56)

guessnet (0.56+b2; main)

guessnet-dbgsym (0.56+b2; main)

herisvm (0.7.0-1)

herisvm

inputplug (0.3~hg20150512-1)

inputplug (0.3~hg20150512-1+b1; main)

libaudclient (3.5~rc2-1) [Uploader]

libaudclient-dev (3.5~rc2-1+b1; main)

libaudclient2 (3.5~rc2-1+b1; main)

libaudclient2-dbgsym (3.5~rc2-1+b1; main)

libdigidoc (3.10.1.1208+ds1-2.1)

libdigidoc-common

libdigidoc-dev

libdigidoc-doc

libdigidoc-tools

libdigidoc-tools-dbgsym

libdigidoc2

libdigidoc2-dbgsym

libguess (1.2-1.1)

libguess-dev

libguess1

libguess1-dbgsym

libhtml-restrict-perl (2.2.4-3) [Uploader]

libhtml-restrict-perl

libixp (0.6~20121202+hg148-2)

libixp

libixp-dev (0.6~20121202+hg148-2+b1; main)

libixp-dev-dbgsym (0.6~20121202+hg148-2+b1; main)

libixp0 (0.6~20121202+hg148-2+b1; main)

libixp0-dbgsym (0.6~20121202+hg148-2+b1; main)

libmowgli (1.0.0-4)

libmowgli-dev (1.0.0-4+b1; main)

libmowgli2 (1.0.0-4+b1; main)

libmowgli2-dbg (1.0.0-4+b1; main)

libmowgli-2 (2.1.0-1)

libmowgli-2-0

libmowgli-2-0-dbg

libmowgli-2-dev

libnet-httpserver-perl (1.1.1-2) [Uploader]

libnet-httpserver-perl

libparse-mime-perl (1.003-1) [Uploader]

libparse-mime-perl

libplack-test-agent-perl (1.4-2) [Uploader]

libplack-test-agent-perl

libstring-trim-perl (0.005-1) [Uploader]

libstring-trim-perl

libtext-simpletable-autowidth-perl (0.09-1) [Uploader]

libtext-simpletable-autowidth-perl

matrix-synapse (0.24.0+dfsg-1)

matrix-synapse

matrix-synapse-ldap3 (0.1.2-1) [Uploader]

matrix-synapse-ldap3

mercurial-crecord (0.20151121-1)

mercurial-crecord

mk-configure (0.29.1-2)

mk-configure

nat-traverse (0.6-1)

nat-traverse

nfstrace (0.4.3.1-3)

nfstrace

nfstrace-dbgsym

nfstrace-doc

openrpt (3.3.12-2) [Uploader]

libopenrpt-dev

libopenrpt1v5

libopenrpt1v5-dbgsym

openrpt

openrpt-dbgsym

paexec (1.0.1-4)

paexec

phabricator (0~git20170812-1)

arcanist

libphutil

pkgconf (0.9.12-6)

pkgconf

pkgconf-dbgsym

plantuml (1:1.2017.15-1)

plantuml

postbooks (4.10.1-1) [Uploader]

libxtuplecommon-dev

libxtuplecommon1

libxtuplecommon1-dbgsym

postbooks

postbooks-dbgsym

postbooks-schema (1:4.10.1-1) [Uploader]

postbooks-schema-common

postbooks-schema-demo

postbooks-schema-empty

postbooks-schema-quickstart

postbooks-updater (2.4.0-5) [Uploader]

postbooks-updater

postbooks-updater-dbgsym

pseudo (1.8.1+git20161012-2)

libpseudo

libpseudo-dbgsym

pseudo

pseudo-dbgsym

pydenticon (0.3-2)

python-pydenticon

python3-pydenticon

pyte (0.4.8-1)

python-pyte

python-pyte-doc

python3-pyte

python-canonicaljson (1.0.0-2)

python-canonicaljson

python3-canonicaljson

python-catcher (0.1.7+git20140530-1)

python-catcher

python-darkslide (2.3.3-2)

darkslide

python-ewmh (0.1.5-1) [Uploader]

python-ewmh

python-ewmh-doc

python3-ewmh

python-exconsole (0.1.5+git20131201-1)

python-exconsole

python-libguess (1.1-1)

python-libguess

python3-libguess

python-phonenumbers (8.8.1-2)

python-phonenumbers

python3-phonenumbers

python-reconfigure (0.1.74+git49a20890-3)

python-reconfigure

python-reconfigure-doc

python3-reconfigure

python-signedjson (1.0.0-3)

python-signedjson

python3-signedjson

python-unpaddedbase64 (1.1.0-3)

python-unpaddedbase64

python3-unpaddedbase64

python-urlobject (2.4.0-1)

python-urlobject

python3-urlobject

python-wheezy.template (0.1.167-1.1) [Uploader]

python-wheezy.template (0.1.167-1.1+b2; main)

python-wheezy.template-dbgsym (0.1.167-1.1+b2; main)

python3-wheezy.template (0.1.167-1.1+b2; main)

python3-wheezy.template-dbgsym (0.1.167-1.1+b2; main)

rapidxml (1.13-2)

librapidxml-dev

ruby-curses (1.0.2-1) [Uploader]

ruby-curses

ruby-curses-dbgsym

runawk (1.6.0-2)

runawk (1.6.0-2+b1; main)

seed-webkit2 (4.0.0+20161014+6c77960+dfsg1-4) [Uploader]

libseed-gtk4-0

libseed-gtk4-0-dbgsym

libseed-gtk4-dev

seed-webkit2

seed-webkit2-dbgsym

seed-webkit2-doc

soup-sharp (2.42.2+git20151219-3) [Uploader]

libsoup2.4-cil

libsoup2.4-cil-dbgsym

libsoup2.4-cil-dev

monodoc-soup2.4-manual

sparkleshare (1.5.0-2.1) [Uploader]

sparkleshare

stm32flash (0.5-1)

stm32flash (0.5-1+b1; main)

stm32flash-dbgsym (0.5-1+b1; main)

tayga (0.9.2-6)

tayga (0.9.2-6+b1; main)

tayga-dbgsym (0.9.2-6+b1; main)

tcl-sugar (0.1-1)

tcl-sugar

tclodbc (2.5.1-2) [Uploader]

tclodbc

tclxml (3.3~svn11-3)

tclxml

tclxml-dev

tk-fsdialog (1.15+20140601-1)

tk-fsdialog

twms (0.05t-4)

twms

waitress (1.0.1-1)

python-waitress

python-waitress-doc

python3-waitress

webkit2-sharp (2.10.9+git20160917-1.1) [Uploader]

libwebkit2-sharp-4.0-cil

libwebkit2-sharp-4.0-cil-dbgsym

libwebkit2-sharp-4.0-cil-dev

monodoc-webkit2-sharp-4.0-manual

webkitgtk-sharp3 (2.0.0+git20151221-3) [Uploader]

libwebkitgtk2.0-cil

libwebkitgtk2.0-cil-dev

libwebkitgtk3.0-cil

libwebkitgtk3.0-cil-dbgsym

libwebkitgtk3.0-cil-dev

monodoc-webkitgtk2.0-manual

monodoc-webkitgtk3.0-manual

wpa (2:2.6-13) [Uploader]

hostapd

hostapd-dbgsym

wpagui

wpagui-dbgsym

wpasupplicant

wpasupplicant-dbgsym

wpasupplicant-udeb

wxhexeditor (0.23+repack-2)

wxhexeditor (0.23+repack-2+b2; main)

wxhexeditor-dbgsym (0.23+repack-2+b2; main)