Lintian Reports

Alessio Treglia

At the time of the last Lintian run, the following possible problems were found in packages maintained by Alessio Treglia <alessio@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

apt-clone (0.4.1) [Uploader]

apt-clone

avw.lv2 (0.1.6~dfsg0-1) [Uploader]

avw.lv2 (0.1.6~dfsg0-1+b2; main)

camorama (0.19-5) [Uploader]

camorama (0.19-5+b1; main)

clalsadrv (2.0.0-3) [Uploader]

libclalsadrv-dev

libclalsadrv2 (2.0.0-3+b1; main)

cmus (2.7.1+git20160225-1) [Uploader]

cmus (2.7.1+git20160225-1+b2; main)

cmus-plugin-ffmpeg (2.7.1+git20160225-1+b2; main)

dssi (1.1.1~dfsg0-1) [Uploader]

dssi-dev

dssi-example-plugins (1.1.1~dfsg0-1+b2; main)

dssi-host-jack (1.1.1~dfsg0-1+b2; main)

dssi-utils (1.1.1~dfsg0-1+b2; main)

fluidsynth-dssi (1.0.0-6) [Uploader]

fluidsynth-dssi (1.0.0-6+b2; main)

font-manager (0.7.3-1)

font-manager (0.7.3-1+b1; main)

foo-yc20 (1.3.0-6) [Uploader]

foo-yc20 (1.3.0-6+b1; main)

gengetopt (2.22.6+dfsg0-1)

gengetopt (2.22.6+dfsg0-1+b3; main)

ghostess (20120105-1) [Uploader]

ghostess (20120105-1+b2; main)

gigedit (0.2.0-1) [Uploader]

gigedit (0.2.0-1+b4; main)

gjacktransport (0.6.1-1) [Uploader]

gjacktransport (0.6.1-1+b1; main)

gmtp (1.3.10-1)

gmtp (1.3.10-1+b1; main)

gpac (0.5.2-426-gc5ad4e4+dfsg5-3) [Uploader]

gpac (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

gpac-modules-base (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

libgpac-dev (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

libgpac4 (0.5.2-426-gc5ad4e4+dfsg5-3+b1; main)

hydrogen-drumkits (2015.09.28-1) [Uploader]

hydrogen-drumkits

hydrogen-drumkits-effects

idjc (0.8.16-1) [Uploader]

idjc

jack-keyboard (2.7.1-1) [Uploader]

jack-keyboard (2.7.1-1+b1; main)

jack-mixer (10-1) [Uploader]

jack-mixer (10-1+b1; main)

jack-stdio (1.4-1) [Uploader]

jack-stdio (1.4-1+b2; main)

jackeq (0.5.9-2) [Uploader]

jackeq (0.5.9-2+b2; main)

jackmeter (0.4-1) [Uploader]

jackmeter (0.4-1+b2; main)

kmetronome (0.10.1-2) [Uploader]

kmetronome (0.10.1-2+b1; main)

laditools (1.1.0-2) [Uploader]

laditools

python-laditools

leveldb (1.19-2)

leveldb-doc

libleveldb-dbg

libleveldb-dev

libleveldb1v5

libde265 (1.0.2-2) [Uploader]

libde265-0 (1.0.2-2+b2; main)

libde265-dev (1.0.2-2+b2; main)

libde265-examples (1.0.2-2+b2; main)

libdrumstick (0.5.0-4) [Uploader]

drumstick-tools (0.5.0-4+b2; main)

libdrumstick-dev (0.5.0-4+b2; main)

libdrumstick0 (0.5.0-4+b2; main)

libdssialsacompat (1.0.8a-1) [Uploader]

libdssialsacompat-dev

libdssialsacompat0

libdvbcsa (1.1.0-2) [Uploader]

libdvbcsa-dev

libdvbcsa1

libgig (3.3.0-5) [Uploader]

gigtools (3.3.0-5+b1; main)

libgig-dev (3.3.0-5+b1; main)

libgig-doc

libgig6v5 (3.3.0-5+b1; main)

libltcsmpte (0.4.4-1) [Uploader]

libltcsmpte-dev

libltcsmpte-doc

libltcsmpte1

libmtp (1.1.13-1)

libmtp-common

libmtp-dbg

libmtp-dev

libmtp-doc

libmtp-runtime

libmtp9

mtp-tools

libnjb (2.2.7~dfsg0-4)

libnjb-dev (2.2.7~dfsg0-4+b2; main)

libnjb-doc

libnjb-tools (2.2.7~dfsg0-4+b2; main)

libnjb5 (2.2.7~dfsg0-4+b2; main)

lv2file (0.83-1) [Uploader]

lv2file (0.83-1+b1; main)

lv2proc (0.5.0-2) [Uploader]

lv2proc (0.5.0-2+b1; main)

masscan (2:1.0.3-104-g676635d~ds0-1)

masscan (2:1.0.3-104-g676635d~ds0-1+b1; main)

mhwaveedit (1.4.23-1) [Uploader]

mhwaveedit (1.4.23-1+b1; main)

mod-authz-securepass (0~20150105.gitda462d3-1) [Uploader]

libapache2-mod-authz-securepass

morituri (0.2.3-2) [Uploader]

morituri

mp3fs (0.91-1) [Uploader]

mp3fs (0.91-1+b2; main)

multicat (2.1-1) [Uploader]

multicat (2.1-1+b1; main)

mustang-plug (1.2-1) [Uploader]

mustang-plug (1.2-1+b1; main)

ogmrip (1.0.1-1) [Uploader]

libogmrip-dev (1.0.1-1+b2; main)

libogmrip1 (1.0.1-1+b2; main)

ogmrip (1.0.1-1+b2; main)

ogmrip-doc

ogmrip-plugins (1.0.1-1+b2; main)

phasex (0.14.97-2) [Uploader]

phasex (0.14.97-2+b1; main)

phasex-dbg (0.14.97-2+b1; main)

pluginhook (0~20150216.0~a320158-2)

pluginhook (0~20150216.0~a320158-2+b1; main)

python-gudev (147.2-3)

python-gudev

python-pbkdf2 (1.3+20110613.git2a0fb15~ds0-3)

python-pbkdf2

python3-pbkdf2

qastools (0.21.0-1) [Uploader]

qasconfig

qashctl

qasmixer

qastools-common

qjackrcd (1.1.0~ds0-1) [Uploader]

qjackrcd (1.1.0~ds0-1+b1; main)

radium-compressor (0.5.1-3) [Uploader]

radium-compressor (0.5.1-3+b1; main)

rotter (0.9-3) [Uploader]

rotter (0.9-3+b2; main)

rtkit (0.11-4) [Uploader]

rtkit (0.11-4+b1; main)

rtmidi (2.1.1~ds0-4) [Uploader]

librtmidi-dev

librtmidi3

schism (2:20160521-1) [Uploader]

schism (2:20160521-1+b1; main)

scour (0.32-2)

python-scour

python3-scour

securepass-tools (0.4.6-1) [Uploader]

python-securepass

seq24 (0.9.3-1) [Uploader]

seq24

silentjack (0.3-2) [Uploader]

silentjack (0.3-2+b2; main)

smtube (15.5.10-1) [Uploader]

smtube (15.5.10-1+b1; main)

soundtouch (1.9.2-2) [Uploader]

libsoundtouch-dev (1.9.2-2+b1; main)

libsoundtouch1 (1.9.2-2+b1; main)

libsoundtouch1-dbg (1.9.2-2+b1; main)

soundstretch (1.9.2-2+b1; main)

soundstretch-dbg (1.9.2-2+b1; main)

sshcommand (0~20160110.1~2795f65-1)

sshcommand

terminatorx (4.0.1-1) [Uploader]

terminatorx (4.0.1-1+b1; main)

tetraproc (0.8.2-2) [Uploader]

tetraproc (0.8.2-2+b2; main)

thefuck (3.11-2)

thefuck

transmageddon (1.5-3) [Uploader]

transmageddon

tsdecrypt (10.0-2) [Uploader]

tsdecrypt (10.0-2+b2; main)

v4l2ucp (2.0.2-4)

v4l2ucp (2.0.2-4+b2; main)

wsynth-dssi (0.1.3-4) [Uploader]

wsynth-dssi (0.1.3-4+b2; main)

xcfa (5.0.2-1) [Uploader]

xcfa (5.0.2-1+b1; main)

xcfa-dbg (5.0.2-1+b1; main)